Page 1 of 1

SOLVED Mint 11 LXDE on an eee - Can't change time

Posted: Sun Feb 26, 2012 6:08 pm
by wilbobob
I have an Asus eee 701 4G netbook that has been running Leeenux-Linux trouble free for a couple of years. Now I've bought a new laptop I decided that I would wipe out the existing Leeenux (for security) and sell the eee. I have successfully installed Mint11 LXDE and it seems all OK, but now I have a few things to sort out before offering it on ebay.
1 I didn't correctly set the timezone on installation, and can't find a way to correct it. There is no 'Date and time' setting in the 'accessories' applications menu, or the 'all' applications menu. Do I have to re-install from scratch?
2 I've set an anonymous sort of username for testing, Would I be correct in thinking that the new user can create his/her own account and delete the one I set up, provided I give them the passwords I used? I've tried logging out to get to the log in screen, but it looks like the new user has to be specified somewhere else before the login will work. How is it done? I tried to search for this but 'add new user' is rejected as a search term - words are too common apparently.
3 Would another Mint variant be better suited to the eee? I've got mint 11 main edition on the new laptop and my desktop and am really pleased with both. I'd like the new owner of the eee to be just as pleased.

I've edited the thread head to show what I'm most concerned about

Re: Put Mint 11 LXDE on an Asus eee 4G - Need next step

Posted: Sun Feb 26, 2012 9:01 pm
by vanDoom
1) If you physically click the clock in the panel, you can access 'Date and Time Settings' below the calendar that pops up.

2) Users don't actually have capability to create and delete accounts, this is all through the super user, or root. So any account that assumes super user permission can adjust any system accounts (and settings). You might find this a useful read:

http://oreilly.com/openbook/debian/book/ch07_01.html

3) As far as underlying architecture, Linux distros are relatively the same across the board. I'd load up whatever you have found to give you the best user experience, and let them take it from there.

Re: Put Mint 11 LXDE on an Asus eee 4G - Need next step

Posted: Mon Feb 27, 2012 5:17 am
by wilbobob
Thanks VanDoom.
I've added and deleted a user, so now I can see how the new owner can set things up.
I still have no progress with resetting the time. On my laptop it works as you describe, clicking on the time in the bottom bar brings up a calendar and the option to change the time below the calendar. On the eee there is only a calendar, no time option. I've tried moving the view inside the pop-up box in case it's just that the pop-up is restricted in size because it's such a small screen, but no go.
I notice that I have two icons in the bottom bar for update notifications, both showing the system up to date. Should I worry about this?

Re: Put Mint 11 LXDE on an Asus eee 4G - Need next step

Posted: Mon Feb 27, 2012 5:25 am
by spandey
Just logout and login back again not reboot..

Re: Put Mint 11 LXDE on an Asus eee 4G - Need next step

Posted: Mon Feb 27, 2012 6:00 am
by wilbobob
A bit more progress. I did the thing I should have done, and updated the system, so now I have only one update notification icon.
If I right click on the date I get a pop-up that has Panel preferences as an option. Clicking on this brings up a screen with four tabs including Panel Applets. Panel applets shows currently loaded plug-ins, including 'Digital Clock'. Selecting 'Digital Clock' and 'Edit' gets to a screen that shows
Clock Format %H: %M, %d %b %Y
Tooltip Format %A %x
Action when clicked (default: display calendar) followed by an empty box
then two selection boxes for Bold font and Tooltip only, both unchecked.

I've guessed that editing the empty box after Action when clicked will bring up the time option. Guessing at display time and display digital clock are both wrong.
Any ideas?

Re: SOLVED Mint 11 LXDE on an eee - Can't change time

Posted: Mon Feb 27, 2012 9:20 am
by wilbobob
Found it. I needed to install gnome-time-admin
It all works now.