Help: MintInstall dont work (LMDE)

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 3
Joined: Sat Oct 16, 2010 3:47 pm

Help: MintInstall dont work (LMDE)

Postby mrfilippo » Sat Oct 16, 2010 4:41 pm

Good morning,
I have a problem that I can not solve by myself, so I ask your help. I installed LinuxMint Debian Edition a few days ago and uninstalling packages "evolution-data-server" and "evolution-sata-server-common"(since uninstalled the Evolution mail program that had changed Claws Mail) It also uninstalled Gnome desktop environment. And since there was no other in the login only let me choose "System Default" but I login and did not start any graphical environment. I went into console mode and reinstall with aptitude the "Gnome metapackage" and everything seemed fixed. Since then stopped working "MintInstall." I run from console "mintinstall" and I get this response:
add_categories took 1.820 ms
build_matched_packages took 0.275 ms
add_packages took 2595.351 ms
Traceback (most recent call last):
File "/usr/lib/linuxmint/mintInstall/", line 1364, in <module>
File "/usr/lib/linuxmint/mintInstall/", line 39, in wrapper
res = func(*arg)
File "/usr/lib/linuxmint/mintInstall/", line 360, in __init__
self.transaction_loop = TransactionLoop(self.packages, wTree)
File "/usr/lib/linuxmint/mintInstall/", line 120, in __init__
self.apt_daemon = aptdaemon.client.get_aptdaemon()
File "/usr/lib/python2.6/dist-packages/aptdaemon/", line 1008, in get_aptdaemon
File "/usr/lib/pymodules/python2.6/dbus/", line 244, in get_object
File "/usr/lib/pymodules/python2.6/dbus/", line 241, in __init__
self._named_service = conn.activate_name_owner(bus_name)
File "/usr/lib/pymodules/python2.6/dbus/", line 183, in activate_name_owner
File "/usr/lib/pymodules/python2.6/dbus/", line 281, in start_service_by_name
'su', (bus_name, flags)))
File "/usr/lib/pymodules/python2.6/dbus/", line 630, in call_blocking
message, timeout)
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.ServiceUnknown: The name org.debian.apt was not provided by any .service files

I tried to reinstall package "mintintall" but nothing. Any ideas?
Thank you very much!!!

Level 3
Level 3
Posts: 106
Joined: Sat Feb 14, 2009 3:38 am
Location: Far away from proper beer.

Re: Help: MintInstall dont work (LMDE)

Postby graeme » Wed Aug 24, 2011 11:25 pm

Essentially the same problem, nearly an year later, here:

Return to “Software & Applications”

Who is online

Users browsing this forum: Bing [Bot] and 8 guests