installing but no progressbars and freeze on isadora

Questions about applications and software
Forum rules
Before you post please read how to get help
saxoli
Level 2
Level 2
Posts: 70
Joined: Thu May 28, 2009 2:56 pm

installing but no progressbars and freeze on isadora

Postby saxoli » Sat Jan 08, 2011 10:52 am

Hello everyone,

I've tried to install several programs at same time with mintinstall, everything looked good,I got progressbars.

Then in the middle of install and download, I get a forced close of mintinstall.

After this I looked for what packages were installed and which not. A few were installed so I begin to download and install the other ones again.

But no progressbars anymore and mintinstall it's getting "black".

At first I waited a while, maybe it's because of bad internet connection or heavy cpu load, or something else.
Then after minutes I closed mintinstall.

Again I looked for packages... all programs I selected were installed !!

Tried again with one package, the same, no progressbars, "black" mintinstall .... but installed package.

So I reinstalled mintinstall ... but all the same.

Then I removed mintinstall and replaced it with mintinstall 7.2.7 from Julia.

A little bit better now.

Again, no progressbars, but no "black" Window anymore !

Please give me back my progressbars, what did went wrong ?

Thank you !

Greetings

Oliver

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: installing but no progressbars and freeze on isadora

Postby willie42 » Sat Jan 08, 2011 2:40 pm

Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

saxoli
Level 2
Level 2
Posts: 70
Joined: Thu May 28, 2009 2:56 pm

Re: installing but no progressbars and freeze on isadora

Postby saxoli » Sat Jan 08, 2011 3:02 pm

Sorry ... I don't understand ????

I've got no problems with mintupdate, I don't want to hold back any package ...

I'm just missing the progressbar when I install new software with mintinstall.

... maybe I get something wrong ???

Greetings,

Oliver

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: installing but no progressbars and freeze on isadora

Postby willie42 » Sat Jan 08, 2011 3:23 pm

try this

Code: Select all

sudo apt-get update



see if you get any errors

actually post output here
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

saxoli
Level 2
Level 2
Posts: 70
Joined: Thu May 28, 2009 2:56 pm

Re: installing but no progressbars and freeze on isadora

Postby saxoli » Sat Jan 08, 2011 5:28 pm

Thank you for your answer ...

I think it looks good ?!

Code: Select all

Ign file: binary/ Release.gpg
Ign file:/usr/share/local-repository/ binary/ Translation-de                   
Ign file: binary/ Release                                                     
Ign file: binary/ Packages                                                     
Ign file: binary/ Packages                                                     
OK   http://packages.medibuntu.org lucid Release.gpg                           
OK   http://ppa.launchpad.net lucid Release.gpg                               
Ign http://ppa.launchpad.net/bisigi/ppa/ubuntu/ lucid/main Translation-de     
OK   http://ppa.launchpad.net lucid Release.gpg                               
Hole:1 http://packages.linuxmint.com isadora Release.gpg [198B]               
Ign http://packages.linuxmint.com/ isadora/main Translation-de                 
Ign http://packages.linuxmint.com/ isadora/upstream Translation-de             
Ign http://packages.linuxmint.com/ isadora/import Translation-de               
OK   http://archive.canonical.com lucid Release.gpg                           
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-de         
OK   http://archive.ubuntu.com lucid Release.gpg                               
OK   http://archive.ubuntu.com/ubuntu/ lucid/main Translation-de               
OK   http://archive.ubuntu.com/ubuntu/ lucid/restricted Translation-de         
OK   http://security.ubuntu.com lucid-security Release.gpg                     
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-de     
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-de
Ign http://ppa.launchpad.net/cyfex/ppa/ubuntu/ lucid/main Translation-de       
OK   http://ppa.launchpad.net lucid Release.gpg                               
Ign http://ppa.launchpad.net/elegant-gnome/ppa/ubuntu/ lucid/main Translation-de
OK   http://ppa.launchpad.net lucid Release.gpg                               
Ign http://ppa.launchpad.net/mactel-support/ppa/ubuntu/ lucid/main Translation-de
OK   http://ppa.launchpad.net lucid Release.gpg                               
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-de   
OK   http://ppa.launchpad.net lucid Release                                   
Hole:2 http://packages.linuxmint.com isadora Release [7.235B]                 
OK   http://archive.canonical.com lucid Release                               
OK   http://archive.ubuntu.com/ubuntu/ lucid/universe Translation-de           
OK   http://archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-de         
OK   http://archive.ubuntu.com lucid-updates Release.gpg                       
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-de       
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-de 
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-de   
Ign http://archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-de 
OK   http://archive.ubuntu.com lucid Release                                   
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-de 
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-de
OK   http://security.ubuntu.com lucid-security Release                         
OK   http://ppa.launchpad.net lucid Release                                   
OK   http://ppa.launchpad.net lucid Release                                   
Ign http://packages.medibuntu.org/ lucid/free Translation-de                   
OK   http://ppa.launchpad.net lucid Release                                   
OK   http://ppa.launchpad.net lucid Release                                   
OK   http://security.ubuntu.com lucid-security/main Packages                   
OK   http://archive.canonical.com lucid/partner Packages                       
OK   http://archive.ubuntu.com lucid-updates Release                           
Ign http://packages.linuxmint.com isadora/main Packages                       
OK   http://ppa.launchpad.net lucid/main Packages                             
OK   http://security.ubuntu.com lucid-security/restricted Packages             
OK   http://security.ubuntu.com lucid-security/universe Packages               
OK   http://security.ubuntu.com lucid-security/multiverse Packages             
OK   http://archive.ubuntu.com lucid/main Packages                             
OK   http://archive.ubuntu.com lucid/restricted Packages                       
OK   http://archive.ubuntu.com lucid/universe Packages                         
OK   http://archive.ubuntu.com lucid/multiverse Packages                       
Ign http://packages.linuxmint.com isadora/upstream Packages                   
Ign http://packages.medibuntu.org/ lucid/non-free Translation-de               
OK   http://ppa.launchpad.net lucid/main Packages                             
OK   http://archive.ubuntu.com lucid-updates/main Packages                     
Ign http://packages.linuxmint.com isadora/import Packages                     
OK   http://ppa.launchpad.net lucid/main Packages                             
OK   http://ppa.launchpad.net lucid/main Packages                             
OK   http://ppa.launchpad.net lucid/main Packages                             
OK   http://archive.ubuntu.com lucid-updates/restricted Packages               
OK   http://archive.ubuntu.com lucid-updates/universe Packages                 
OK   http://archive.ubuntu.com lucid-updates/multiverse Packages               
Ign http://packages.linuxmint.com isadora/main Packages                       
OK   http://packages.medibuntu.org lucid Release                               
Ign http://packages.linuxmint.com isadora/upstream Packages                   
Ign http://packages.linuxmint.com isadora/import Packages                     
OK   http://packages.medibuntu.org lucid/free Packages                         
OK   http://packages.linuxmint.com isadora/main Packages                       
OK   http://packages.linuxmint.com isadora/upstream Packages                   
OK   http://packages.medibuntu.org lucid/non-free Packages                     
OK   http://packages.linuxmint.com isadora/import Packages                     
Es wurden 7.433B in 9s geholt (779B/s)                                         
Paketlisten werden gelesen... Fertig



Greetings,

Oliver

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: installing but no progressbars and freeze on isadora

Postby willie42 » Sat Jan 08, 2011 6:54 pm

try installing 1 at a time I am still looking
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: installing but no progressbars and freeze on isadora

Postby willie42 » Sat Jan 08, 2011 7:01 pm

try this

first lets look for Broken Packages

Code: Select all

sudo apt-get install -F


you can try this too

Code: Select all

sudo dpkg --configure -a


then try to install your packages
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

saxoli
Level 2
Level 2
Posts: 70
Joined: Thu May 28, 2009 2:56 pm

Re: installing but no progressbars and freeze on isadora

Postby saxoli » Sat Jan 08, 2011 8:31 pm

... again thank you very much !

sudo apt-get install -f .... one broken package was found ... I did apt-get autoremove.

After autoremove I tried to download a package in mintinstall ... again download and install works, but no progressbar in mintinstall.

Then I tried ... sudo dpkg --configure -a (don't know what this means) .... same result, no change, no progressbar while installing.

And I have to close and reopen mintinstall to find my new installed packages as "installed" or to get the button to "uninstall".

Again installing works, but I didn't get an indicator what is mintinstall doing, what's the download status, install status.

Greetings,

Oliver

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: installing but no progressbars and freeze on isadora

Postby willie42 » Sat Jan 08, 2011 8:33 pm

well I will keep looking maybe just maybe one of the Gurus online will be able to help out on this one.
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

User avatar
willie42
Level 7
Level 7
Posts: 1974
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: installing but no progressbars and freeze on isadora

Postby willie42 » Sat Jan 08, 2011 8:41 pm

If you can open your package manager and search for mintinstall and make sure its on your system.
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.

saxoli
Level 2
Level 2
Posts: 70
Joined: Thu May 28, 2009 2:56 pm

Re: installing but no progressbars and freeze on isadora

Postby saxoli » Sun Jan 09, 2011 7:21 am

YES !!

I've got mintinstall !!

I even tried two versions, 7.1.7 the original from isadora and 7.2.7 from julia.

In my first post I wrote that 7.2.7 works a little bit better, because it didn't get "black" while downloading / installing packages.

But no progressbar and indicators if download and install is working.


Oliver

tronotron
Level 1
Level 1
Posts: 21
Joined: Sat Jan 29, 2011 12:52 pm

Re: installing but no progressbars and freeze on isadora

Postby tronotron » Sun Jan 30, 2011 10:02 am

Hi, (why is everyone referring to mintinstall, which is the command-line name for Software Manager? Not very helpful to newbies, is it?)

Anyway I had the same issue with Software Manager, i mean mintinstall, :o , on Mint 10.10 32bit. Worked slow but OK after installation , but this problem appeared after installing some more stuff. Ubuntu-tweak is the main suspect.
It was a GUI issue. The window would crash but the installation would complete in the background.

After a tedious system re-install preserving the home folder, I found the problem persisted, so I concluded it was a user setting. I trashed any invisible folders in the home folder that could have been related and it was fixed. I had to re-set some stuff like Startup Applications to get my sound card to work, but it was otherwise OK.

So the problem is in the user settings, not a system file .


Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 4 guests