Black screen when system started

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 20
Joined: Fri Jul 20, 2012 1:18 pm

Black screen when system started

Post by mrandredparis »

When I start my computer I get a black screen, Mint 18 Cinnamon appears to be working because I can hear the sounds. I use to be able to add

linux /boot/vmlinuz-3.16.0-38-generic root=UUID=6085d883-971f-451f-9cb3-a45f3e4aa02f ro quiet splash radeon.modeset=0 $vt_handoff

radeon.modeset=0 being the operative changed and it being specific to whichever linux line it is now

in grub and then download the proprietary drivers when the system starts but it still remains black, does anyone know a fix for this problem?
Level 3
Level 3
Posts: 140
Joined: Wed Jul 15, 2009 6:19 pm

Re: Black screen when system started

Post by 0ddity »

Can you start Cinnamon in 2d mode? Once computer is fully booted (assuming auto-login) and your screen is black, hit ctrl+alt+backspace, that should drop you into the GUI login screen, from there you can select your session, try 2D Cinnamon. If that works, then you can try selecting the appropriate drivers and then loading standard cinnamon.
User avatar
Level 19
Level 19
Posts: 9044
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Black screen when system started

Post by jimallyn »

mrandredparis wrote:vmlinuz-3.16.0-38-generic
Just curious, why would you use a 3.16 kernel on Mint 18 which came with the 4.4 kernel?

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan
Mark Phelps
Level 7
Level 7
Posts: 1856
Joined: Mon Jun 10, 2013 4:39 pm

Re: Black screen when system started

Post by Mark Phelps »

When I tried Mint18 from a USB stick, it worked great -- no problems.

But when I installed it, the installation completed without problems, but upon reboot, got a black screen --no cursor, just black.

Tried adding the kernel parm "nomodeset" -- but no change.

Then, what did work was adding the kernel parm "acpi_enforce_resources=lax"

After that, rebooted and the LM logo came up, along with the dots, and the desktop appeared -- without problems.

Good Luck
Post Reply

Return to “Installation & Boot”