I have lost wi fi & all options...help please

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sat Sep 24, 2016 3:28 pm

https://www.youtube.com/watch?v=BFkFHV6VoCo
To see how to remove the wireless card
Then see https://www.youtube.com/watch?v=yzAKcmlaH1M
and see if taping off the pin on the wifi card will bypass the hard block

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 5:41 am

I got it working for a little while, but had to go out for a few hours, so turned the laptop off. When i got back & turned it on, the wi fi options were not showing once again , and i was back to square one.

i changed the CMOS battery, and then went into BIOS and changed the time and date, and loaded default setup, but still there are no wi fi options.

i did the rfkill list command and it cameback soft blocked no
hard blocked no

So what it happening now?
Wi Fi is showing as enabled, and the blue light to show wi fi is working is on, but still no wi fi

Help !!!!

JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sun Sep 25, 2016 6:43 am

Is the ethernet cable still plugged in?

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 7:09 am

JeremyB wrote:Is the ethernet cable still plugged in?
When im using the laptop, the ethernet cable has to be plugged in.
I keep taking it out to see if the wi fi has returned, and it hasnt

JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sun Sep 25, 2016 7:15 am

Please run

Code: Select all

wget -N -t 5 -T 10 https://github.com/UbuntuForums/wireless-info/raw/master/wireless-info && chmod +x wireless-info && ./wireless-info
Post the contents of the wireless-info.txt file that should be in your home folder

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 8:39 am

JeremyB wrote:Please run

Code: Select all

wget -N -t 5 -T 10 https://github.com/UbuntuForums/wireless-info/raw/master/wireless-info && chmod +x wireless-info && ./wireless-info
Post the contents of the wireless-info.txt file that should be in your home folder

########## wireless info START ##########

Report from: 25 Sep 2016 13:36 BST +0100

Booted last: 25 Sep 2016 10:47 BST +0100

Script from: 08 Jul 2016 02:16 UTC +0000

##### release ###########################

Distributor ID: LinuxMint
Description: Linux Mint 17.3 Rosa
Release: 17.3
Codename: rosa

##### kernel ############################

Linux 3.19.0-32-generic #37~14.04.1-Ubuntu SMP Thu Oct 22 09:41:40 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

Parameters: ro, quiet, splash, vt.handoff=7

##### desktop ###########################

MATE

##### lspci #############################

00:0a.0 Ethernet controller [0200]: NVIDIA Corporation MCP77 Ethernet [10de:0760] (rev a2)
Subsystem: Hewlett-Packard Company Device [103c:360a]
Kernel driver in use: forcedeth

07:00.0 Ethernet controller [0200]: Qualcomm Atheros AR242x / AR542x Wireless Network Adapter (PCI-Express) [168c:001c] (rev 01)
Subsystem: Hewlett-Packard Company Device [103c:137b]
Kernel driver in use: ath5k

##### lsusb #############################

Bus 002 Device 003: ID 046d:c018 Logitech, Inc. Optical Wheel Mouse
Bus 002 Device 002: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

##### PCMCIA card info ##################

##### rfkill ############################

0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no

##### lsmod #############################

hp_wmi 16384 0
sparse_keymap 16384 1 hp_wmi
ath5k 151552 0
ath 32768 1 ath5k
mac80211 708608 1 ath5k
cfg80211 524288 3 ath,ath5k,mac80211
mxm_wmi 16384 1 nouveau
wmi 20480 3 hp_wmi,mxm_wmi,nouveau

##### interfaces ########################

auto lo
iface lo inet loopback

##### ifconfig ##########################

eth0 Link encap:Ethernet HWaddr <MAC 'eth0' [IF1]>
inet addr:192.168.0.19 Bcast:192.168.0.255 Mask:255.255.255.0
inet6 addr: fd2e:2109:ddce:0:64f6:2db1:f8c1:6717/64 Scope:Global
inet6 addr: fd2e:2109:ddce:0:<IP6 'eth0' [IF1]>/64 Scope:Global
inet6 addr: 2a02:c7f:9c07:cf00:<IP6 'eth0' [IF1]>/64 Scope:Global
inet6 addr: fe80::<IP6 'eth0' [IF1]>/64 Scope:Link
inet6 addr: 2a02:c7f:9c07:cf00:64f6:2db1:f8c1:6717/64 Scope:Global
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:329899 errors:0 dropped:0 overruns:0 frame:0
TX packets:142820 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:463751540 (463.7 MB) TX bytes:12662253 (12.6 MB)

wlan0 Link encap:Ethernet HWaddr <MAC 'wlan0' [IF2]>
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

##### iwconfig ##########################

eth0 no wireless extensions.

lo no wireless extensions.

wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=20 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:off


##### route #############################

Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
0.0.0.0 192.168.0.1 0.0.0.0 UG 0 0 0 eth0
192.168.0.0 0.0.0.0 255.255.255.0 U 1 0 0 eth0

##### resolv.conf #######################

nameserver 127.0.1.1
search Home

##### network managers ##################

Installed:

NetworkManager

Running:

root 875 1 0 10:47 ? 00:00:00 NetworkManager

##### NetworkManager info ###############

NetworkManager Tool

State: connected (global)

- Device: wlan0 ----------------------------------------------------------------
Type: 802.11 WiFi
Driver: ath5k
State: disconnected
Default: no
HW Address: <MAC 'wlan0' [IF2]>

Capabilities:

Wireless Properties
WEP Encryption: yes
WPA Encryption: yes
WPA2 Encryption: yes

Wireless Access Points

- Device: eth0 [Wired connection 1] -------------------------------------------
Type: Wired
Driver: forcedeth
State: connected
Default: yes
HW Address: <MAC 'eth0' [IF1]>

Capabilities:
Carrier Detect: yes
Speed: 100 Mb/s

Wired Properties
Carrier: on

IPv4 Settings:
Address: 192.168.0.19
Prefix: 24 (255.255.255.0)
Gateway: 192.168.0.1

DNS: 192.168.0.1

IPv6 Settings:
Address: 2a02:c7f:9c07:cf00:64f6:2db1:f8c1:6717
Prefix: 64
Gateway: fe80::c23e:fff:fe80:1eb0

Address: 2a02:c7f:9c07:cf00:<IP6 'eth0' [IF1]>
Prefix: 64
Gateway: fe80::c23e:fff:fe80:1eb0

Address: fd2e:2109:ddce:0:64f6:2db1:f8c1:6717
Prefix: 64
Gateway: fe80::c23e:fff:fe80:1eb0

Address: fd2e:2109:ddce:0:<IP6 'eth0' [IF1]>
Prefix: 64
Gateway: fe80::c23e:fff:fe80:1eb0

Address: fe80::<IP6 'eth0' [IF1]>
Prefix: 64
Gateway: fe80::c23e:fff:fe80:1eb0

DNS: fd2e:2109:ddce:0:c23e:fff:fe80:1eb0

##### NetworkManager.state ##############

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true
WimaxEnabled=true

##### NetworkManager.conf ###############

[main]
plugins=ifupdown,keyfile,ofono
dns=dnsmasq

[ifupdown]
managed=false

##### NetworkManager profiles ###########

[[/etc/NetworkManager/system-connections/SKY8D8FF]] (600 root)
[connection] id=SKY8D8FF | type=802-11-wireless | autoconnect=false
[802-11-wireless] ssid=SKY8D8FF | mac-address=<MAC 'wlan0' [IF2]>
[ipv4] method=shared
[ipv6] method=auto

[[/etc/NetworkManager/system-connections/Wi-Fi connection 2]] (600 root)
[connection] id=Wi-Fi connection 2 | type=802-11-wireless
[802-11-wireless] ssid=SKY8D8FF
[ipv4] method=auto
[ipv6] method=auto

[[/etc/NetworkManager/system-connections/Wi-Fi connection 1]] (600 root)
[connection] id=Wi-Fi connection 1 | type=802-11-wireless
[802-11-wireless] ssid=SKY8D8FF
[ipv4] method=auto
[ipv6] method=auto

##### iw reg get ########################

Region: Europe/London (based on set time zone)

country 00:
(2402 - 2472 @ 40), (3, 20)
(2457 - 2482 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
(2474 - 2494 @ 20), (3, 20), NO-OFDM, PASSIVE-SCAN, NO-IBSS
(5170 - 5250 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS
(5735 - 5835 @ 40), (3, 20), PASSIVE-SCAN, NO-IBSS

##### iwlist channels ###################

eth0 no frequency information.

lo no frequency information.

wlan0 13 channels in total; available frequencies :
Channel 01 : 2.412 GHz
Channel 02 : 2.417 GHz
Channel 03 : 2.422 GHz
Channel 04 : 2.427 GHz
Channel 05 : 2.432 GHz
Channel 06 : 2.437 GHz
Channel 07 : 2.442 GHz
Channel 08 : 2.447 GHz
Channel 09 : 2.452 GHz
Channel 10 : 2.457 GHz
Channel 11 : 2.462 GHz
Channel 12 : 2.467 GHz
Channel 13 : 2.472 GHz

##### iwlist scan #######################

eth0 Interface doesn't support scanning.

lo Interface doesn't support scanning.

wlan0 No scan results

##### module infos ######################

[ath5k]
filename: /lib/modules/3.19.0-32-generic/kernel/drivers/net/wireless/ath/ath5k/ath5k.ko
license: Dual BSD/GPL
description: Support for 5xxx series of Atheros 802.11 wireless LAN cards.
author: Nick Kossifidis
author: Jiri Slaby
srcversion: AB33EFF88AF59F8CCF40484
depends: mac80211,cfg80211,ath
intree: Y
vermagic: 3.19.0-32-generic SMP mod_unload modversions
signer: Magrathea: Glacier signing key
sig_key: 0C:8B:EF:E0:C1:E2:89:E4:D8:99:09:26:11:7A:DA:3B:DF:EB:41:9C
sig_hashalgo: sha512
parm: nohwcrypt:Disable hardware encryption. (bool)
parm: fastchanswitch:Enable fast channel switching for AR2413/AR5413 radios. (bool)
parm: no_hw_rfkill_switch:Ignore the GPIO RFKill switch state (bool)

[ath]
filename: /lib/modules/3.19.0-32-generic/kernel/drivers/net/wireless/ath/ath.ko
license: Dual BSD/GPL
description: Shared library for Atheros wireless LAN cards.
author: Atheros Communications
srcversion: D89F916A5E804AF040C4D29
depends: cfg80211
intree: Y
vermagic: 3.19.0-32-generic SMP mod_unload modversions
signer: Magrathea: Glacier signing key
sig_key: 0C:8B:EF:E0:C1:E2:89:E4:D8:99:09:26:11:7A:DA:3B:DF:EB:41:9C
sig_hashalgo: sha512

[mac80211]
filename: /lib/modules/3.19.0-32-generic/kernel/net/mac80211/mac80211.ko
license: GPL
description: IEEE 802.11 subsystem
srcversion: 6AE775D26377F997426A49D
depends: cfg80211
intree: Y
vermagic: 3.19.0-32-generic SMP mod_unload modversions
signer: Magrathea: Glacier signing key
sig_key: 0C:8B:EF:E0:C1:E2:89:E4:D8:99:09:26:11:7A:DA:3B:DF:EB:41:9C
sig_hashalgo: sha512
parm: minstrel_vht_only:Use only VHT rates when VHT is supported by sta. (bool)
parm: max_nullfunc_tries:Maximum nullfunc tx tries before disconnecting (reason 4). (int)
parm: max_probe_tries:Maximum probe tries before disconnecting (reason 4). (int)
parm: beacon_loss_count:Number of beacon intervals before we decide beacon was lost. (int)
parm: probe_wait_ms:Maximum time(ms) to wait for probe response before disconnecting (reason 4). (int)
parm: ieee80211_default_rc_algo:Default rate control algorithm for mac80211 to use (charp)

[cfg80211]
filename: /lib/modules/3.19.0-32-generic/kernel/net/wireless/cfg80211.ko
description: wireless configuration support
license: GPL
author: Johannes Berg
srcversion: F28307769349A31F4B24FC2
depends:
intree: Y
vermagic: 3.19.0-32-generic SMP mod_unload modversions
signer: Magrathea: Glacier signing key
sig_key: 0C:8B:EF:E0:C1:E2:89:E4:D8:99:09:26:11:7A:DA:3B:DF:EB:41:9C
sig_hashalgo: sha512
parm: ieee80211_regdom:IEEE 802.11 regulatory domain code (charp)
parm: cfg80211_disable_40mhz_24ghz:Disable 40MHz support in the 2.4GHz band (bool)

##### module parameters #################

[ath5k]
fastchanswitch: N
nohwcrypt: N
no_hw_rfkill_switch: N

[mac80211]
beacon_loss_count: 7
ieee80211_default_rc_algo: minstrel_ht
max_nullfunc_tries: 2
max_probe_tries: 5
minstrel_vht_only: Y
probe_wait_ms: 500

[cfg80211]
cfg80211_disable_40mhz_24ghz: N
ieee80211_regdom: 00

##### /etc/modules ######################

lp
rtc

##### modprobe options ##################

[/etc/modprobe.d/blacklist-ath_pci.conf]
blacklist ath_pci

[/etc/modprobe.d/blacklist.conf]
blacklist evbug
blacklist usbmouse
blacklist usbkbd
blacklist eepro100
blacklist de4x5
blacklist eth1394
blacklist snd_intel8x0m
blacklist snd_aw2
blacklist i2c_i801
blacklist prism54
blacklist bcm43xx
blacklist garmin_gps
blacklist asus_acpi
blacklist snd_pcsp
blacklist pcspkr
blacklist amd76x_edac

[/etc/modprobe.d/blacklist-rare-network.conf]
alias net-pf-3 off
alias net-pf-6 off
alias net-pf-9 off
alias net-pf-11 off
alias net-pf-12 off
alias net-pf-19 off
alias net-pf-21 off
alias net-pf-36 off

[/etc/modprobe.d/iwlwifi.conf]
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211

[/etc/modprobe.d/mlx4.conf]
softdep mlx4_core post: mlx4_en

##### rc.local ##########################

exit 0

##### pm-utils ##########################

##### udev rules ########################

[/etc/udev/rules.d/70-persistent-net.rules]
# PCI device 0x10de:0x0760 (forcedeth)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="<MAC 'eth0' [IF1]>", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"
# PCI device 0x168c:0x001c (ath5k)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="<MAC 'wlan0' [IF2]>", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan0"

##### dmesg #############################

[ 21.032600] ath5k 0000:07:00.0: can't disable ASPM; OS doesn't have ASPM control
[ 21.032767] ath5k 0000:07:00.0: registered as 'phy0'
[ 23.327340] ath: EEPROM regdomain: 0x67
[ 23.327346] ath: EEPROM indicates we should expect a direct regpair map
[ 23.327351] ath: Country alpha2 being used: 00
[ 23.327353] ath: Regpair used: 0x67
[ 23.341031] ath5k: phy0: Atheros AR2425 chip found (MAC: 0xe2, PHY: 0x70)
[ 25.228032] forcedeth 0000:00:0a.0 eth0: MSI enabled
[ 25.228267] forcedeth 0000:00:0a.0 eth0: no link during initialization
[ 25.235971] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 25.283241] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 64.789481] forcedeth 0000:00:0a.0 eth0: link up
[ 64.789804] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 2560.711609] forcedeth 0000:00:0a.0 eth0: link down
[ 4064.236626] forcedeth 0000:00:0a.0 eth0: link up

########## wireless info END ############

JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sun Sep 25, 2016 8:50 am

It appears to be working, lets set the country code and reboot with ethernet unplugged

Code: Select all

sudo iw reg set GB
sudo sed -i 's/^REG.*=$/&GB/' /etc/default/crda
There is an odd setting for one wireless connection as it shows IPv4=shared which is something normally used for a hotspot

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 10:40 am

JeremyB wrote:It appears to be working, lets set the country code and reboot with ethernet unplugged

Code: Select all

sudo iw reg set GB
sudo sed -i 's/^REG.*=$/&GB/' /etc/default/crda
There is an odd setting for one wireless connection as it shows IPv4=shared which is something normally used for a hotspot
Tried to boot up without ethernet...still the same...no wi fi options

Cwashpimp
Level 1
Level 1
Posts: 33
Joined: Tue Aug 30, 2016 4:50 pm
Location: Corpus Christi Tx
Contact:

Re: I have lost wi fi & all options...help please

Post by Cwashpimp » Sun Sep 25, 2016 10:51 am

Turn off your internet sharing and reboot.

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 11:01 am

Cwashpimp wrote:Turn off your internet sharing and reboot.
whats internet sharing, & how do i turn it off?

Cwashpimp
Level 1
Level 1
Posts: 33
Joined: Tue Aug 30, 2016 4:50 pm
Location: Corpus Christi Tx
Contact:

Re: I have lost wi fi & all options...help please

Post by Cwashpimp » Sun Sep 25, 2016 12:00 pm

1)Open the Network Menu on your panel and select "Edit connections"

2)Select the wirelessconnection and click Properties.
In this dialog, open the IPv4 tab.

3)In the "Method" combo, select "Manual". Then reboot

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 12:09 pm

Cwashpimp wrote:1)Open the Network Menu on your panel and select "Edit connections"

2)Select the wirelessconnection and click Properties.
In this dialog, open the IPv4 tab.

3)In the "Method" combo, select "Manual". Then reboot
When i do that, the save button at the bottom greys out, and wont let me save the setting. all the other settings i could save. Im scared to do anything else in case i have no computer at all, so what do i do? do i select one of the other options?

JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sun Sep 25, 2016 12:56 pm

Get the computer as close to the access point as you can and run

Code: Select all

iwlist scan
and see if it picks up any signals, you may have disconnect the wifi card from the antenna(s)

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 1:18 pm

JeremyB wrote:Get the computer as close to the access point as you can and run

Code: Select all

iwlist scan
and see if it picks up any signals, you may have disconnect the wifi card from the antenna(s)
Do i do this with the ethernet cable out, so i have no connection? Says on terminal "interface doesnt support this scanning

JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sun Sep 25, 2016 2:33 pm

Might as well try it unplugged. Strange that it now say doesn't support scanning and the wireless script result showed no scan results. Does

Code: Select all

iwconfig | grep Mode
show Mode: Managed?

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 2:49 pm

JeremyB wrote:Might as well try it unplugged. Strange that it now say doesn't support scanning and the wireless script result showed no scan results. Does

Code: Select all

iwconfig | grep Mode
show Mode: Managed?
ron@ron-pc ~ $ iwconfig | grep Mode
eth0 no wireless extensions.

lo no wireless extensions.

Mode:Managed Access Point: Not-Associated Tx-Power=20 dBm

JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sun Sep 25, 2016 3:55 pm

Click on the networking icon in the notification bar, select edit connections and delete them all, then reboot, no ethernet connected and see if it finds something

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 4:07 pm

JeremyB wrote:Click on the networking icon in the notification bar, select edit connections and delete them all, then reboot, no ethernet connected and see if it finds something
Done that. It didnt find anything. Enable networking & Enable wi fi are both ticked, and have been all day

JeremyB
Level 20
Level 20
Posts: 11031
Joined: Fri Feb 21, 2014 8:17 am

Re: I have lost wi fi & all options...help please

Post by JeremyB » Sun Sep 25, 2016 4:20 pm

If you used the tape trick to clear the hard block, try

Code: Select all

echo "options ath5k no_hw_rfkill_switch=Y" | sudo tee /etc/modprobe.d/ath5k.conf
Shutdown, remove the tape, then boot

doubletwo
Level 2
Level 2
Posts: 95
Joined: Thu Sep 17, 2015 7:21 am

Re: I have lost wi fi & all options...help please

Post by doubletwo » Sun Sep 25, 2016 4:34 pm

JeremyB wrote:If you used the tape trick to clear the hard block, try

Code: Select all

echo "options ath5k no_hw_rfkill_switch=Y" | sudo tee /etc/modprobe.d/ath5k.conf
Shutdown, remove the tape, then boot
Tape trick????? whats that?
I dont know what that means.sorry
I put that command in the terminal this is what i got

ron@ron-pc ~ $ echo "options ath5k no_hw_rfkill_switch=Y" | sudo tee /etc/modprobe.d/ath5k.conf
[sudo] password for ron:
options ath5k no_hw_rfkill_switch=Y

Post Reply

Return to “Newbie Questions”