UGee tablet

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Level 5
Level 5
Posts: 737
Joined: Fri Nov 19, 2010 4:55 pm
Location: Warrington, UK

UGee tablet

Post by Roken »

Hi all, long time no see.

I appreciate that this is not so much a Mint problem as a "Why does Mint work" problem. I was a former Mint aficionado, and I jumped ship a couple of years ago. I will still always plug Mint to new Linux users. Anyhoo, I switched to Arch, and I plugged in a Ugee gfx tablet. It works just peachy in Mint (from a live DVD), and even gives me pressure sensitivity in Krita (Installed in the live environment), whilst in Arch, I never had pressure sensitivity in Krita (it worked in Gimp), and now I have nothing at all in Arch, not even pointer movement.

I've tried the Arch forums and had zero response, so I'm hoping someone here knows what Mint does different to Arch (testing) and can help me get it back.

xinput, dmesg all recognise the tablet, it just does zilch. Mint Live it works better than ever.

Oh, and xev gives nothing other than key presses. On pen movement, nada.
Kernel Linux Tex 4.8.13-1-ARCH (64 bit) xfce , burg
GTX680 4Gb
AMD Phenom II X4 (965BE) @ 3.6 Ghz
Post Reply

Return to “Hardware Support”