Bluetooth not working

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
User avatar
selittl
Level 2
Level 2
Posts: 60
Joined: Fri Aug 27, 2010 7:56 pm

Bluetooth not working

Post by selittl »

Trying to connect to a pair of BT headphones. After scan shows nothing. Using LM 18.2 Beta. Broadcom integrated network card with BT 4.0. Proprietary drivers installed. If anyone has an idea of what needs to be done to get it to work let me know!


System info:
Host: Mordred Kernel: 4.8.0-54-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.4.1 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm Distro: Linux Mint 18.2 Sonya
Machine: System: Dell product: Inspiron 5520 v: A14 Chassis: type: 8 v: A14
Mobo: Dell model: 04G65K v: A00 Bios: Dell v: A14 date: 05/13/2013
CPU: Dual core Intel Core i3-2370M (-HT-MCP-) cache: 3072 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9577
clock speeds: min/max: 800/2400 MHz 1: 912 MHz 2: 888 MHz 3: 1066 MHz 4: 1090 MHz
Graphics: Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
bus-ID: 00:02.0 chip-ID: 8086:0116
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1366x768@60.05hz
GLX Renderer: Mesa DRI Intel Sandybridge Mobile
GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio: Card Intel 7 Series/C210 Series Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:1e20
Sound: Advanced Linux Sound Architecture v: k4.8.0-54-generic
Network: Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 01:00.0 chip-ID: 10ec:8136
IF: enp1s0 state: down mac: <filter>
Card-2: Broadcom BCM43142 802.11b/g/n driver: wl bus-ID: 02:00.0 chip-ID: 14e4:4365
IF: wlp2s0 state: up mac: <filter>
Drives: HDD Total Size: 750.2GB (4.8% used)
ID-1: /dev/sda model: TOSHIBA_MQ01ABD0 size: 750.2GB serial: 42P7F1FCS
Partition: ID-1: / size: 15G used: 6.9G (51%) fs: ext4 dev: /dev/sda1
ID-2: /home size: 299G used: 9.0G (4%) fs: ext4 dev: /dev/sda2
ID-3: swap-1 size: 12.26GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: 52.0C mobo: N/A
Fan Speeds (in rpm): cpu: 0
Repos: Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http: //packages.linuxmint.com sonya main upstream import backport
deb http: //archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http: //archive.canonical.com/ubuntu/ xenial partner
Active apt sources in file: /etc/apt/sources.list.d/webupd8team-java-xenial.list
deb http: //ppa.launchpad.net/webupd8team/java/ubuntu xenial main
deb-src http: //ppa.launchpad.net/webupd8team/java/ubuntu xenial main
Info: Processes: 219 Uptime: 9:16 Memory: 1180.5/5839.7MB
Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
Client: Unknown python2.7 client inxi: 2.2.35

User avatar
selittl
Level 2
Level 2
Posts: 60
Joined: Fri Aug 27, 2010 7:56 pm

Re: Bluetooth not working

Post by selittl »

Are there no answers to this?

GSimpson
Level 2
Level 2
Posts: 59
Joined: Wed May 18, 2011 6:36 pm
Location: Oamaru, New Zealand

Re: Bluetooth not working

Post by GSimpson »

There are some other threads on bluetooth issues at the moment
HP Zbook
Intel© Core™ i7-4810MQ CPU @ 2.80GHz × 4
Linux Mint 19.3 64 bit Cinnamon
16GB ram

Graphics NVIDIA Corporation GK104GLM [Quadro K3100M]

JeremyB
Level 20
Level 20
Posts: 11595
Joined: Fri Feb 21, 2014 8:17 am

Re: Bluetooth not working

Post by JeremyB »

Post results for

Code: Select all

lsusb; dmesg | egrep -i 'blue|firm'

Post Reply

Return to “Hardware Support”