[SOLUCIONADO] Problema a futuro con Wine/ia32-libs

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
User avatar
Jeanne
Level 2
Level 2
Posts: 53
Joined: Mon Jun 06, 2011 1:46 am

[SOLUCIONADO] Problema a futuro con Wine/ia32-libs

Post by Jeanne » Sun Oct 08, 2017 4:06 am

Hola, por ahora tengo instalado Linux Mint 18.2 funcionando perfectamente, sin embargo el día de hoy, al ayudar a un amigo a instalar exactamente la misma distribución, me preocupó ver que el sistema requería eliminar una gran cantidad de paquetes necesarios para mí o para el propio sistema al momento de intentar instalar Wine y/o el paquete ia32-libs, ya que su instalación ahora requería la eliminación de otros paquetes como Cinnamon, Firefox, Thunderbird, Systemd, LibreOffice, Gimp, controladores de Intel, entre muchisimos otros, sea por terminal, mintinstall o synaptic.

¿A qué se debe este cambio? En su momento instalé y aun mantengo instalados tales paquetes sin ningún problema. En un principio creí que se podía deber a que ahora instalé PPAs y paquetes de terceros pero también he intentado instalarlos en un sistema completamente limpio y el requisito de eliminación permanece.

Esto me preocupa porque si en algún momento me es necesario reinstalar Linux Mint, necesitaré el paquete ia32-libs para hacer funcionar mi impresora y Wine para algunas de mis herramientas de trabajo.

¿Alguien podría confirmar este problema y decirme alguna forma segura de instalar Wine/ia32-libs por favor?
Last edited by Jeanne on Sun Oct 08, 2017 10:51 pm, edited 1 time in total.

User avatar
JCSenar
Level 10
Level 10
Posts: 3188
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: Problema a futuro con Wine/ia32-libs

Post by JCSenar » Sun Oct 08, 2017 10:24 am

Jeanne wrote:Hola, por ahora tengo instalado Linux Mint 18.2 funcionando perfectamente, sin embargo el día de hoy, al ayudar a un amigo a instalar exactamente la misma distribución, me preocupó ver que el sistema requería eliminar una gran cantidad de paquetes necesarios para mí o para el propio sistema al momento de intentar instalar Wine y/o el paquete ia32-libs, ya que su instalación ahora requería la eliminación de otros paquetes como Cinnamon, Firefox, Thunderbird, Systemd, LibreOffice, Gimp, controladores de Intel, entre muchisimos otros, sea por terminal, mintinstall o synaptic.
Instalando Wine según las instrucciones de sus desarrolladores, en Linux Mint 18.2 no encuentro ningún problema al respecto:

Code: Select all

juancar@JC-LM182M ~ $ sudo dpkg --add-architecture i386
[sudo] password for juancar: 
juancar@JC-LM182M ~ $ wget -nc https://dl.winehq.org/wine-builds/Release.key
--2017-10-08 16:02:26--  https://dl.winehq.org/wine-builds/Release.key
Resolviendo dl.winehq.org (dl.winehq.org)... 151.101.132.69
Conectando con dl.winehq.org (dl.winehq.org)[151.101.132.69]:443... conectado.
Petición HTTP enviada, esperando respuesta... 200 OK
Longitud: 3122 (3,0K) [application/pgp-keys]
Grabando a: “Release.key”

Release.key         100%[===================>]   3,05K  --.-KB/s    in 0s      

2017-10-08 16:02:26 (47,9 MB/s) - “Release.key” guardado [3122/3122]

juancar@JC-LM182M ~ $  sudo apt-key add Release.key
OK
juancar@JC-LM182M ~ $ sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ xenial main'
juancar@JC-LM182M ~ $ sudo apt-get update && sudo apt-get install --install-recommends winehq-stable
Obj:1 http://ppa.launchpad.net/george-edison55/nitroshare/ubuntu xenial InRelease
Obj:3 http://archive.ubuntu.com/ubuntu xenial InRelease                        
Des:4 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]       
Obj:5 http://ppa.launchpad.net/hamishmb/myppa/ubuntu xenial InRelease          
Obj:6 http://archive.canonical.com/ubuntu xenial InRelease                     
Ign:7 http://packages.linuxmint.com sonya InRelease                            
Des:8 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]     
Obj:9 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease         
Des:10 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]    
Obj:11 http://packages.linuxmint.com sonya Release                             
Obj:2 http://screenshots.removed xenial-removed InRelease                    
Des:12 https://dl.winehq.org/wine-builds/ubuntu xenial InRelease [4.701 B]
Des:13 http://archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [636 kB]
Des:14 http://archive.ubuntu.com/ubuntu xenial-updates/main i386 Packages [606 kB]
Des:15 http://archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [538 kB]
Des:16 http://archive.ubuntu.com/ubuntu xenial-updates/universe i386 Packages [515 kB]
Des:18 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [358 kB]
Des:19 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [333 kB]
Des:20 https://dl.winehq.org/wine-builds/ubuntu xenial/main amd64 Packages [18,8 kB]
Des:21 https://dl.winehq.org/wine-builds/ubuntu xenial/main i386 Packages [18,6 kB]
Descargados 3.334 kB en 6s (502 kB/s)                                          
Leyendo lista de paquetes... Hecho
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes adicionales:
  cpp-5 gcc-5 gcc-5-base gcc-5-base:i386 gcc-6-base:i386
  gstreamer1.0-plugins-base:i386 libasan2 libasn1-8-heimdal:i386
  libasound2:i386 libasound2-plugins:i386 libasyncns0:i386 libatomic1
  libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386
  libbsd0:i386 libc-dev-bin libc6 libc6:i386 libc6-dbg libc6-dev libcap2:i386
  libcapi20-3 libcapi20-3:i386 libcc1-0 libcdparanoia0:i386 libcilkrts5
  libcomerr2:i386 libcups2:i386 libdb5.3:i386 libdbus-1-3:i386
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libegl1-mesa libelf1:i386
  libexif12:i386 libexpat1:i386 libffi6:i386 libflac8:i386 libfontconfig1:i386
  libfreetype6:i386 libgbm1 libgcc-5-dev libgcc1:i386 libgcrypt20:i386
  libgd3:i386 libgfortran3 libgl1-mesa-dri:i386 libgl1-mesa-dri
  libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa:i386 libglapi-mesa
  libgles2-mesa libglib2.0-0:i386 libglu1-mesa:i386 libgmp10:i386
  libgnutls30:i386 libgomp1 libgpg-error0:i386 libgphoto2-6:i386
  libgphoto2-port12:i386 libgpm2:i386 libgsm1:i386 libgssapi-krb5-2:i386
  libgssapi3-heimdal:i386 libgstreamer-plugins-base1.0-0:i386
  libgstreamer1.0-0:i386 libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhogweed4:i386 libhx509-5-heimdal:i386
  libicu55:i386 libidn11:i386 libieee1284-3:i386 libitm1 libjack-jackd2-0:i386
  libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libjson-c2:i386
  libk5crypto3:i386 libkeyutils1:i386 libkrb5-26-heimdal:i386 libkrb5-3:i386
  libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386 libllvm4.0:i386
  liblsan0 libltdl7:i386 liblzma5:i386 libmpg123-0:i386 libmpx0
  libncurses5:i386 libnettle6:i386 libodbc1 libodbc1:i386 libogg0:i386
  libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6 libosmesa6:i386
  libp11-kit0:i386 libpam-systemd libpcap0.8:i386 libpciaccess0:i386
  libpcre3:i386 libpng12-0:i386 libpulse0:i386 libquadmath0
  libroken18-heimdal:i386 libsamplerate0:i386 libsane:i386 libsasl2-2:i386
  libsasl2-modules:i386 libsasl2-modules-db:i386 libselinux1:i386
  libsensors4:i386 libsndfile1:i386 libspeexdsp1:i386 libsqlite3-0:i386
  libssl1.0.0:i386 libstdc++6 libstdc++6:i386 libsystemd0 libsystemd0:i386
  libtasn1-6:i386 libtheora0:i386 libtiff5:i386 libtinfo5:i386 libtsan0
  libtxc-dxtn-s2tc0:i386 libubsan0 libudev1 libudev1:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libvpx3:i386 libwayland-egl1-mesa libwind0-heimdal:i386
  libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 systemd udev wine-stable
  wine-stable-amd64 wine-stable-i386:i386 zlib1g:i386
Paquetes sugeridos:
  gcc-5-locales gcc-5-multilib gcc-5-doc libgcc1-dbg libgomp1-dbg libitm1-dbg
  libatomic1-dbg libasan2-dbg liblsan0-dbg libtsan0-dbg libubsan0-dbg
  libcilkrts5-dbg libmpx0-dbg libquadmath0-dbg gvfs:i386 glibc-doc
  glibc-doc:i386 locales:i386 isdnutils-doc isdnutils-doc:i386 rng-tools:i386
  libgd-tools:i386 gnutls-bin:i386 gphoto2:i386 gpm:i386 krb5-doc:i386
  krb5-user:i386 libvisual-0.4-plugins:i386 gstreamer1.0-tools:i386
  jackd2:i386 libmyodbc odbc-postgresql tdsodbc unixodbc-bin libmyodbc:i386
  odbc-postgresql:i386 tdsodbc:i386 unixodbc-bin:i386 libportaudio2:i386
  opus-tools:i386 hplip:i386 libsane-extras:i386 libsasl2-modules-otp:i386
  libsasl2-modules-ldap:i386 libsasl2-modules-sql:i386
  libsasl2-modules-gssapi-mit:i386 | libsasl2-modules-gssapi-heimdal:i386
  lm-sensors:i386 systemd-ui systemd-container
Paquetes recomendados:
  xml-core:i386
Los siguientes paquetes se ELIMINARÁN:
  libgles1-mesa
Se instalarán los siguientes paquetes NUEVOS:
  gcc-5-base:i386 gcc-6-base:i386 gstreamer1.0-plugins-base:i386
  libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386
  libasyncns0:i386 libavahi-client3:i386 libavahi-common-data:i386
  libavahi-common3:i386 libbsd0:i386 libc6:i386 libcap2:i386 libcapi20-3
  libcapi20-3:i386 libcdparanoia0:i386 libcomerr2:i386 libcups2:i386
  libdb5.3:i386 libdbus-1-3:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libelf1:i386 libexif12:i386 libexpat1:i386 libffi6:i386 libflac8:i386
  libfontconfig1:i386 libfreetype6:i386 libgcc1:i386 libgcrypt20:i386
  libgd3:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libglapi-mesa:i386
  libglib2.0-0:i386 libglu1-mesa:i386 libgmp10:i386 libgnutls30:i386
  libgpg-error0:i386 libgphoto2-6:i386 libgphoto2-port12:i386 libgpm2:i386
  libgsm1:i386 libgssapi-krb5-2:i386 libgssapi3-heimdal:i386
  libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386
  libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
  libhogweed4:i386 libhx509-5-heimdal:i386 libicu55:i386 libidn11:i386
  libieee1284-3:i386 libjack-jackd2-0:i386 libjbig0:i386 libjpeg-turbo8:i386
  libjpeg8:i386 libjson-c2:i386 libk5crypto3:i386 libkeyutils1:i386
  libkrb5-26-heimdal:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386
  libldap-2.4-2:i386 libllvm4.0:i386 libltdl7:i386 liblzma5:i386
  libmpg123-0:i386 libncurses5:i386 libnettle6:i386 libodbc1 libodbc1:i386
  libogg0:i386 libopenal1:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6
  libosmesa6:i386 libp11-kit0:i386 libpcap0.8:i386 libpciaccess0:i386
  libpcre3:i386 libpng12-0:i386 libpulse0:i386 libroken18-heimdal:i386
  libsamplerate0:i386 libsane:i386 libsasl2-2:i386 libsasl2-modules:i386
  libsasl2-modules-db:i386 libselinux1:i386 libsensors4:i386 libsndfile1:i386
  libspeexdsp1:i386 libsqlite3-0:i386 libssl1.0.0:i386 libstdc++6:i386
  libsystemd0:i386 libtasn1-6:i386 libtheora0:i386 libtiff5:i386
  libtinfo5:i386 libtxc-dxtn-s2tc0:i386 libudev1:i386 libusb-1.0-0:i386
  libv4l-0:i386 libv4lconvert0:i386 libvisual-0.4-0:i386 libvorbis0a:i386
  libvorbisenc2:i386 libvpx3:i386 libwind0-heimdal:i386 libwrap0:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxml2:i386 libxpm4:i386 libxrandr2:i386 libxrender1:i386
  libxshmfence1:i386 libxslt1.1:i386 libxxf86vm1:i386 wine-stable
  wine-stable-amd64 wine-stable-i386:i386 winehq-stable zlib1g:i386
Se actualizarán los siguientes paquetes:
  cpp-5 gcc-5 gcc-5-base libasan2 libatomic1 libc-dev-bin libc6 libc6-dbg
  libc6-dev libcc1-0 libcilkrts5 libegl1-mesa libgbm1 libgcc-5-dev
  libgfortran3 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libgles2-mesa
  libgomp1 libitm1 liblsan0 libmpx0 libpam-systemd libquadmath0 libstdc++6
  libsystemd0 libtsan0 libubsan0 libudev1 libwayland-egl1-mesa systemd udev
33 actualizados, 150 nuevos se instalarán, 1 para eliminar y 19 no actualizados.
Se necesita descargar 140 MB de archivos.
Se utilizarán 689 MB de espacio de disco adicional después de esta operación.
¿Desea continuar? [S/n]
Una vez instalado Wine, tampoco veo problema al instalar el paquete ia32-libs (no desinstala nada, aunque tampoco se para qué sirve....)

Code: Select all

juancar@JC-LM182M ~ $ sudo apt-get install ia32-libs
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes adicionales:
  esound-common glib-networking:i386 gstreamer0.10-plugins-base:i386
  gstreamer0.10-plugins-good:i386 gstreamer0.10-x:i386 gtk2-engines:i386
  gtk2-engines-murrine:i386 gtk2-engines-oxygen:i386 gtk2-engines-pixbuf:i386
  gvfs:i386 gvfs-libs:i386 ibus-gtk:i386 libaa1:i386 libacl1:i386 libaio1:i386
  libao4:i386 libatk1.0-0:i386 libattr1:i386 libaudio2:i386 libaudiofile1:i386
  libavc1394-0:i386 libbz2-1.0:i386 libcaca0:i386 libcairo-gobject2:i386
  libcairo2:i386 libcanberra-gtk-module:i386 libcanberra-gtk0:i386
  libcanberra0:i386 libcroco3:i386 libcupsfilters1:i386 libcupsimage2:i386
  libdatrie1:i386 libdbus-glib-1-2:i386 libdv4:i386 libesd0:i386
  libfluidsynth1:i386 libgail-common:i386 libgail18:i386 libgck-1-0:i386
  libgconf-2-4:i386 libgcr-base-3-1:i386 libgdbm3:i386 libgdk-pixbuf2.0-0:i386
  libgettextpo0:i386 libgraphite2-3:i386 libgstreamer-plugins-base0.10-0:i386
  libgstreamer0.10-0:i386 libgtk2.0-0:i386 libgudev-1.0-0:i386
  libharfbuzz0b:i386 libibus-1.0-5:i386 libice6:i386 libiec61883-0:i386
  libmad0:i386 libmikmod3:i386 libmng2:i386 libmysqlclient20:i386
  libncursesw5:i386 libnspr4:i386 libnss3:i386 libpango-1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpixman-1-0:i386
  libproxy1v5:i386 libpulse-mainloop-glib0:i386 libpulsedsp:i386
  libqt4-dbus:i386 libqt4-declarative:i386 libqt4-designer:i386
  libqt4-network:i386 libqt4-opengl:i386 libqt4-qt3support:i386
  libqt4-script:i386 libqt4-scripttools:i386 libqt4-sql:i386
  libqt4-sql-mysql:i386 libqt4-svg:i386 libqt4-test:i386 libqt4-xml:i386
  libqt4-xmlpatterns:i386 libqtcore4:i386 libqtdbus4:i386 libqtgui4:i386
  libqtwebkit4:i386 libraw1394-11:i386 libreadline6:i386 librsvg2-2:i386
  librsvg2-common:i386 libsdl-image1.2:i386 libsdl-mixer1.2:i386
  libsdl-net1.2:i386 libsdl-ttf2.0-0:i386 libsdl1.2debian:i386
  libsecret-1-0:i386 libshout3:i386 libslang2:i386 libsm6:i386
  libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libspeex1:i386 libstdc++5:i386
  libtag1v5:i386 libtag1v5-vanilla:i386 libtdb1:i386 libthai0:i386
  libunistring0:i386 libuuid1:i386 libvorbisfile3:i386 libwavpack1:i386
  libwebp5:i386 libxaw7:i386 libxcb-render0:i386 libxcb-shm0:i386 libxmu6:i386
  libxss1:i386 libxt6:i386 libxtst6:i386 libxv1:i386 mysql-common odbcinst
  odbcinst1debian2:i386 odbcinst1debian2 qt-at-spi:i386 xaw3dg:i386
Paquetes sugeridos:
  murrine-themes:i386 kde-config-gtk-style:i386 nas:i386
  libcanberra-pulse:i386 libdv-bin:i386 oss-compat:i386
  pulseaudio-esound-compat:i386 libvisual-0.4-plugins:i386
  gstreamer-codec-install:i386 | gnome-codec-install:i386
  gstreamer0.10-tools:i386 libqt4-declarative-folderlistmodel:i386
  libqt4-declarative-gestures:i386 libqt4-declarative-particles:i386
  libqt4-declarative-shaders:i386 qt4-qmlviewer:i386 libqt4-dev:i386
  qt4-qtconfig:i386 libraw1394-doc:i386 librsvg2-bin:i386 speex:i386
Paquetes recomendados:
  musescore-soundfont-gm:i386 | fluid-soundfont-gm:i386 | freepats:i386
Se instalarán los siguientes paquetes NUEVOS:
  esound-common glib-networking:i386 gstreamer0.10-plugins-base:i386
  gstreamer0.10-plugins-good:i386 gstreamer0.10-x:i386 gtk2-engines:i386
  gtk2-engines-murrine:i386 gtk2-engines-oxygen:i386 gtk2-engines-pixbuf:i386
  gvfs:i386 gvfs-libs:i386 ia32-libs ibus-gtk:i386 libaa1:i386 libacl1:i386
  libaio1:i386 libao4:i386 libatk1.0-0:i386 libattr1:i386 libaudio2:i386
  libaudiofile1:i386 libavc1394-0:i386 libbz2-1.0:i386 libcaca0:i386
  libcairo-gobject2:i386 libcairo2:i386 libcanberra-gtk-module:i386
  libcanberra-gtk0:i386 libcanberra0:i386 libcroco3:i386 libcupsfilters1:i386
  libcupsimage2:i386 libdatrie1:i386 libdbus-glib-1-2:i386 libdv4:i386
  libesd0:i386 libfluidsynth1:i386 libgail-common:i386 libgail18:i386
  libgck-1-0:i386 libgconf-2-4:i386 libgcr-base-3-1:i386 libgdbm3:i386
  libgdk-pixbuf2.0-0:i386 libgettextpo0:i386 libgraphite2-3:i386
  libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386
  libgtk2.0-0:i386 libgudev-1.0-0:i386 libharfbuzz0b:i386 libibus-1.0-5:i386
  libice6:i386 libiec61883-0:i386 libmad0:i386 libmikmod3:i386 libmng2:i386
  libmysqlclient20:i386 libncursesw5:i386 libnspr4:i386 libnss3:i386
  libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386
  libpixman-1-0:i386 libproxy1v5:i386 libpulse-mainloop-glib0:i386
  libpulsedsp:i386 libqt4-dbus:i386 libqt4-declarative:i386
  libqt4-designer:i386 libqt4-network:i386 libqt4-opengl:i386
  libqt4-qt3support:i386 libqt4-script:i386 libqt4-scripttools:i386
  libqt4-sql:i386 libqt4-sql-mysql:i386 libqt4-svg:i386 libqt4-test:i386
  libqt4-xml:i386 libqt4-xmlpatterns:i386 libqtcore4:i386 libqtdbus4:i386
  libqtgui4:i386 libqtwebkit4:i386 libraw1394-11:i386 libreadline6:i386
  librsvg2-2:i386 librsvg2-common:i386 libsdl-image1.2:i386
  libsdl-mixer1.2:i386 libsdl-net1.2:i386 libsdl-ttf2.0-0:i386
  libsdl1.2debian:i386 libsecret-1-0:i386 libshout3:i386 libslang2:i386
  libsm6:i386 libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libspeex1:i386
  libstdc++5:i386 libtag1v5:i386 libtag1v5-vanilla:i386 libtdb1:i386
  libthai0:i386 libunistring0:i386 libuuid1:i386 libvorbisfile3:i386
  libwavpack1:i386 libwebp5:i386 libxaw7:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxmu6:i386 libxss1:i386 libxt6:i386 libxtst6:i386
  libxv1:i386 mysql-common odbcinst odbcinst1debian2:i386 odbcinst1debian2
  qt-at-spi:i386 xaw3dg:i386
0 actualizados, 126 nuevos se instalarán, 0 para eliminar y 19 no actualizados.
Se necesita descargar 41,6 MB de archivos.
Se utilizarán 148 MB de espacio de disco adicional después de esta operación.
¿Desea continuar? [S/n] 
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

User avatar
Jeanne
Level 2
Level 2
Posts: 53
Joined: Mon Jun 06, 2011 1:46 am

Re: Problema a futuro con Wine/ia32-libs

Post by Jeanne » Sun Oct 08, 2017 9:26 pm

Gracias por la respuesta, ¿entonces el sistema también requería la eliminación de una gran cantidad de paquetes si se instala Wine/ia32-libs desde los repositorios? Llevo años instalando tales paquetes desde los repositorios y nunca tuve problemas antes, no se por qué ahora se dio el cambio.

Veo que aun haciéndolo de esa manera se solicita la eliminación del paquete libgles1-mesa, ¿no afectará en algo al sistema? :?

User avatar
linux0
Level 2
Level 2
Posts: 70
Joined: Tue Mar 28, 2017 3:23 pm
Contact:

Re: Problema a futuro con Wine/ia32-libs

Post by linux0 » Sun Oct 08, 2017 9:50 pm

Jeanne wrote:Veo que aun haciéndolo de esa manera se solicita la eliminación del paquete libgles1-mesa, ¿no afectará en algo al sistema? :?
Hola buenas noches Jeanne, libgles1-mesa es una paquete transicional actualmente inutil, puede ser eliminado sin ningún problema, asi se describe actualmente en su launchpad
Image

User avatar
Jeanne
Level 2
Level 2
Posts: 53
Joined: Mon Jun 06, 2011 1:46 am

Re: Problema a futuro con Wine/ia32-libs

Post by Jeanne » Sun Oct 08, 2017 10:49 pm

linux0 wrote:
Jeanne wrote:Veo que aun haciéndolo de esa manera se solicita la eliminación del paquete libgles1-mesa, ¿no afectará en algo al sistema? :?
Hola buenas noches Jeanne, libgles1-mesa es una paquete transicional actualmente inutil, puede ser eliminado sin ningún problema, asi se describe actualmente en su launchpad
Gracias por su ayuda, aun no me queda claro por qué el instalar un paquete desde los propios repositorios del sistema se volvió algo tan problemático pero supongo que al existir otras formas de hacerlo puedo considerar esto como solucionado.

De nuevo, muchas gracias.

Post Reply

Return to “Español (Spanish)”