MTU 1200 -

Questions about cabled networking
Forum rules
Before you post please read how to get help
Post Reply
Level 2
Level 2
Posts: 53
Joined: Mon Mar 28, 2016 3:14 pm

MTU 1200 -

Post by Drygar_2016 »

I came across a very strange issue.

I started working for a company who uses Office 365 and occasionally I need to check my email when at home from my Linux Mint PC. I tried before and it worked (sometimes) to open :
2. Sign in
3. Click on Mail (web app) icon which -> 4
4. Redirects to

... and this is where I had a problem - it would stay blank with white background forever, attempting to load but not freezing.... and would not load at all...

On the business Windows 7 PC it opened fine with both IE11 and Firefox ESR 52. I also tried Midori on my LM home computer - same issue.

I have been trying to troubleshoot this for months without success, tried various DNS servers, disabling (ignoring) ipv6, etc....

I came across these:
- ... ux-browser
- ... -on-ubuntu

I remembered that I have seen this MTU settings somewhere and I opened my Network settings and configured the MTU:
- was automatic
- I changed it to 1200

Saved, reconnected and loaded.

confused !?

As far as I could understand, the auto MTU should have been 1500.
But it was 1500 on the Win 7 PC, too - I checked it as per these instructions -> ... limit.html

What was this and what did these "special guys" over M$ to block my access (MTU1200 related?). Never had any issues with any other website in the past many years. Is it something from my PC's hardware


LM 18.1 XFCE
System: Host: HP Kernel: 4.4.0-101-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Linux Mint 18.1 Serena
Machine: System: Hewlett-Packard (portable) product: HP EliteBook 2530p v: F.12
Mobo: Hewlett-Packard model: 30E1 v: KBC Version 03.24
Bios: Hewlett-Packard v: 68PSU Ver. F.12 date: 05/28/2010
CPU: Dual core Intel Core2 Duo L9400 (-MCP-) cache: 6144 KB
flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 7447
clock speeds: max: 1867 MHz 1: 800 MHz 2: 1600 MHz
Graphics: Card: Intel Mobile 4 Series Integrated Graphics Controller
bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1280x800@60.16hz
GLX Renderer: Mesa DRI Mobile Intel GM45 Express
GLX Version: 2.1 Mesa 17.0.7 Direct Rendering: Yes
Audio: Card Intel 82801I (ICH9 Family) HD Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.4.0-101-generic
Network: Card-1: Intel 82567LM Gigabit Network Connection
driver: e1000e v: 3.2.6-k port: 40e0 bus-ID: 00:19.0
IF: enp0s25 state: up speed: 100 Mbps duplex: full mac: <filter>
Card-2: Intel PRO/Wireless 5100 AGN [Shiloh] Network Connection
driver: iwlwifi bus-ID: 02:00.0
IF: wls1 state: down mac: <filter>
Drives: HDD Total Size: 120.0GB (14.4% used)
ID-1: /dev/sda model: TEAM_L5_LITE_SSD size: 120.0GB
Partition: ID-1: / size: 109G used: 15G (14%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 2.00GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 43.0C mobo: 24.0C
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 177 Uptime: 1:15 Memory: 772.1/1866.6MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35

Post Reply

Return to “Ethernet”