WiFi Configuration in Mint 18

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 10
Joined: Wed Dec 24, 2014 1:20 pm

WiFi Configuration in Mint 18

Post by chalao_adda » Fri Jun 15, 2018 4:10 am

Hello All,

I bought one wireless dongle. But I cannot connect to internet. Here are some information.

Code: Select all

Distribution: Linux Mint 18.3 Mate Desktop

uname -a
Linux jaydip-desktop 4.13.0-45-generic #50~16.04.1-Ubuntu SMP Wed May 30 11:16:09 UTC 2018 i686 i686 i686 GNU/Linux

inxi -Fxz

System:    Host: jaydip-desktop Kernel: 4.13.0-45-generic i686 (32 bit gcc: 5.4.0)
           Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Gigabyte product: N/A
           Mobo: Gigabyte model: H61M-WW v: x.x
           Bios: American Megatrends v: F1 date: 05/31/2013
CPU:       Dual core Intel Pentium G2020 (-MCP-) cache: 3072 KB
           flags: (lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 11574
           clock speeds: max: 2900 MHz 1: 1748 MHz 2: 1952 MHz
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.79hz
           GLX Renderer: Mesa DRI Intel Ivybridge Desktop x86/MMX/SSE2
           GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio:     Card Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.13.0-45-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: <filter>
           Card-2: Ralink MT7601U Wireless Adapter
           driver: mt7601u usb-ID: 002-003
           IF: wlx20e817041897 state: N/A mac: N/A
Drives:    HDD Total Size: 500.1GB (2.1% used)
           ID-1: /dev/sda model: ST500DM002 size: 500.1GB
Partition: ID-1: / size: 44G used: 6.3G (16%) fs: ext4 dev: /dev/sda7
           ID-2: swap-1 size: 4.00GB used: 0.00GB (0%) fs: swap dev: /dev/sda8
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 148 Uptime: 53 min Memory: 711.6/3934.1MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35 

rfkill list

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Please let me know if you need any more details. Please help.


User avatar
Level 17
Level 17
Posts: 7388
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: WiFi Configuration in Mint 18

Post by Flemur » Sat Jun 16, 2018 12:36 pm

chalao_adda wrote:
Fri Jun 15, 2018 4:10 am
Card-2: Ralink MT7601U Wireless Adapter
driver: mt7601u usb-ID: 002-003
This is a pretty long post, there *might* be answers in it:
"wifi driver: mt7601u not work on 16.04" (2018)
https://bugs.launchpad.net/ubuntu/+sour ... ug/1716301
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?

Post Reply

Return to “Wireless”