Wesnoth 1.14 ?

Archived topics about LMDE 2
Locked
Zweitaktmotor
Level 2
Level 2
Posts: 82
Joined: Mon Feb 08, 2010 12:12 pm

Wesnoth 1.14 ?

Post by Zweitaktmotor » Wed Jul 11, 2018 8:36 pm

Hi there,

Are there any plans to make Wesnoth 1.14 available? The repo still shows 1.10 (as published some years ago). I managed to install 1.12 when it came out, but I have trouble with 1.14 which was released earlier this year.

The only solution may be to run it on Steam, but I'd rather have a genuine installation.

Sorry, I know you are all volunteers. Not demanding, just asking...

cm1
Level 1
Level 1
Posts: 37
Joined: Fri Mar 17, 2017 6:08 pm

Re: Wesnoth 1.14 ?

Post by cm1 » Fri Jul 13, 2018 1:44 am

You'll probably want to contact the maintainers about the possibility of an updated backport, at https://packages.debian.org/jessie-backports/wesnoth

1.14 is not in stretch yet, only stretch-backports.

In the meantime, you might want to try compiling it for yourself?: https://wiki.wesnoth.org/CompilingWesnoth

Locked

Return to “LMDE 2 "Betsy" Archive”