Impossible to fetch update 403

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Mon Sep 24, 2018 8:14 am

Impossible to fetch update 403

Post by marcoypurpura » Mon Sep 24, 2018 8:19 am

Hi everyone. I've tried to look for similar problems around the forum but couldn't solve it. While trying to get updates I get the following error:

Code: Select all

Impossible to fetch  403  Forbidden [IP: 80]Il repository " maverick InRelease" isn't signed.
Thank you in advice.

User avatar
Level 20
Level 20
Posts: 11428
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Impossible to fetch update 403

Post by karlchen » Mon Sep 24, 2018 8:22 am

Hello, Marco.

Ubuntu 10.10 (Maverick Meerkat) has been dead like a mouse for years. To be precise, dead since May 2012. No more updates for "maverick" anywhere.

Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

User avatar
Lord Boltar
Level 5
Level 5
Posts: 688
Joined: Mon Jan 09, 2017 7:24 pm
Location: Sunny Florida

Re: Impossible to fetch update 403

Post by Lord Boltar » Mon Sep 24, 2018 1:47 pm

Yep Maverick Meerkat died 6 years ago
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members

The only way for evil to prosper is for good men to do nothing

Post Reply

Return to “Newbie Questions”