[SOLVED]Problem with ALT keys

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Charlie
Level 4
Level 4
Posts: 321
Joined: Sun Jul 09, 2017 10:09 am
Location: Eng-er-land

[SOLVED]Problem with ALT keys

Post by Charlie » Fri Dec 14, 2018 1:27 pm

I live in the UK but my machine has a Danish keyboard which is fine for 99% of the time as most things are the same really. One problem I have is that in order to get the @ symbol to work I must press ALT and @ at the same time. I have two ALT keys, one on the left of my keyboard and one on the right, the nagging issue is that only the ALT key on the right works for this and it would be better if I could use the left as I find it awkward.
Last edited by Charlie on Sun Dec 16, 2018 7:04 am, edited 1 time in total.

Charlie
Level 4
Level 4
Posts: 321
Joined: Sun Jul 09, 2017 10:09 am
Location: Eng-er-land

Re: Problem with ALT keys

Post by Charlie » Fri Dec 14, 2018 2:58 pm

Seems like this is a Lenovo problem as others have had similar and worse experiences.

Code: Select all

The solution is in Intel Graphics Settings software.

How to solve :

Open Intel Graphics Settings in your computer.
Go to Options And Support
Go to Hot Key Manager
Disable the option "Manage Hot Keys".
Click on Apply and close the software.  
How would I achieve this fix in Linux Mint?

magnus7
Level 3
Level 3
Posts: 167
Joined: Sat Jan 30, 2016 8:46 pm

Re: Problem with ALT keys

Post by magnus7 » Sat Dec 15, 2018 9:21 am

Keyboard > Layouts > Options > Key to choose the 3rd level > Left Alt and Right Alt never chooses 3rd level
Alt keys will be swapped in their functions.

Charlie
Level 4
Level 4
Posts: 321
Joined: Sun Jul 09, 2017 10:09 am
Location: Eng-er-land

Re: Problem with ALT keys

Post by Charlie » Sun Dec 16, 2018 7:00 am

magnus7 wrote:
Sat Dec 15, 2018 9:21 am
Keyboard > Layouts > Options > Key to choose the 3rd level > Left Alt and Right Alt never chooses 3rd level
Alt keys will be swapped in their functions.
Fantastic, thank you. That works perfectly. I chose the CapsLock key as that is closer so easier to do.

Post Reply

Return to “Newbie Questions”