Lm installeren op Asus t100tam

Dutch Forum

Moderators: Moem, xenopeek

aranco
Level 1
Level 1
Posts: 12
Joined: Fri Mar 01, 2019 7:47 pm

Re: Lm installeren op Asus t100tam

Post by aranco » Thu Mar 21, 2019 8:48 pm

Pjotr. Ik heb gedaan wat je zei, alleen nog steeds geen geluid via hdmi op de tv.

User avatar
MrEen
Level 15
Level 15
Posts: 5887
Joined: Mon Jun 12, 2017 8:39 pm

Re: Lm installeren op Asus t100tam

Post by MrEen » Fri Mar 22, 2019 6:06 pm

Ik denk niet dat HDMI-audio met dat apparaat in Linux zal werken. De HDMI-kaart wordt om de een of andere reden niet eens gedetecteerd. Ik betwijfel of dit zal werken, maar het is de enige optie die ik kan bedenken om te proberen. Voer in de terminal sudo modprobe snd_hdmi_lpe_audio in

Als dat problemen veroorzaakt, moet een herstart dit oplossen.

aranco
Level 1
Level 1
Posts: 12
Joined: Fri Mar 01, 2019 7:47 pm

Re: Lm installeren op Asus t100tam

Post by aranco » Mon Mar 25, 2019 9:03 am

MrEen, je bent een held. Hij doet het nu, ontzettend bedankt maar weer.

aranco
Level 1
Level 1
Posts: 12
Joined: Fri Mar 01, 2019 7:47 pm

Re: Lm installeren op Asus t100tam

Post by aranco » Mon Mar 25, 2019 3:33 pm

Alleen als ik de laptop opnieuw opstart, dan is de instelling weer verdwenen.

User avatar
MrEen
Level 15
Level 15
Posts: 5887
Joined: Mon Jun 12, 2017 8:39 pm

Re: Lm installeren op Asus t100tam

Post by MrEen » Mon Mar 25, 2019 5:16 pm

aranco wrote:
Mon Mar 25, 2019 3:33 pm
Alleen als ik de laptop opnieuw opstart, dan is de instelling weer verdwenen.
In de terminal: xed admin:///etc/pulse/default.pa

Scroll naar beneden en voeg deze regel toe:

Code: Select all

load-module snd_hdmi_lpe_audio
Sla het bestand op en start het opnieuw op.

Post Reply

Return to “Nederlands (Dutch)”