LMDE3 install gets grub rescue after disk eject

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
kurtking
Level 1
Level 1
Posts: 39
Joined: Thu Aug 02, 2012 9:51 am

LMDE3 install gets grub rescue after disk eject

Post by kurtking » Mon Apr 29, 2019 9:10 pm

In the last week I installed Cindy on two other similar BIOS machines, Athlon 64 and Phenom II (separate root and home in each) no boot problems. This one after clicking to restart and it ejected the install disk, I saw no HDD activity light, no messages, no sound. for several minutes. I tapped the enter key - no response for another minute. Then it started a startup sequence. It got to the prompt "press <esc> to boot with a 9 sec countdown timer. At esc or 0 it gives the "no such device" message and the grub rescue prompt (only useful to GRUBby experts ;-) ). I was after few tries (5 choices) able to select the drive that was correct. Have to see if there is any fallout from that process.

The installer should be more illuminating about expectations, and, more importantly, should, maybe, set the MBR right.

- Kurt

kurtking
Level 1
Level 1
Posts: 39
Joined: Thu Aug 02, 2012 9:51 am

Re: LMDE3 install gets grub rescue after disk eject

Post by kurtking » Tue Apr 30, 2019 3:47 pm

It was late last night and I neglected to say, since it probably involves machine dependencies, what my machine is. m/b MSI 785GM P45
AMI BIOS Ver 11.5 081010

It's working, so the problem is not mine now, only solved by a one-time workaround.

Kurt

axisofevil
Level 3
Level 3
Posts: 110
Joined: Mon Nov 14, 2011 12:22 pm

Re: LMDE3 install gets grub rescue after disk eject

Post by axisofevil » Wed May 01, 2019 8:25 pm

What was the workround?

kurtking
Level 1
Level 1
Posts: 39
Joined: Thu Aug 02, 2012 9:51 am

Re: LMDE3 install gets grub rescue after disk eject

Post by kurtking » Tue May 07, 2019 12:20 pm

In the next startup I selected the LMDE3 boot partition. After shutdown reboots were normal.

Post Reply

Return to “Installation & Boot”