[SOLVED] How to turn off the notification "bing" sound for incoming WhatsApp messages (Chromium)?

Please post suggestions for improvement of Cinnamon on:
https://github.com/linuxmint/Cinnamon
Post Reply
User avatar
InChrist
Level 4
Level 4
Posts: 278
Joined: Wed Apr 12, 2017 4:17 pm
Location: Heaven to earth
Contact:

[SOLVED] How to turn off the notification "bing" sound for incoming WhatsApp messages (Chromium)?

Post by InChrist »

Hi :-)

Notification are turned off for https://web.whatsapp.com already in the browser Chromium in the left part of the URL area.

If I turn off sound also, I can not listen to the voice or video messages anymore.

Happy about clear and competent help.

Greetings
Klaus
Last edited by InChrist on Thu Nov 07, 2019 6:10 am, edited 5 times in total.
Visit my profile link for NOW AND ETERNITY.
Host: c Kernel: 5.3.0-42-generic x86_64 bits: 64 compiler: gcc v: 7.4.0
Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM
Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
inxi -Szxx from 2020 03 25

User avatar
trytip
Level 12
Level 12
Posts: 4425
Joined: Tue Jul 05, 2016 1:20 pm

Re: How to turn off the sound of WhatsApp messages (Chromium)?

Post by trytip »

huh?
Image

User avatar
InChrist
Level 4
Level 4
Posts: 278
Joined: Wed Apr 12, 2017 4:17 pm
Location: Heaven to earth
Contact:

Re: How to turn off the notification sound for WhatsApp messages (Chromium)?

Post by InChrist »

Oh, sorry, to enlighten the matter:

How to turn off the sound notification of incoming messages, a kind of "bing"?
Visit my profile link for NOW AND ETERNITY.
Host: c Kernel: 5.3.0-42-generic x86_64 bits: 64 compiler: gcc v: 7.4.0
Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM
Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
inxi -Szxx from 2020 03 25

User avatar
InChrist
Level 4
Level 4
Posts: 278
Joined: Wed Apr 12, 2017 4:17 pm
Location: Heaven to earth
Contact:

Re: How to turn off the notification "bing" sound for incoming WhatsApp messages (Chromium)?

Post by InChrist »

:D The solution came to my eyes on https://web.whatsapp.com.
In the settings - notifications I can deactivate sound and desktop notifications.

Blessings
Klaus
Visit my profile link for NOW AND ETERNITY.
Host: c Kernel: 5.3.0-42-generic x86_64 bits: 64 compiler: gcc v: 7.4.0
Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM
Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
inxi -Szxx from 2020 03 25

Post Reply

Return to “Cinnamon”