SOLVED: USB Boot Only Works on Fresh BIOS

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
bheney
Level 1
Level 1
Posts: 1
Joined: Sat Dec 21, 2019 8:25 pm

SOLVED: USB Boot Only Works on Fresh BIOS

Post by bheney »

I am attempting to run Mint 19.3 FXCE from a USB. The first time I booted it, it loaded fine. Every time I attempted to boot after, I got this error message:

Failed to open \efi\boot\mmx64.efi - not found
Failed to load image \efi\boot\mmx64.efi: not found
Failed to start MokManager: Not found
Something has gone seriously wrong: import_mok_state0 failed
: not found

I tried with two different USBs and got the same message with both devices. I also disabled Secure Boot.
I updated the BIOS. The first time I booted from the USB after the update, Mint loaded and ran. Subsequent attempts resulted in the same error message.
I'd appreciate any insight or troubleshooting tips. Thanks in advance

The machine is a Lenovo Slim 1-14AST-05 Laptop (ideapad) - Type 81VS running Windows 10

Update: I enabled the bios to back flash and installed it again. This time, I actually installed mint (to an SD card, but I don't think it matters) and the dual boot works fine every time. It looks line this was just a problem with running a live version.

Post Reply

Return to “Installation & Boot”