Openshot loses file

Questions about applications and software
Forum rules
Before you post read how to get help. Topics in this forum are automatically closed 6 months after creation.
Locked
Kuulessää
Level 1
Level 1
Posts: 35
Joined: Sat May 31, 2014 2:24 pm

Openshot loses file

Post by Kuulessää »

Linux Mint 19.3 Tricia + Openshot 2.5.0-dev1

I have some picture files in a (main)folder on my desktop. Made a timeline video of them and added a title to it and saved the project in same folder. Exported a video also in same folder, everything OK.

Into this main folder Openshot has made a folder called assets and into there three subfolders called blender, thumbnails and titles. This "missing" title file stays in the title folder (where Openshot made it). I have not made any changes or anything else to these folders or files.

When i close the Openshot program and try to reopen the project i get "missing file title.svg". I have to show the titles subfolder folder to the program when it asks files location folder. But the strange thing is, that this title.svg-file EXISTS but Openshot claims that it cannot find it (without my help). Any suggestions how to avoid this ?
Last edited by LockBot on Wed Dec 28, 2022 7:16 am, edited 3 times in total.
Reason: Topic automatically closed 6 months after creation. New replies are no longer allowed.
User avatar
wallyUSA
Level 6
Level 6
Posts: 1453
Joined: Thu Jun 08, 2017 2:31 pm
Location: Top of Georgia

Re: Openshot looses files

Post by wallyUSA »

@Kuulessää - I have not used this program but a couple things you might look for:

Some times programs have their own default folder they use to find and/or save files. You look for a 'program default' folder.

Also, try looking in other folders, perhaps 'picture' or 'videos'?

Some times they change the file ext when saving or give it another name like 'project'.

Is it possible it changed the file permissions?

Just some things to think about until someone can come up with a more appropriate reply.

Good luck!
> If your query has been resolved, edit your original post and add <SOLVED> to the beginning of the subject line. This may help others find solutions. <

Dell Latitude 7490 Mint 21.3 Ker 5.15.0-112 Cinn 6.0.4
Neil Darlow

Re: Openshot loses file

Post by Neil Darlow »

Hi,

I have the same setup as the OP and don't experience this issue. The path to the title file is recorded in the project file when the project is saved.

I'm a little puzzled as to why a file which is created by the application and recorded in its configuration file for the project cannot be found. You could check your folder for unusual permissions.

I did the following without any problem:

* Create a project folder
* Run OpenShot and save the project file
* Create a Title and add it to the project's timeline
* Save the project
* Close OpenShot and Start it again
* Open the newly created project

The Title is shown in the project's files window and on the timeline. No error relating to a missing file is presented.

ATB,
Neil
Kuulessää
Level 1
Level 1
Posts: 35
Joined: Sat May 31, 2014 2:24 pm

Re: Openshot loses file

Post by Kuulessää »

Neil Darlow wrote: Mon Feb 17, 2020 2:53 pm
I'm a little puzzled as to why a file which is created by the application and recorded in its configuration file for the project cannot be found. You could check your folder for unusual permissions.
Hi Neil

I did exactly the same process as you and on reopening the project the "Missing file" error comes. Program could not find title file without my assistance.
It's there in asset's subfolder (titles) but Openshot program doesn't know that...strange.
Locked

Return to “Software & Applications”