[Solved] How to switch off the maximize feature on screen borders?

Forum rules
Before you post please read how to get help
Post Reply
mintmdrescher
Level 1
Level 1
Posts: 32
Joined: Thu Jun 11, 2015 9:33 am

[Solved] How to switch off the maximize feature on screen borders?

Post by mintmdrescher »

Hi list member,

it's all in the subject: How can I switch off the window maximize feature on screen borders in xfce?

Thanks, Martin
Last edited by Anonymous on Wed Feb 19, 2020 6:35 am, edited 1 time in total.
User avatar
trytip
Level 13
Level 13
Posts: 4928
Joined: Tue Jul 05, 2016 1:20 pm

Re: How to switch off the maximize feature on screen borders?

Post by trytip »

https://docs.xfce.org/xfce/xfwm4/preferences

in the button layout drag the buttons you don't want away from title bar (active > hidden)

Image
Image
mintmdrescher
Level 1
Level 1
Posts: 32
Joined: Thu Jun 11, 2015 9:33 am

Re: How to switch off the maximize feature on screen borders?

Post by mintmdrescher »

trytip wrote:
Tue Feb 18, 2020 10:50 am
https://docs.xfce.org/xfce/xfwm4/preferences

in the button layout drag the buttons you don't want away from title bar (active > hidden)
[...]
This was not what I meant, but close enough ti stumble over the item "Automatically tile windows...." in the Accessibility menu. This did the trick.

Thanks!
User avatar
PhilAypee
Level 3
Level 3
Posts: 144
Joined: Sat Jul 30, 2016 5:14 am
Location: Bramley, Surrey, UK

Re: How to switch off the maximize feature on screen borders?

Post by PhilAypee »

mintmdrescher wrote:
Wed Feb 19, 2020 6:35 am
trytip wrote:
Tue Feb 18, 2020 10:50 am
https://docs.xfce.org/xfce/xfwm4/preferences

in the button layout drag the buttons you don't want away from title bar (active > hidden)
[...]
This was not what I meant, but close enough to stumble over the item "Automatically tile windows...." in the Accessibility menu. This did the trick.

Thanks!
It's perhaps a bit picky but in Mint Xfce 19.3 its Settings Manager - Windows Manager Tweaks - Accessibility.

I disliked this behaviour and made this alteration some time ago but I'd forgotten how I did it - it's not age but I'm a congenital stroke victim and that isn't good for my memory.

If you feel so sorry for me that you want to send a card just fold a twenty pound note in two, sign it, wrap it in two fifty pond notes, put it all in an envelope and address it to me. I won't get better but I'll enjoy getting worse :!:
Take care,
Phil.

Minimize your therbligs until it becomes automatic;
this doubles your effective lifetime – and thereby gives time to enjoy
butterflies and kittens and rainbows.


LM 19.3 Xfce 64 bit - 4Gb RAM Dual Core Celeron N3350
🚂🚃🚃🚃🚃🚃🚃🚃🚃🚃🚃🚃🚃🚃
mintmdrescher
Level 1
Level 1
Posts: 32
Joined: Thu Jun 11, 2015 9:33 am

Re: How to switch off the maximize feature on screen borders?

Post by mintmdrescher »

[...]
It's perhaps a bit picky but in Mint Xfce 19.3 its Settings Manager - Windows Manager Tweaks - Accessibility.
Picky it is. But you're right any way
I disliked this behaviour and made this alteration some time ago but I'd forgotten how I did it - it's not age but I'm a congenital stroke victim and that isn't good for my memory.

If you feel so sorry for me that you want to send a card just fold a twenty pound note in two, sign it, wrap it in two fifty pond notes, put it all in an envelope and address it to me. I won't get better but I'll enjoy getting worse :!:
Sorry, you're out, €uro only :-)
But if you decide to come as a tourist some day, I'll buy you a beer.
Post Reply

Return to “Xfce”