The new Firefox 73.0 messes with the Dark theme.

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
carum carvi
Level 6
Level 6
Posts: 1145
Joined: Sun Apr 16, 2017 11:44 pm

The new Firefox 73.0 messes with the Dark theme.

Post by carum carvi »

dark theme turned white 2 .jpg
I installed the new Firefox 73.0 which has a great new feature, with consistent Zoom on all the websites. I dont know if that is the cause, but simultaneously many of the websites I usually visit dont have a completely DARK theme any longer. Often, several banners or menus on websites that used to be totally dark, with the Firefox dark theme, have become bright WHITE. It is not THAT concerning, but it is annoying nevertheless. One bright white menu bar on a dark theme website is like a flashlight shining in my eyes, really distracting...

Anyone else noticed this? I know before ( a year ago) there was a Firefox about:config setting, which could be altered to achieve a full dark background in Firefox, when the standard settings werent achieving a completey satisfying dark theme. Is there a setting which I could change (back) now as well, to avoid seeing these new white, bright menu/banner parts of websites, which used to be ALL dark?

All the white space used to be dark on the picture at the top...

carum carvi
Level 6
Level 6
Posts: 1145
Joined: Sun Apr 16, 2017 11:44 pm

Re: The new Firefox 73.0 messes with the Dark theme.

Post by carum carvi »

I havent found the solution yet, for many dark menu/button and other fields that suddenly turned white, with the new Firefox 73.0 edition. Kinda amazed that I seem to be the only one complaining about it. I thought there were many Dark Theme users?

Perhaps the lack of recognition of my particular problem is because I have made another dark selection, ON TOP of the Dark Theme in Firefox, because I have selected letters to be bright yellow and background to be black in the following settings: General / Language and Appearance / Colors. This black on black has caused me some problems before, which were due to my personal configuration.

But I have found the "about:config" setting in Firefox which has helped me before when I enter words in text fields with a Dark Theme in Firefox and the letters are black on a black background. Totally invisible.

That little annoyance can be easily fixed though by changing 1 setting in "about:config", whereby one only needs to enter the words about:config in the adressbar of Firefox, then simply ignore the warning you get and enter these words in the search bar: widget.content.gtk-theme-override.

Double click that "widget.content....." sentence and the # symbol must be replaced manually by entering the words:Mint-Y-Dark.

From now on there will be no more dark letters on a dark blackground in textfields.

Post Reply

Return to “Software & Applications”