LMDE 4 “Debbie” released!

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.Please do not add support questions to threads here,use the appropriate support forum instead
Post Reply
User avatar
clem
Level 12
Level 12
Posts: 4151
Joined: Wed Nov 15, 2006 8:34 am
Contact:

LMDE 4 “Debbie” released!

Post by clem »

Image

rene
Level 14
Level 14
Posts: 5193
Joined: Sun Mar 27, 2016 6:58 pm

Re: LMDE 4 “Debbie” released!

Post by rene »

Who's "Debbie" and when will it be released 4 the rest of us?

User avatar
GELvdH
Level 3
Level 3
Posts: 176
Joined: Tue Jan 08, 2019 10:10 am
Location: Havelock, NC USA

Re: LMDE 4 “Debbie” released!

Post by GELvdH »

I just installed LMDE 4 as a dual boot on my system, I ran into the following issues.
1. It would not let me install on the same drive as my LM 19.3, it wanted to erase the disk and start from scratch. I ended up installing it on one of my extra disks.
2 After completing the installation I configured the system to be similar to 19.3 which is NordVPN etc. When I tried to install my MEGA cloud storage from their web site, I got the following message. (Error: Dependency is not satisfiable libraw16(>=0.16.0). I noticed when I went to their web site the Linux selections only included Mint 19. Apparently there is some disparity between LMDE 4 and LM 19 when it comes to MEGA cloud storage.
Just letting you know. :)

User avatar
AZgl1500
Level 12
Level 12
Posts: 4336
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: LMDE 4 “Debbie” released!

Post by AZgl1500 »

GELvdH wrote:
Mon Mar 23, 2020 7:40 pm
I just installed LMDE 4 as a dual boot on my system, I ran into the following issues.
1. It would not let me install on the same drive as my LM 19.3, it wanted to erase the disk and start from scratch. I ended up installing it on one of my extra disks.
2 After completing the installation I configured the system to be similar to 19.3 which is NordVPN etc. When I tried to install my MEGA cloud storage from their web site, I got the following message. (Error: Dependency is not satisfiable libraw16(>=0.16.0). I noticed when I went to their web site the Linux selections only included Mint 19. Apparently there is some disparity between LMDE 4 and LM 19 when it comes to MEGA cloud storage.
Just letting you know. :)
I ran into the same thing, I wanted to install it alongside 19.3 Cinnamon, but the option to do so is NOT present at all..... it was present on LMDE3 and I placed it alongside 18.3 Cinnamon.

As I was using a backup laptop to experiment with, I decided to let it erase the full disk...
that is NOT convenient for a lot of folks.

Once I got LMDE4 up and running/updated I tried to bring over my desktop from my daily driver laptop, using Aptik to do so.

that produced a long string of errors, the very first one stated: PPAs are not supported.

after that the screen just scrolled up with error after error, and I aborted the experiment.
Linux Mint 19.3 Cinnamon

Kadaitcha Man
Level 5
Level 5
Posts: 913
Joined: Mon Aug 27, 2012 10:17 pm

Re: LMDE 4 “Debbie” released!

Post by Kadaitcha Man »

AZgl1500 wrote:
Mon Mar 23, 2020 8:10 pm
... I tried to bring over my desktop from my daily driver laptop, using Aptik to do so.

that produced a long string of errors, the very first one stated: PPAs are not supported.
Outright PEBCAK error. You need to manually restore an Aptik archive, one step at a time, making sure that you do not restore anything that will affect ... wait for it ... wait for it ... a completely different linux distribution, which is what LMDE4 is compared to LM 19.3.
It's pronounced kad-eye-cha, not kada-itcha.

User avatar
AZgl1500
Level 12
Level 12
Posts: 4336
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: LMDE 4 “Debbie” released!

Post by AZgl1500 »

no, it was not.

I wanted to see what it would do, and that is what I came up with. a bit of knowledge...

sure, I could have picked out only /home and that would have worked

but, I don't like the older laptop, it was NOT worth the time to go thru with the experiment.

I enjoyed seeing what TJ has done in the way of detecting errors, he is one smart cookie and I enjoy his products, and I support him with Donations...

there is never, anything wrong, with doing experiments, as long as, they are not on your daily used laptop/PC.

if I were concerned out public comments on doing so, I would have done the experiment and kept my mouth shut sir!

I was asked by someone " will it work ? "
I said I don't know, but I am willing to do that experiment on an old unused laptop.

that is where I am ending this discussion.
Linux Mint 19.3 Cinnamon

Kadaitcha Man
Level 5
Level 5
Posts: 913
Joined: Mon Aug 27, 2012 10:17 pm

Re: LMDE 4 “Debbie” released!

Post by Kadaitcha Man »

AZgl1500 wrote:
Mon Mar 23, 2020 9:04 pm
that is where I am ending this discussion.
You beat me to it. It has nothing to do with LMDE.
It's pronounced kad-eye-cha, not kada-itcha.

User avatar
GELvdH
Level 3
Level 3
Posts: 176
Joined: Tue Jan 08, 2019 10:10 am
Location: Havelock, NC USA

Re: LMDE 4 “Debbie” released!

Post by GELvdH »

Clem, I was posting a bug report not asking for help.

User avatar
absque fenestris
Level 8
Level 8
Posts: 2096
Joined: Sat Nov 12, 2016 8:42 pm
Location: Confoederatio Helvetica

Re: LMDE 4 “Debbie” released!

Post by absque fenestris »

Debbie only runs in the VirtualBox, but very nice.
Completely hassle-free installation and surprisingly economical for a Cinnamon desktop.
Hi-DPI and monitor recognition in Cinnamon works very well, unfortunately Krita and Scribus do not cooperate at all, GIMP 2.10 (or GNU Image Manipulation Program as it is called in the menu) would actually be usable.
I have now decided for the scaled 200% output in VirtualBox: all graphics programs can now be used normally. Whether I use Hi-DPI in Cinnamon or the 200% scaling of VirtualBox, the display quality is identical.

Code: Select all

m@m:~$ inxi -Fxz
System:
  Host: m Kernel: 4.19.0-8-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0 
  Desktop: Cinnamon 4.4.8 Distro: LMDE 4 Debbie base: Debian 10.2 buster 
Machine:
  Type: Virtualbox System: innotek product: VirtualBox v: 1.2 
  serial: <filter> 
  Mobo: Oracle model: VirtualBox v: 1.2 serial: <filter> BIOS: innotek 
  v: VirtualBox date: 12/01/2006 
Battery:
  ID-1: BAT0 charge: 47.5 Wh condition: 50.0/50.0 Wh (100%) model: innotek 1 
  status: Charging 
CPU:
  Topology: Quad Core model: Intel Core i7-8550U bits: 64 type: MCP 
  arch: Kaby Lake rev: A L2 cache: 8192 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 15935 
  Speed: 1992 MHz min/max: N/A Core speeds (MHz): 1: 1992 2: 1992 3: 1992 
  4: 1992 
Graphics:
  Device-1: VMware SVGA II Adapter driver: vmwgfx v: 2.15.0.0 
  bus ID: 00:02.0 
  Display: x11 server: X.Org 1.20.4 driver: vmware 
  unloaded: fbdev,modesetting,vesa resolution: 1500x895~60Hz 
  OpenGL: renderer: SVGA3D; build v: 2.1 Mesa 18.3.6 direct render: Yes 
Audio:
  Device-1: Intel 82801AA AC97 Audio vendor: Dell driver: snd_intel8x0 
  v: kernel bus ID: 00:05.0 
  Sound Server: ALSA v: k4.19.0-8-amd64 
Network:
  Device-1: Intel 82540EM Gigabit Ethernet driver: e1000 v: 7.3.21-k8-NAPI 
  port: d020 bus ID: 00:03.0 
  IF: enp0s3 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  Device-2: Intel 82371AB/EB/MB PIIX4 ACPI type: network bridge 
  driver: piix4_smbus v: N/A port: d200 bus ID: 00:07.0 
Drives:
  Local Storage: total: 64.00 GiB used: 6.18 GiB (9.7%) 
  ID-1: /dev/sda vendor: VirtualBox model: VBOX HARDDISK size: 64.00 GiB 
Partition:
  ID-1: / size: 58.80 GiB used: 6.18 GiB (10.5%) fs: ext4 dev: /dev/sda2 
  ID-2: swap-1 size: 4.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda1 
Sensors:
  Message: No sensors data was found. Is sensors configured? 
Info:
  Processes: 180 Uptime: 4h 07m Memory: 3.85 GiB used: 1.15 GiB (29.8%) 
  Init: systemd runlevel: 5 Compilers: gcc: 8.3.0 Shell: bash v: 5.0.3 
  inxi: 3.0.32 
Linux Mint 18.3 Sylvia (Mate) 32-bit - Acer D250 Netbook (Intel Atom N270, 2 GB RAM, 120 GB SSD)
Linux Mint 17.3 Rosa (Mate) 64-bit - MacBook Pro 15" (Intel Core2 Duo, 8 GB RAM, 240 GB SSD) - with some separation difficulties...

User avatar
smurphos
Level 15
Level 15
Posts: 5925
Joined: Fri Sep 05, 2014 12:18 am
Location: Britisher
Contact:

Re: LMDE 4 “Debbie” released!

Post by smurphos »

GELvdH wrote:
Mon Mar 23, 2020 7:40 pm
I just installed LMDE 4 as a dual boot on my system, I ran into the following issues.
1. It would not let me install on the same drive as my LM 19.3, it wanted to erase the disk and start from scratch. I ended up installing it on one of my extra disks.
2 After completing the installation I configured the system to be similar to 19.3 which is NordVPN etc. When I tried to install my MEGA cloud storage from their web site, I got the following message. (Error: Dependency is not satisfiable libraw16(>=0.16.0). I noticed when I went to their web site the Linux selections only included Mint 19. Apparently there is some disparity between LMDE 4 and LM 19 when it comes to MEGA cloud storage.
Just letting you know. :)
Try installing the correct version of the Mega client :wink:
You'll need the Debian 10 version for LMDE4
For custom Nemo actions, useful scripts for the Cinnamon desktop, and Cinnamox themes visit my Github pages.

User avatar
absque fenestris
Level 8
Level 8
Posts: 2096
Joined: Sat Nov 12, 2016 8:42 pm
Location: Confoederatio Helvetica

Re: LMDE 4 “Debbie” released!

Post by absque fenestris »

Oops! In daylight, I quickly switched back to Hi-DPI.
It's amazing how the eye can be fooled by artificial light.
Hi-DPI is great when the applications are customized. The font quality is stunning.
And exactly the fonts looked questionable in daylight without Hi-DPI.

Code: Select all

Graphics:
  Device-1: VMware SVGA II Adapter driver: vmwgfx v: 2.15.0.0 
  bus ID: 00:02.0 
  Display: x11 server: X.Org 1.20.4 driver: vmware 
  unloaded: fbdev,modesetting,vesa resolution: 3000x1790~60Hz 
  OpenGL: renderer: SVGA3D; build v: 2.1 Mesa 18.3.6 direct render: Yes
Very positive: In contrast to MATE, the changeover is made very quickly, and the mouse pointer also works without problems.

It's hard to say what exactly makes it up - but I've enjoyed this Cinnamon the most so far - and it's fast.
Linux Mint 18.3 Sylvia (Mate) 32-bit - Acer D250 Netbook (Intel Atom N270, 2 GB RAM, 120 GB SSD)
Linux Mint 17.3 Rosa (Mate) 64-bit - MacBook Pro 15" (Intel Core2 Duo, 8 GB RAM, 240 GB SSD) - with some separation difficulties...

JKofSeattle
Level 1
Level 1
Posts: 4
Joined: Tue Aug 06, 2019 11:16 pm

Re: LMDE 4 “Debbie” released!

Post by JKofSeattle »

Did a clean install of the March 20 release and do not see a "Driver Manager" selection in Menu, should there be one?
Also did the install with Nvidia drivers which caused system to not recognize my monitor, Did a purge of Nvidia* and reboot saw my monitor and associated resolutions. The install used my pc manufacturer's drivers initially so i assume something with the Nvidia install option messed things up. Seems odd that I have not seen any update activity yet. Wish there was an avenue for bug reports to submit.

Nice work on this release

User avatar
mzsade
Level 5
Level 5
Posts: 777
Joined: Sun Jul 19, 2009 4:36 am

Re: LMDE 4 “Debbie” released!

Post by mzsade »

Congratulations! Do hope an independent mate edition will be released sometime in the future.

User avatar
GELvdH
Level 3
Level 3
Posts: 176
Joined: Tue Jan 08, 2019 10:10 am
Location: Havelock, NC USA

Re: LMDE 4 “Debbie” released!

Post by GELvdH »

Thanks SMURPHOS, that did the trick.

Post Reply

Return to “Releases & Announcements”