error al instalar mint-meta-mate y al hibernar

Spanish Forum

Moderators: tomeu, JCSenar

Post Reply
pablolode
Level 1
Level 1
Posts: 31
Joined: Fri May 26, 2017 2:07 pm

error al instalar mint-meta-mate y al hibernar

Post by pablolode »

Hola ,que tal¡¡ hace tiempo que quiero usar la función hibernar y no le he logrado, ya he toqueteado un montón de cosas y he aplicado a varios consejoss sobre hibernar, y se me ocurrió actualizar de 18 a 19 y ahora de 19 a 19.3 a traves del gestor de actualizaciones, tratando de conseguir que hiberne.
Ahora al queres actualizar de 19 a 19.3 a traves del gestor de actualizaciones (es la version que me da el gestor) y me dice

Code: Select all

Los siguientes paquetes tienen dependencias incumplidas:
 mint-meta-mate : Depende: mint-meta-core pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
ya he reparado los paquetes rotos y huerfanos, revise por todos lados ...actualice al ultimo kernel también.
ademas al suspender se queda con la imagen negra y no vuelve mas.
Entonces tengo 3 problemas, no puede hibernar , al suspender se cuelga, y no puedo actualizar a otra versión,
Alguna idea de donde puede estar el problema ???esta el la salida con: inxi -Fxnzr

Code: Select all

pablo@pablo-Linux64 ~ $ inxi -Fxnzr
System:    Host: pablo-Linux64 Kernel: 4.15.0-106-generic x86_64
           bits: 64 gcc: 7.5.0
           Desktop: MATE 1.20.1 (Gtk 3.22.30-1ubuntu4)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ASUSTeK model: PRIME A320M-K v: Rev X.0x serial: N/A
           UEFI [Legacy]: American Megatrends v: 5409 date: 01/07/2020
CPU:       Quad core AMD A8-9600 RADEON R7 10 COMPUTE CORES 4C+6G (-MCP-) 
           arch: Excavator rev.1 cache: 4096 KB
           
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 24754
           clock speeds: max: 3100 MHz 1: 1912 MHz 2: 1889 MHz 3: 1878 MHz
           4: 1927 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wani [Radeon R5/R6/R7 Graphics]
           bus-ID: 00:01.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,amdgpu (unloaded: modesetting,fbdev,vesa,radeon)
           Resolution: 1360x768@60.02hz
           OpenGL: renderer: AMD CARRIZO (DRM 3.23.0, 4.15.0-106-generic, LLVM 10.0.0)
           version: 4.6 Mesa 20.2.0-devel (git-456e810 2020-06-10 bionic-oibaf-ppa) Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel bus-ID: 00:01.1
           Card-2 Advanced Micro Devices [AMD] Family 15h (Models 60h-6fh) Audio Controller
           driver: snd_hda_intel bus-ID: 00:09.2
           Sound: Advanced Linux Sound Architecture v: k4.15.0-106-generic
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 05:00.0
           IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 500.1GB (35.6% used)
           ID-1: /dev/sda model: WDC_WD5000LPCX size: 500.1GB temp: 32C
Partition: ID-1: / size: 101G used: 38G (40%) fs: ext4 dev: /dev/sda3
           ID-2: /home size: 193G used: 113G (62%) fs: ext4 dev: /dev/sda4
           ID-3: swap-1 size: 17.30GB used: 0.02GB (0%)
           fs: swap dev: /dev/sda8
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 22.4C mobo: N/A
           Fan Speeds (in rpm): cpu: 0
Repos:     Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com tara main upstream import backport
           deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ bionic partner
Info:      Processes: 243 Uptime: 9:22 Memory: 3824.6/7398.1MB
           Init: systemd runlevel: 5 Gcc sys: 7.5.0
           Client: Shell (bash 4.4.201) inxi: 2.3.56  
User avatar
JCSenar
Level 11
Level 11
Posts: 3571
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: error al instalar mint-meta-mate y al hibernar

Post by JCSenar »

pablolode wrote:
Fri Jun 19, 2020 8:22 pm
Hola ,que tal¡¡ hace tiempo que quiero usar la función hibernar y no le he logrado,
Es un problema conocido. La recomendación es no utilizar la hibernación en estos casos. Yo la tengo deshabilitada y utilizo la suspensión. Mira esto:

https://easylinuxtipsproject.blogspot.c ... .html#ID10
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.
pablolode
Level 1
Level 1
Posts: 31
Joined: Fri May 26, 2017 2:07 pm

Re: error al instalar mint-meta-mate y al hibernar

Post by pablolode »

Ok , entonces me olvido de hibernar y uso SUPENDER, perfecto.
Ahora si lo suspendo desde el menú no tengo problemas, pero cuando se suspende sola ,despues de algunas horas sin uso, ahi si no regresa mas, se cuelga, acabo de setear desde gestor de energia de que no suspenda nunca sola, asi no se me cuelga, ¿¿este problema también tiene que ver con el hardware??
matrovska
Level 4
Level 4
Posts: 201
Joined: Tue Jan 21, 2020 3:58 pm

Re: error al instalar mint-meta-mate y al hibernar

Post by matrovska »

pablolode wrote:
Fri Jun 19, 2020 8:22 pm
... hace tiempo que quiero usar la función hibernar y no le he logrado, ya he toqueteado un montón de cosas y he aplicado a varios consejoss sobre hibernar...
Para la resolución del problema que comentas, seguramente venga bien toda información de todo aquello que hayas estado "toqueteando".
Linux Mint 19.3 Cinnamon. Lenovo thinkpad T460
pablolode
Level 1
Level 1
Posts: 31
Joined: Fri May 26, 2017 2:07 pm

Re: error al instalar mint-meta-mate y al hibernar

Post by pablolode »

Hola , bueno la verdad perdí la cuenta de todo lo que toque...creí que era algo sencillo, mal ahi¡¡¡ algo del GRUB , y lo actualice, algunos archivos en /etc/polkit-1/localauthority/50-local.d .. que después los borre, porque no funcionaban...
pablolode
Level 1
Level 1
Posts: 31
Joined: Fri May 26, 2017 2:07 pm

Re: Error al hibernar y suspender (SOLUCIONADO)

Post by pablolode »

revisando las cosas que he tocado anteriormente borre 2 archivos que había creado en /etc/polkit-1/localauthority/50-local.d y la suspencion automática( o programada después de x minutos sin usar la PC )ya funciona¡¡¡
Me queda la duda de por que no puedo instalar mint-meta-mate al querer actualizar a 19.3, pero esto lo consultare en otro post para no mesclar la cosas, gracias¡¡
Post Reply

Return to “Español (Spanish)”