Mint 19.3 - unable to install "wine": libfaudio0 not installable

Questions about the project and the distribution - obviously no support questions here please
Post Reply
chefmike07
Level 1
Level 1
Posts: 2
Joined: Sun Jul 14, 2019 12:26 pm

Mint 19.3 - unable to install "wine": libfaudio0 not installable

Post by chefmike07 »

Is 19.3 based on "bionic main" or "eoan main"? I just did an install of 19.3 and am unable to install "wine" from synaptic package manager. Keep getting the error messages "Could not apply changes! Fix broken packages first.
Could not mark all packages for installation or upgrade.
The following packages have unresolvable dependencies. Make sure that all required repositories are added and enabled in the preferences.
wine-devel-amd64:
Depends: libfaudio0 but it is not installable". Could use some help.
Last edited by karlchen on Thu Jun 25, 2020 3:40 am, edited 2 times in total.
Reason: title: amended the title to make cleat that this is one more case where following the WineHQ instructions (incompletely) failed

ajgringo619
Level 7
Level 7
Posts: 1733
Joined: Thu Mar 01, 2018 8:36 pm
Location: San Diego, California, USA

Re: Mint 19.3

Post by ajgringo619 »

Bionic. BTW, you might want to change the subject of your post; probably get more responses.
Mint 19.3 XFCE
kernel 5.4.0-40-generic
AMD FX-8350 Eight-Core w/16 GB RAM
AMD Radeon R9 290/390 w/4GB RAM
Image

User avatar
karlchen
Level 21
Level 21
Posts: 12750
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Post by karlchen »

ajgringo619 wrote:
Wed Jun 24, 2020 7:21 pm
Bionic. BTW, you might want to change the subject of your post; probably get more responses.
Done.
Image
Linux Mint 19.2 64-bit Cinnamon, Total Commander 9.22a 64-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

Hoser Rob
Level 16
Level 16
Posts: 6164
Joined: Sat Dec 15, 2012 8:57 am

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Post by Hoser Rob »

Searched 'libfaudio0', this was the 1st answer:

https://askubuntu.com/questions/1145473 ... libfaudio0

User avatar
Flemur
Level 18
Level 18
Posts: 8412
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Post by Flemur »

chefmike07 wrote:
Wed Jun 24, 2020 5:35 pm
Is 19.3 based on "bionic main" or "eoan main"? I just did an install of 19.3 and am unable to install "wine" from synaptic package manager.
The no-hassle method for Mint 19.x, in the Mint release notes, is to

Code: Select all

apt install --install-recommends wine-installer
viewtopic.php?f=90&t=314921

If you decide to go the easy route, you should undo all the changes you've done, then install wine-installer.
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?

Vladimir00
Level 1
Level 1
Posts: 33
Joined: Wed Jul 08, 2020 8:12 pm

Re: Mint 19.3 - unable to install "wine": libfaudio0 not installable

Post by Vladimir00 »

https://wiki.winehq.org/Ubuntu
sudo add-apt-repository ppa:cybermax-dexter/sdl2-backport
Do you follow me?

Post Reply

Return to “Non-technical Questions”