Cannot boot Mint

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Tue Jun 30, 2020 12:40 pm

Cannot boot Mint

Post by rmeis »

I am an outside-the-box person even though I have been using Linux Mint for a couple years now when I bought a new, fairly powerful computer. (I am on my wife's Windows machine now.) The opening window says it is 18.2 but whether that command line actually reflects updates, I don't know. It's 64 bit, that much I know. A very good computer geek set it up for me a couple years ago. I believe it has automatic updates.

When I try to start, I get the page Hugh set up where I choose Linux Mint or Windows (the machine is partitioned (?) since I had Windows OS10 and MS Office , but OS10 sucks, thus Linux. I don't use the Windows since it totally screws with the Linux side when it updates.) I always choose Linux. It takes me to Mint, and then opens my desktop.

Today I get a box that says: (the box is a white background with black text)
Recovery Menu (filesystem state: read only)
Welcome to emergency mode! After logging in, type "journalctl -xb" to view
root@main1 ~ # resume normal boot
clean try to make free space
dpkg repair broken packages
fsck check all file systems
grub update grub bootloader
network enable networking
root drop to root shell prompt
system-summary system summary
Do note that the 'Welcome ...' line is white text with a black background that comes up over the 'root@...' line and while I spent too much time trying to get it to work, at one point, the 'Welcome...' line went away so I could read the 'root...' line.

To the left of the box on the screen there is other command text, white text with black background, that says:
System logs, "systemctl reboot" to reboot, "systemctl default" or ^D to try again to boot into default mode.
Press enter for maintenance.
I have tried to do any number of the commands listed both places and get nowhere, sometimes not even being able to see what I'm typing. It either says somthing along the lines of the command is not recognized or it takes to to a different looking window with most all the same stuff. I have also tried to simply restart the machine by holding down the on button until it shuts down, wait a few minutes, and try to restart.

Any ideas that might help me get running again? Thanks.
Post Reply

Return to “Newbie Questions”