Info : LM 20 Xfce Screenlets Installation

German Forum

Moderator: karlchen

Post Reply
secureIT
Level 4
Level 4
Posts: 264
Joined: Wed Dec 05, 2018 1:26 pm

Info : LM 20 Xfce Screenlets Installation

Post by secureIT »

Es wird immer schwieriger die Screenlets zu installieren.

War es noch unter LM 19 mit 3 deb's getan so ist das jetzt nur noch mit der Installation einiger gnome2- Abhängigkeiten möglich.

Aber ....... es geht , und viele der Screenlets laufen auch weiterhin.

Es war mir einfach wichtig, das auszuprobieren, weil bei mir unter 19.3 auch selbst entworfene Screenlets zum Einsatz kamen.

Hier für die Interessierten eine Aufstellung, was alles installiert werden muss, damit es funktioniert :

In der Reihenfolge :

libbonobo2-common_2.32.1-3_all.deb
http://archive.ubuntu.com/ubuntu/pool/u ... -3_all.deb

liborbit-2-0_2.14.19-4_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

multiarch-support_2.27-3ubuntu1_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/m ... _amd64.deb

libbonobo2-0_2.32.1-3_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

libgnomevfs2-common_2.24.4-6.1ubuntu2_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/m ... _amd64.deb

libgnomevfs2-0_2.24.4-6.1ubuntu2_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

libgnome2-common_2.32.1-6_all.deb
http://archive.ubuntu.com/ubuntu/pool/u ... -6_all.deb

libbonoboui2-common_2.24.5-4_all.deb
http://archive.ubuntu.com/ubuntu/pool/u ... -4_all.deb

libbonoboui2-0_2.24.5-4_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

libgnome-keyring-common_3.12.0-1build1_all.deb
http://archive.ubuntu.com/ubuntu/pool/u ... 1_all.deb
libgnome-keyring0_3.12.0-1build1_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

libgnomeui-0_2.24.5-3.2_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-gconf_2.28.1+dfsg-1.2_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

liborbit2_2.14.19-4_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-gnome2_2.28.1+dfsg-1.2_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-pyorbit_2.24.0-7.2_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-wnck_2.32.0+dfsg-3_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-gst-1.0_1.14.0-1_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-beautifulsoup_3.2.1-1_all.deb
http://archive.ubuntu.com/ubuntu/pool/u ... -1_all.deb

python-gnomekeyring_2.32.0+dfsg-3_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-rsvg_2.32.0+dfsg-3_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

python-imaging_3.1.2-0ubuntu1_all.deb
http://archive.ubuntu.com/ubuntu/pool/u ... u1_all.deb

screenlets_0.1.7-yakkety_all.deb
https://launchpad.net/~screenlets/+arch ... y_all.deb
screenlets-pack-all_0.1.7.2-yakkety_all.deb
https://launchpad.net/~screenlets/+arch ... ty_all.deb

In der Aufstellung irgendwo dazwischen oder später könnte noch fehlen :

python-gtk2_2.24.0-6_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

libgnome-2-0_2.32.1-6_amd64.deb
http://archive.ubuntu.com/ubuntu/pool/u ... _amd64.deb

libgnomeui-common_2.24.5-3.2_all.deb
http://archive.ubuntu.com/ubuntu/pool/u ... .2_all.deb

Ich hoffe, das hilft irgend jemandem, der auch die Screenlets vermisst...........
.

Post Reply

Return to “Deutsch (German)”