LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Dutch Forum

Moderators: Moem, xenopeek

Post Reply
Fossy
Level 1
Level 1
Posts: 34
Joined: Sat Jun 20, 2020 5:10 pm

LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Post by Fossy »

als U de eID software inklusief eID-viewer in afwachting dat de deb pakketten beschikbaar zijn op https://eid.belgium.be/nl alsnog in Linux Mint 20 Ulyana wil installeren gaat U als volgt tewerk :

na de gebruikelijke installatie doorlopen te hebben , ga naar :
TERMINAL
sudo nano /etc/apt/sources.list.d/eid.list

WIJZIG ( VERVANG XENIAL DOOR BUSTER ) ALS VOLGT :

deb http://files.eid.belgium.be/debian xenial main
deb http://files2.eid.belgium.be/debian xenial main
wordt :
deb http://files.eid.belgium.be/debian buster main
deb http://files2.eid.belgium.be/debian buster main

Code: Select all

  GNU nano 4.8           /etc/apt/sources.list.d/eid.list                       
deb http://files.eid.belgium.be/debian buster main
deb http://files2.eid.belgium.be/debian buster main
                            [ 3 regels gelezen ]
^G Hulp      ^O Opslaan   ^W Zoeken    ^K Knippen   ^J Uitvullen ^C Positie
^X Afsluiten ^R Inlezen   ^\ Vervangen ^U Plakken   ^T Spelling  ^_ Naar regel
opslaan en afsluiten

U kan nu in Synaptic pakketbeheer “ eid-mw en eid-viewer “ merken voor installatie
eveneens uitgetest op de site van " my pension " : geen probleem

ps : overgenomen van " tytsjerksteradiel "
pps : ook van toepassing in LMDE 4

Code: Select all

 GNU nano 3.2           /etc/apt/sources.list.d/eid.list                       

deb http://files.eid.belgium.be/debian buster main
deb http://files2.eid.belgium.be/debian buster main
                              [ 2 regels gelezen ]
^G Hulp      ^O Opslaan   ^W Zoeken    ^K Knippen   ^J Uitvullen ^C Positie
^X Afsluiten ^R Inlezen   ^\ Vervangen ^U Plakken   ^T Spelling  ^_ Naar regel
M_aD
Level 4
Level 4
Posts: 204
Joined: Sun Apr 27, 2008 9:03 am
Location: Belgium
Contact:

Re: LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Post by M_aD »

WIJZIG ( VERVANG XENIAL DOOR BUSTER ) ALS VOLGT :

deb http://files.eid.belgium.be/debian xenial main
deb http://files2.eid.belgium.be/debian xenial main
wordt :
deb http://files.eid.belgium.be/debian buster main
deb http://files2.eid.belgium.be/debian buster main
Fout. Buster is Debian 10. Xenial was/is ubuntu 16.04 oftewel Mint 18. Dus xenial moet voor Mint 20 (Ubuntu 20.04) vervangen worden door focal en niet buster.

Buster klopt wel voor LMDE 4 omdat deze gebaseerd is op Debian 10.
Fossy
Level 1
Level 1
Posts: 34
Joined: Sat Jun 20, 2020 5:10 pm

Re: LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Post by Fossy »

M_aD wrote:
Mon Jul 06, 2020 12:45 am
WIJZIG ( VERVANG XENIAL DOOR BUSTER ) ALS VOLGT :

deb http://files.eid.belgium.be/debian xenial main
deb http://files2.eid.belgium.be/debian xenial main
wordt :
deb http://files.eid.belgium.be/debian buster main
deb http://files2.eid.belgium.be/debian buster main
Fout. Buster is Debian 10. Xenial was/is ubuntu 16.04 oftewel Mint 18. Dus xenial moet voor Mint 20 (Ubuntu 20.04) vervangen worden door focal en niet buster.

Buster klopt wel voor LMDE 4 omdat deze gebaseerd is op Debian 10.
is niet fout, uitgetest in LINUX MINT 20 ULYANA ... WERKT PERFECT

Edit : ik sluit niet uit dat sudo apt-get update en " actualisering " in bijwerkbeheer één en ander in goede banen geleid heeft ?

als het bij U niet werkt hebt U allicht tijdens de installatie procedure van eID Software iets over het hoofd gezien ?
Last edited by xenopeek on Mon Jul 06, 2020 11:42 am, edited 1 time in total.
Reason: geschreeuw verwijderd
M_aD
Level 4
Level 4
Posts: 204
Joined: Sun Apr 27, 2008 9:03 am
Location: Belgium
Contact:

Re: LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Post by M_aD »

Je hoef niet te schreeuwen Fossy maar net als tytsjerksteradiel op Mint NL (tenzij jij 'm zelf bent waar ik nu van uit ga gezien de manier van reageren) ontbreekt schijnbaar de logica.
Je gaat geen Debian spul/repo's aan ubuntu toevoegen ookal is deze op Debian gebaseerd en je voegt geen ubuntu spu/repo's aan debian toe. al heb je het duizend keer getest. Punt.

Verder gebruik ik de eID Software nog niet eens.
User avatar
xenopeek
Level 24
Level 24
Posts: 24971
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Post by xenopeek »

Je kunt op http://files.eid.belgium.be/debian/dists/ zien dat ze Focal—aka Ubuntu 20.04, de basis van Linux Mint 20—ook ondersteunen dus gebruik dit voor Linux Mint 20:

Code: Select all

deb http://files.eid.belgium.be/debian focal main
deb http://files2.eid.belgium.be/debian focal main
En dit voor LMDE 4:

Code: Select all

deb http://files.eid.belgium.be/debian buster main
deb http://files2.eid.belgium.be/debian buster main
Buster gebruiken op Linux Mint 20 werkt misschen maar Focal is wat je moet gebruiken. Daarmee voorkom je problem in de toekomst.
Image
M_aD
Level 4
Level 4
Posts: 204
Joined: Sun Apr 27, 2008 9:03 am
Location: Belgium
Contact:

Re: LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Post by M_aD »

Dat is wat ik ook bedoel, enkel Fossy/tytsjerksteradiel is liever eigenwijs en trekt zijn plan door. Wat voor mij en anderen logica is wordt door hem als bekritiseren afgeschilderd omdat 'm niet met de feiten om kan gaan. Een alom bekend probleem waar we bij Mint NL vaker op stuiten helaas. :)
Fossy
Level 1
Level 1
Posts: 34
Joined: Sat Jun 20, 2020 5:10 pm

Re: LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 )

Post by Fossy »

xenopeek wrote:
Mon Jul 06, 2020 11:40 am
Je kunt op http://files.eid.belgium.be/debian/dists/ zien dat ze Focal—aka Ubuntu 20.04, de basis van Linux Mint 20—ook ondersteunen dus gebruik dit voor Linux Mint 20:

Code: Select all

deb http://files.eid.belgium.be/debian focal main
deb http://files2.eid.belgium.be/debian focal main
En dit voor LMDE 4:

Code: Select all

deb http://files.eid.belgium.be/debian buster main
deb http://files2.eid.belgium.be/debian buster main
Buster gebruiken op Linux Mint 20 werkt misschen maar Focal is wat je moet gebruiken. Daarmee voorkom je problem in de toekomst.
inderdaad , zowel buster als focal bieden een werkende oplossing , maar voel mij comfortabeler met ulyana :D
want heb inmiddels van collega tytsjerksteradiel het nieuwe aangepaste eid-archive_2020.2_all.deb pakket ontvangen hem door IT Service Desk bezorgd
alles opnieuw geïnstalleerd ,
output van " sudo apt-get update " :

Code: Select all

:~$ sudo apt-get update
[sudo] wachtwoord voor .... :                    
Ophalen:1 http://files.eid.belgium.be/debian ulyana InRelease [3.184 B]
Geraakt:2 http://archive.canonical.com/ubuntu focal InRelease                  
Geraakt:3 http://archive.ubuntu.com/ubuntu focal InRelease                     
Ophalen:4 http://files2.eid.belgium.be/debian ulyana InRelease [3.184 B]       
Ophalen:5 http://archive.ubuntu.com/ubuntu focal-updates InRelease [107 kB]    
Ophalen:6 http://files.eid.belgium.be/debian ulyana/main i386 Packages [4.078 B]
Geraakt:7 https://repo.skype.com/deb stable InRelease                          
Ophalen:8 http://archive.ubuntu.com/ubuntu focal-backports InRelease [98,3 kB] 
Genegeerd:9 http://packages.linuxmint.com ulyana InRelease                     
Ophalen:10 http://files.eid.belgium.be/debian ulyana/main amd64 Packages [4.071 B]
Ophalen:11 http://security.ubuntu.com/ubuntu focal-security InRelease [107 kB] 
Geraakt:12 http://packages.linuxmint.com ulyana Release                        
Ophalen:13 http://files2.eid.belgium.be/debian ulyana/main amd64 Packages [4.071 B]
Ophalen:14 http://files2.eid.belgium.be/debian ulyana/main i386 Packages [4.078 B]
Ophalen:15 http://archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [149 kB]
Ophalen:16 http://archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [167 kB]
Ophalen:17 http://archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [532 B]
Ophalen:19 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [21,2 kB]
Ophalen:20 http://security.ubuntu.com/ubuntu focal-security/universe amd64 Packages [37,2 kB]
Ophalen:21 http://security.ubuntu.com/ubuntu focal-security/universe Translation-en [19,6 kB]
Ophalen:22 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [35,8 kB]
765 kB opgehaald in 2s (375 kB/s)                                         
Pakketlijsten worden ingelezen... Klaar
N: Negeren van bestand 'eid' in map '/etc/apt/sources.list.d/' omdat het geen bestandsextensie heeft
output van sudo nano /etc/apt/sources.list.d/eid.list

Code: Select all

  GNU nano 4.8           /etc/apt/sources.list.d/eid.list                       
deb http://files.eid.belgium.be/debian ulyana main
deb http://files2.eid.belgium.be/debian ulyana main
                         
^G Hulp      ^O Opslaan   ^W Zoeken    ^K Knippen   ^J Uitvullen ^C Positie
^X Afsluiten ^R Inlezen   ^\ Vervangen ^U Plakken   ^T Spelling  ^_ Naar regel
eind goed al goed wat mij betreft
Fossy
Level 1
Level 1
Posts: 34
Joined: Sat Jun 20, 2020 5:10 pm

Re: LM 20 Ulyana eID Software & eID-viewer installeren ( idem voor LMDE4 ) Opgelost

Post by Fossy »

nog beter , was dus wat Linux Mint 20 Ulyana betreft een storm in een waterglas gezien de aangepaste deb pakketten eerder dan verwacht beschikbaar zijn op de officiële site van https://eid.belgium.be/nl/linux-eid-sof ... nstallatie

voor LMDE4 blijft het voorlopig koffiedik kijken , heeft wellicht te maken met het feit dat deze MINT distro door de diensten van de Belgische overheid als een proefproject beschouwd / gezien wordt ?
Post Reply

Return to “Nederlands (Dutch)”