SOLVED USB Partition creation does not complete

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
Clawinus
Level 4
Level 4
Posts: 206
Joined: Wed Mar 14, 2012 10:08 am

SOLVED USB Partition creation does not complete

Post by Clawinus »

Using the Disk program under Accessories I am trying to create a partition on a USB Stick of 250 GB
of unallocated space. This process is now running for hours and does not not finish.
Here is screen shot:
Screenshot from 2020-07-10 20-16-46.png
Does that mean the USB is bad?
Last edited by Clawinus on Sat Jul 11, 2020 10:45 am, edited 1 time in total.
User avatar
LanceM
Level 10
Level 10
Posts: 3105
Joined: Sun Jul 08, 2018 11:50 pm

Re: USB Partition creation does not complete

Post by LanceM »

Try this command:

Code: Select all

sudo sgdisk --zap-all /dev/sdc
Maybe run it twice. Then try Disks to do what you want.
To mark this issue solved, go to your original 1st post and click the edit pencil and add [Solved] at the beginning of the title and click Submit.
Mint accepts donations: https://linuxmint.com/donors.php
Clawinus
Level 4
Level 4
Posts: 206
Joined: Wed Mar 14, 2012 10:08 am

Re: USB Partition creation does not complete

Post by Clawinus »

I ran the command twice. Here the results:
Screenshot from 2020-07-11 08-28-57.png
asinoro
Level 6
Level 6
Posts: 1136
Joined: Mon Feb 12, 2018 11:43 am

Re: USB Partition creation does not complete

Post by asinoro »

If you select the three parallel stripes and format it what happens next with the new partition?
Clawinus
Level 4
Level 4
Posts: 206
Joined: Wed Mar 14, 2012 10:08 am

Re: USB Partition creation does not complete

Post by Clawinus »

This si what I get:
Screenshot from 2020-07-11 10-30-45.png
Clawinus
Level 4
Level 4
Posts: 206
Joined: Wed Mar 14, 2012 10:08 am

Re: USB Partition creation does not complete

Post by Clawinus »

Sorry, I worked on the wrong HD. Choosing the right one lets me create the partition.
The File Manager now shows the USB sick which was missing before.
Thanks for the help.
Post Reply

Return to “Hardware Support”