¿ Inicio rápido de Iron-browser ( o Chromium )?

Spanish Forum

Moderator: tomeu

Post Reply
User avatar
hatteras
Level 10
Level 10
Posts: 3266
Joined: Fri Sep 24, 2010 6:43 pm
Location: En el paraiso en la tierra
Contact:

¿ Inicio rápido de Iron-browser ( o Chromium )?

Post by hatteras »

Nada mas iniciar el pc, y llegar a la sesión de usuario, la primera vez que abro el navegador Iron browser ( o el Chromium ) tarda bastante en abrirse; luego si lo cierro y luego lo vuelvo a abrir ya se abre bastante rápido.

Si salgo de la sesión de usuario, vuelvo a entrar, y vuelvo a abrir el navegador, también se abre rápido. Solo tarda mas en abrirse la primera vez que lo abro tras iniciar el pc.
¿ Hay algo que se pueda hacer para que la primera vez sea tan rápida como las siguientes veces ?
Todos somos muy ignorantes. Pero no todos ignoramos las mismas cosas.
Es un placer ayudar, y ver que a alguien le es útil.
Es un placer pedir ayuda y ver que alguien te la da desinteresadamente.
User avatar
hatteras
Level 10
Level 10
Posts: 3266
Joined: Fri Sep 24, 2010 6:43 pm
Location: En el paraiso en la tierra
Contact:

Re: ¿ Inicio rápido de Iron-browser ( o Chromium )?

Post by hatteras »

En el administrador de archivos he cambiado el nombre al directorio de configuración de Chromium ( o de Iron, ya que es el mismo directorio ): /home/usuario/.config/chromium a
/home/usuario/.config/chromium2
He iniciado el navegador, y ahora se abre sin Marcadores, ni las Extensiones que he ido añadiendo, osea una versión "limpia" del navegador.
Se ha creado de nuevo el directorio /home/usuario/.config/chromium
Osea ahora tengo:
a) directorio con el navegador a mi gusto /home/usuario/.config/chromium2 que ahora no se usa, pero que lo tengo como copia de seguridad para poderlo restaurar
b) directorio con el navegador "limpio" /home/usuario/.config/chromium , que es el que se usa cuando se abre el navegador
He reiniciado el sistema, y abierto el navegador:
Sigue pasando lo mismo, la primera vez tarda bastante en abrirse esta versión limpia del navegador, pero si lo cierro, las siguientes veces que lo abro, se abre rápidamente.
Con esto tengo claro que la tardanza en abrirse la primera vez no es debido a que el navegador ya configurado a mi gusto sea un navegador "pesado" que el sistema por alguna razón tarde mas en abrirse.
He abierto el administrador de archivos, he eliminado el directorio b) /home/usuario/.config/chromium , y he vuelto a poner el directorio a) /home/usuario/.config/chromium2 a su nombre original: /home/usuario/.config/chromium
Vuelvo a abrir el navegador con mis navegadores y extensiones.

El problema sigue igual, pero al menos sé que no es debido a que los marcadores y/o extensiones hagan el navegador "pesado".
Todos somos muy ignorantes. Pero no todos ignoramos las mismas cosas.
Es un placer ayudar, y ver que a alguien le es útil.
Es un placer pedir ayuda y ver que alguien te la da desinteresadamente.
User avatar
hatteras
Level 10
Level 10
Posts: 3266
Joined: Fri Sep 24, 2010 6:43 pm
Location: En el paraiso en la tierra
Contact:

Re: ¿ Inicio rápido de Iron-browser ( o Chromium )?

Post by hatteras »

¿ Podría solucionarse con alguna de las opciones que se pueden modificar desde la pestaña chrome://flags ?
¿ Con cual ?
2.png
Todos somos muy ignorantes. Pero no todos ignoramos las mismas cosas.
Es un placer ayudar, y ver que a alguien le es útil.
Es un placer pedir ayuda y ver que alguien te la da desinteresadamente.
Post Reply

Return to “Español (Spanish)”