TV als monitor werkt niet meer met LM20.

Dutch Forum

Moderators: Moem, xenopeek

Post Reply
Cellie
Level 2
Level 2
Posts: 83
Joined: Thu Aug 16, 2018 5:52 am

TV als monitor werkt niet meer met LM20.

Post by Cellie »

Ik zit met het volgende probleem. Ik heb mijn laptop standaard aangesloten met een VGA-kabel en een kabel voor het geluid aan mijn 2e televisietoestel (80 cm). Dit voor het afspelen van films e.d.
Sinds ik de laptop (lt) heb geupgrate naar LM20 werkt de verbinding met de TV even tijdens het opstarten van de lt maar dan krijg ik de melding op de tv: geen signaal.
Vanmiddag LM 19.3 terug gezet op de lt en... alles werkt weer als voorheen.
Ik heb even de apps gecontroleerd in het menu - Geluid & Video, en mis de "Mediaspeler" en de "Rhythmbox" uit LM19.3 in de LM 20 uitvoering.
Hier mijn inxi-gegevens:

Code: Select all

basis-laptop@basislaptop-Aspire-7720:~$ inxi -Fxxxrz
System:
Host: basislaptop-Aspire-7720 Kernel: 4.15.0-118-generic x86_64 bits: 64
compiler: gcc v: 7.5.0 Desktop: Cinnamon 4.4.8 wm: muffin 4.4.4
dm: LightDM 1.26.0 Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic
Machine:
Type: Kvm System: Acer product: Aspire 7720 v: V1.45 serial: <filter>
Mobo: Acer model: Poyang v: V1.45 serial: <filter> BIOS: Acer v: 1.45
date: 11/10/2008
Battery:
ID-1: BAT0 charge: 65.4 Wh condition: 65.4/65.1 Wh (100%) volts: 16.7/14.8
model: SANYO GC86508SAT0 type: Li-ion serial: N/A status: Full
CPU:
Topology: Dual Core model: Intel Core2 Duo T7500 bits: 64 type: MCP
arch: Core Merom rev: B L2 cache: 4096 KiB
flags: lm nx pae sse sse2 sse3 ssse3 vmx bogomips: 8777
Speed: 1734 MHz min/max: 800/2201 MHz boost: enabled Core speeds (MHz):
1: 2030 2: 1811
Graphics:
Device-1: NVIDIA G98M [GeForce 9300M GS] vendor: Acer Incorporated ALI
driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:06e9
Display: x11 server: X.Org 1.19.6 driver: nouveau
unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz, 1024x768~60Hz
OpenGL: renderer: NV98 v: 3.3 Mesa 20.0.8 direct render: Yes
Audio:
Device-1: Intel 82801H HD Audio vendor: Acer Incorporated ALI
driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:284b
Sound Server: ALSA v: k4.15.0-118-generic
Network:
Device-1: Broadcom and subsidiaries NetLink BCM5787M Gigabit Ethernet PCI
Express
vendor: Acer Incorporated ALI driver: tg3 v: 3.137 port: 5000
bus ID: 05:00.0 chip ID: 14e4:1693
IF: enp5s0 state: down mac: <filter>
Device-2: Intel PRO/Wireless 4965 AG or AGN [Kedron] Network
driver: iwl4965 v: in-tree: port: 5000 bus ID: 06:00.0 chip ID: 8086:4229
IF: wlp6s0 state: up mac: <filter>
Drives:
Local Storage: total: 330.19 GiB used: 26.54 GiB (8.0%)
ID-1: /dev/sda vendor: Western Digital model: WD3200BEVT-60A23T0
size: 298.09 GiB speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter>
rev: 1A02 scheme: MBR
ID-2: /dev/sdb type: USB vendor: Generic model: Flash Disk size: 32.10 GiB
serial: <filter> rev: 8.07 scheme: MBR
Partition:
ID-1: / size: 292.41 GiB used: 18.20 GiB (6.2%) fs: ext4 dev: /dev/sda1
Sensors:
System Temperatures: cpu: 55.0 C mobo: N/A gpu: nouveau temp: 49 C
Fan Speeds (RPM): N/Abasis-laptop@basislaptop-Aspire-7720:~$ inxi -Fxxxrz
System:
Host: basislaptop-Aspire-7720 Kernel: 4.15.0-118-generic x86_64 bits: 64
compiler: gcc v: 7.5.0 Desktop: Cinnamon 4.4.8 wm: muffin 4.4.4
dm: LightDM 1.26.0 Distro: Linux Mint 19.3 Tricia
base: Ubuntu 18.04 bionic
Machine:
Type: Kvm System: Acer product: Aspire 7720 v: V1.45 serial: <filter>
Mobo: Acer model: Poyang v: V1.45 serial: <filter> BIOS: Acer v: 1.45
date: 11/10/2008
Battery:
ID-1: BAT0 charge: 65.4 Wh condition: 65.4/65.1 Wh (100%) volts: 16.7/14.8
model: SANYO GC86508SAT0 type: Li-ion serial: N/A status: Full
CPU:
Topology: Dual Core model: Intel Core2 Duo T7500 bits: 64 type: MCP
arch: Core Merom rev: B L2 cache: 4096 KiB
flags: lm nx pae sse sse2 sse3 ssse3 vmx bogomips: 8777
Speed: 1734 MHz min/max: 800/2201 MHz boost: enabled Core speeds (MHz):
1: 2030 2: 1811
Graphics:
Device-1: NVIDIA G98M [GeForce 9300M GS] vendor: Acer Incorporated ALI
driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:06e9
Display: x11 server: X.Org 1.19.6 driver: nouveau
unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz, 1024x768~60Hz
OpenGL: renderer: NV98 v: 3.3 Mesa 20.0.8 direct render: Yes
Audio:
Device-1: Intel 82801H HD Audio vendor: Acer Incorporated ALI
driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:284b
Sound Server: ALSA v: k4.15.0-118-generic
Network:
Device-1: Broadcom and subsidiaries NetLink BCM5787M Gigabit Ethernet PCI
Express
vendor: Acer Incorporated ALI driver: tg3 v: 3.137 port: 5000
bus ID: 05:00.0 chip ID: 14e4:1693
IF: enp5s0 state: down mac: <filter>
Device-2: Intel PRO/Wireless 4965 AG or AGN [Kedron] Network
driver: iwl4965 v: in-tree: port: 5000 bus ID: 06:00.0 chip ID: 8086:4229
IF: wlp6s0 state: up mac: <filter>
Drives:
Local Storage: total: 330.19 GiB used: 26.54 GiB (8.0%)
ID-1: /dev/sda vendor: Western Digital model: WD3200BEVT-60A23T0
size: 298.09 GiB speed: 3.0 Gb/s rotation: 5400 rpm serial: <filter>
rev: 1A02 scheme: MBR
ID-2: /dev/sdb type: USB vendor: Generic model: Flash Disk size: 32.10 GiB
serial: <filter> rev: 8.07 scheme: MBR
Partition:
ID-1: / size: 292.41 GiB used: 18.20 GiB (6.2%) fs: ext4 dev: /dev/sda1
Sensors:
System Temperatures: cpu: 55.0 C mobo: N/A gpu: nouveau temp: 49 C
Fan Speeds (RPM): N/A
Repos:
No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/google-chrome.list
1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http://packages.linuxmint.com tricia main upstream import backport #id:linuxmint_main
2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
6: deb http://archive.canonical.com/ubuntu/ bionic partner
Info:
Processes: 216 Uptime: 1h 19m Memory: 3.85 GiB used: 1.41 GiB (36.7%)
Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Shell: bash
v: 4.4.20 running in: gnome-terminal inxi: 3.0.32
basis-laptop@basislaptop-Aspire-7720:~$
Repos:
No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/google-chrome.list
1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
1: deb http://packages.linuxmint.com tricia main upstream import backport #id:linuxmint_main
2: deb http://archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
3: deb http://archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
4: deb http://archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
5: deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
6: deb http://archive.canonical.com/ubuntu/ bionic partner
Info:
Processes: 216 Uptime: 1h 19m Memory: 3.85 GiB used: 1.41 GiB (36.7%)
Init: systemd v: 237 runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Shell: bash
v: 4.4.20 running in: gnome-terminal inxi: 3.0.32
basis-laptop@basislaptop-Aspire-7720:~$
Ik ben benieuwd naar de oplossing voor LM20!!!

Met vriendelijke groet, Cellie Vlugger.
Last edited by Moem on Fri Oct 09, 2020 6:31 am, edited 1 time in total.
Reason: Moved into the appropriate language area.
Cellie
Level 2
Level 2
Posts: 83
Joined: Thu Aug 16, 2018 5:52 am

Re: TV als monitor werkt niet meer met LM20.

Post by Cellie »

Is er niemand met een mogelijke oplossing? Ik draai nu nog steeds op LM19.3! :(
User avatar
Hendrick
Level 3
Level 3
Posts: 132
Joined: Sun Feb 16, 2014 4:01 pm
Location: Amsterdam

Re: TV als monitor werkt niet meer met LM20.

Post by Hendrick »

Misschien een wild idee: Upgrade naar LM20 en daarna een kernel uit de 4.15 serie installeren.
De meest recente in die serie is 121.
LM20 gebruikt volgens mij namelijk een kernel uit de 5.4 serie. Mogelijk veroorzaakt die het
probleem waar jij mee worstelt.

Hendrick / Amsterdam
Mint 19.3 Xfce - Win10 Pro
Cellie
Level 2
Level 2
Posts: 83
Joined: Thu Aug 16, 2018 5:52 am

Re: TV als monitor werkt niet meer met LM20.

Post by Cellie »

Hendrick wrote:
Fri Oct 16, 2020 10:17 am
Misschien een wild idee: Upgrade naar LM20 en dan een kernel uit de 4.15 serie installeren.
De meest recente in die serie is 121.
LM20 gebruikt volgens mij namelijk een kernel uit de 5.4 serie. Mogelijk veroorzaakt die het
probleem waar jij mee worstelt.

Hendrick / Amsterdam
Danke je voor je idee Hendrick, echter toch een vraag: hoe en waar haal ik de betreffende kernel vandaan?
User avatar
Hendrick
Level 3
Level 3
Posts: 132
Joined: Sun Feb 16, 2014 4:01 pm
Location: Amsterdam

Re: TV als monitor werkt niet meer met LM20.

Post by Hendrick »

Kijk na het upgraden eens onder Update Manager / View / Linux Kernels.

Hendrick
Mint 19.3 Xfce - Win10 Pro
Fossy
Level 1
Level 1
Posts: 33
Joined: Sat Jun 20, 2020 5:10 pm

Re: TV als monitor werkt niet meer met LM20.

Post by Fossy »

Cellie wrote:
Fri Oct 16, 2020 10:53 am
Hendrick wrote:
Fri Oct 16, 2020 10:17 am
Misschien een wild idee: Upgrade naar LM20 en dan een kernel uit de 4.15 serie installeren.
De meest recente in die serie is 121.
LM20 gebruikt volgens mij namelijk een kernel uit de 5.4 serie. Mogelijk veroorzaakt die het
probleem waar jij mee worstelt.
Hendrick / Amsterdam
Danke je voor je idee Hendrick, echter toch een vraag: hoe en waar haal ik de betreffende kernel vandaan?
Onder Linux Mint 19 hebt / had U nog steeds de mogelijkheid van te werken met een Kernel uit de 4.15 reeks . Dit zijn de “ oude “ LTS systeemkernels ( long term support > 2023 ) .

Linux Mint 20 draait nu onder 5. kernels , dit zijn HWE kernels ( hardware enablement ) die om de 6 maanden geupdated worden .

De achterliggende gedachte is het bijbenen van de laatste nieuwe hardware technologieën .

Voor zover ik weet kan U geen 4.15 kernel meer installeren onder Linux Mint 20 .

wenst U verder met kernels uit de 4.15 reeks te werken dan zal U bij Linux Mint 19 moeten blijven ( U zit veilig tot 2023 ) of ,
U kan zoals ik besloten heb , overstappen naar LMDE4 ( Linux Mint Debian Edition ) die niet meedoet aan deze “ kernelstoelendans .
Cellie
Level 2
Level 2
Posts: 83
Joined: Thu Aug 16, 2018 5:52 am

Re: TV als monitor werkt niet meer met LM20.

Post by Cellie »

Fossy wrote:
Sat Oct 17, 2020 5:49 am
Cellie wrote:
Fri Oct 16, 2020 10:53 am
Hendrick wrote:
Fri Oct 16, 2020 10:17 am
Misschien een wild idee: Upgrade naar LM20 en dan een kernel uit de 4.15 serie installeren.
De meest recente in die serie is 121.
LM20 gebruikt volgens mij namelijk een kernel uit de 5.4 serie. Mogelijk veroorzaakt die het
probleem waar jij mee worstelt.
Hendrick / Amsterdam
Danke je voor je idee Hendrick, echter toch een vraag: hoe en waar haal ik de betreffende kernel vandaan?
Onder Linux Mint 19 hebt / had U nog steeds de mogelijkheid van te werken met een Kernel uit de 4.15 reeks . Dit zijn de “ oude “ LTS systeemkernels ( long term support > 2023 ) .

Linux Mint 20 draait nu onder 5. kernels , dit zijn HWE kernels ( hardware enablement ) die om de 6 maanden geupdated worden .

De achterliggende gedachte is het bijbenen van de laatste nieuwe hardware technologieën .

Voor zover ik weet kan U geen 4.15 kernel meer installeren onder Linux Mint 20 .

wenst U verder met kernels uit de 4.15 reeks te werken dan zal U bij Linux Mint 19 moeten blijven ( U zit veilig tot 2023 ) of ,
U kan zoals ik besloten heb , overstappen naar LMDE4 ( Linux Mint Debian Edition ) die niet meedoet aan deze “ kernelstoelendans .
Dank je Fossy voor je uitleg. Graag wil ik Debian eens uitproberen op mijn laptop. Werkt het installeren hetzelfde als Mint (Ubuntu)? Anders graag de verschillen of een uitleg hoe te installeren.
Fossy
Level 1
Level 1
Posts: 33
Joined: Sat Jun 20, 2020 5:10 pm

Re: TV als monitor werkt niet meer met LM20.

Post by Fossy »

Cellie wrote:
Sat Oct 17, 2020 8:04 am
Fossy wrote:
Sat Oct 17, 2020 5:49 am
....... Graag wil ik Debian eens uitproberen op mijn laptop. Werkt het installeren hetzelfde als Mint (Ubuntu)? Anders graag de verschillen of een uitleg hoe te installeren.
de Linux Mint “ Debian “ installatieprocedure verloopt identiek aan deze van Linux Mint “ Ubuntu “

enige verschil is dat je bij installatie de handige keuzemogelijkheid niet krijgt die Linux Mint biedt om automatisch naast een bestaande Distro te installeren .

Wenst U dit , dan moet U kiezen voor “ iets anders “ , namelijk uw partities gaan definieren .

Een uitstekende video die je hierin wegwijs maakt is : https://www.youtube.com/watch?v=O1z6C9hdtmk

Link naar de donwnload v/d de ISO : https://linuxmint.com/download_lmde.php

succes
Cellie
Level 2
Level 2
Posts: 83
Joined: Thu Aug 16, 2018 5:52 am

Re: TV als monitor werkt niet meer met LM20.

Post by Cellie »

Fossy wrote:
Sat Oct 17, 2020 9:32 am
Cellie wrote:
Sat Oct 17, 2020 8:04 am
Fossy wrote:
Sat Oct 17, 2020 5:49 am
....... Graag wil ik Debian eens uitproberen op mijn laptop. Werkt het installeren hetzelfde als Mint (Ubuntu)? Anders graag de verschillen of een uitleg hoe te installeren.
de Linux Mint “ Debian “ installatieprocedure verloopt identiek aan deze van Linux Mint “ Ubuntu “

enige verschil is dat je bij installatie de handige keuzemogelijkheid niet krijgt die Linux Mint biedt om automatisch naast een bestaande Distro te installeren .

Wenst U dit , dan moet U kiezen voor “ iets anders “ , namelijk uw partities gaan definieren .

Een uitstekende video die je hierin wegwijs maakt is : https://www.youtube.com/watch?v=O1z6C9hdtmk

Link naar de donwnload v/d de ISO : https://linuxmint.com/download_lmde.php

succes
Hé Fossy, hartelijk dank voor je duidelijke uitleg. Had niet verwacht dat het zo simpel was. Ga ik uitproberen! Nogmaals dank voor je snelle en duidelijke reactie.
Cellie.
Cellie
Level 2
Level 2
Posts: 83
Joined: Thu Aug 16, 2018 5:52 am

Re: TV als monitor werkt niet meer met LM20.

Post by Cellie »

Cellie wrote:
Sat Oct 17, 2020 10:17 am
Fossy wrote:
Sat Oct 17, 2020 9:32 am
Cellie wrote:
Sat Oct 17, 2020 8:04 am

....... Graag wil ik Debian eens uitproberen op mijn laptop. Werkt het installeren hetzelfde als Mint (Ubuntu)? Anders graag de verschillen of een uitleg hoe te installeren.
de Linux Mint “ Debian “ installatieprocedure verloopt identiek aan deze van Linux Mint “ Ubuntu “

enige verschil is dat je bij installatie de handige keuzemogelijkheid niet krijgt die Linux Mint biedt om automatisch naast een bestaande Distro te installeren .

Wenst U dit , dan moet U kiezen voor “ iets anders “ , namelijk uw partities gaan definieren .

Een uitstekende video die je hierin wegwijs maakt is : https://www.youtube.com/watch?v=O1z6C9hdtmk

Link naar de donwnload v/d de ISO : https://linuxmint.com/download_lmde.php

succes
Hé Fossy, hartelijk dank voor je duidelijke uitleg. Had niet verwacht dat het zo simpel was. Ga ik uitproberen! Nogmaals dank voor je snelle en duidelijke reactie.
Cellie.
Wat een pech! Gisterenavond en vanmorgen getracht LMDE 4 de installeren echter ik krijg, nadat ik de iso-DVD verwijderd heb en opnieuw opstart, o.a. de volgende meldingen:
"PXE-E61: Mediatest failure, check cable" en "PXE-MOF: Exiting broadcom PXE ROM".
Wat kan dit betekenen?
Fossy
Level 1
Level 1
Posts: 33
Joined: Sat Jun 20, 2020 5:10 pm

Re: TV als monitor werkt niet meer met LM20.

Post by Fossy »

Cellie wrote:
Sun Oct 18, 2020 7:11 am
"PXE-E61: Mediatest failure, check cable" en "PXE-MOF: Exiting broadcom PXE ROM".
Wat kan dit betekenen?
[/quote]
probeer dit eens :
zet je schijf kopie ( ISO ) op een USB stick , niet op een DVD
Post Reply

Return to “Nederlands (Dutch)”