SOLVED New ACER ASPIRE - does not connect to LAN properly

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
jwstarr
Level 1
Level 1
Posts: 24
Joined: Tue May 09, 2017 6:01 am

SOLVED New ACER ASPIRE - does not connect to LAN properly

Post by jwstarr »

I think the physical lan jack is not fitting as well as the old laptop -- the new laptops all have this shallow spring-loaded thing and the contacts in the back are not as large and springy -- so the connection is less secure physically... the only fix for that is to buy new rj45 ends that are cleaner-- the ones I have are kind of cheap hand crimped -- so the contacts are not very wide...


hello,
I use a wired network LAN rj45 -- New machine Acer Aspire 5 (MINT 20) has rj45 jack- I plug in network -- network cuts out intermittently - its so bad that I cant work. It connects and disconnects with no clear pattern .. I tested the network connection using a USB-RJ45 dongle -- no major errors . Thoughts?? I am totally lost as to why this would happen.. It has something to do with the new laptop - I noticed 1 other thing - both with the dongle or direct jack the system seems to have more trouble with network connections .. like they are slower or take more time to process - time outs are common --
thanks!

Code: Select all

System:
  Kernel: 5.8.0-23-generic x86_64 bits: 64 compiler: N/A 
  Desktop: Xfce 4.14.2 tk: Gtk 3.24.13 info: xfce4-panel wm: xfwm4 
  dm: LightDM 1.30.0 Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal 
Machine:
  Type: Laptop System: Acer product: Aspire A515-44 v: V1.06 
  serial: <filter> 
  Mobo: RO model: Calla_RN v: V1.06 serial: <filter> UEFI: INSYDE v: 1.06 
  date: 05/13/2020 
Battery:
  ID-1: BAT1 charge: 50.0 Wh condition: 50.0/53.0 Wh (94%) volts: 17.4/15.4 
  model: PANASONIC AP19B5L type: Li-ion serial: <filter> status: Full 
CPU:
  Topology: 6-Core model: AMD Ryzen 5 4500U with Radeon Graphics bits: 64 
  type: MCP arch: Zen rev: 1 L2 cache: 3072 KiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm 
  bogomips: 28447 
  Speed: 1526 MHz min/max: 1400/2375 MHz boost: enabled Core speeds (MHz): 
  1: 1331 2: 1624 3: 1401 4: 1397 5: 1397 6: 1397 
Graphics:
  Device-1: AMD Renoir vendor: Acer Incorporated ALI driver: amdgpu 
  v: kernel bus ID: 05:00.0 chip ID: 1002:1636 
  Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati 
  unloaded: fbdev,modesetting,vesa 
  resolution: 1920x1080~60Hz, 1920x1080~60Hz 
  OpenGL: renderer: AMD RENOIR (DRM 3.38.0 5.8.0-23-generic LLVM 9.0.1) 
  v: 4.6 Mesa 20.0.4 direct render: Yes 
Audio:
  Device-1: AMD vendor: Acer Incorporated ALI driver: snd_hda_intel 
  v: kernel bus ID: 05:00.1 chip ID: 1002:1637 
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor 
  vendor: Acer Incorporated ALI driver: N/A bus ID: 05:00.5 
  chip ID: 1022:15e2 
  Device-3: AMD Family 17h HD Audio vendor: Acer Incorporated ALI 
  driver: snd_hda_intel v: kernel bus ID: 05:00.6 chip ID: 1022:15e3 
  Sound Server: ALSA v: k5.8.0-23-generic 
Network:
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 2000 
  bus ID: 03:00.0 chip ID: 10ec:8168 
  IF: enp3s0 state: down mac: <filter> 
  Device-2: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter 
  vendor: Lite-On driver: ath10k_pci v: kernel port: 2000 bus ID: 04:00.0 
  chip ID: 168c:003e 
  IF: wlp4s0 state: down mac: <filter> 
  Device-3: ASIX AX88772 type: USB driver: asix bus ID: 3-3:3 
  chip ID: 0b95:7720 serial: <filter> 
  IF: enx50c4ddf01038 state: up speed: 100 Mbps duplex: full mac: <filter> 
  IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 
Drives:
  Local Storage: total: 238.47 GiB used: 10.57 GiB (4.4%) 
  ID-1: /dev/nvme0n1 vendor: Western Digital 
  model: PC SN520 SDAPNUW-256G-1014 size: 238.47 GiB speed: 15.8 Gb/s 
  lanes: 2 serial: <filter> rev: 20110000 scheme: GPT 
Partition:
  ID-1: / size: 233.24 GiB used: 10.57 GiB (4.5%) fs: ext4 
  dev: /dev/nvme0n1p2 
Sensors:
  System Temperatures: cpu: 46.2 C mobo: N/A gpu: amdgpu temp: 38 C 
  Fan Speeds (RPM): N/A 
Repos:
  No active apt repos in: /etc/apt/sources.list 
  Active apt repos in: /etc/apt/sources.list.d/canonical-kernel-team-ppa-focal.list 
  1: deb http://ppa.launchpad.net/canonical-kernel-team/ppa/ubuntu focal main
  2: deb-src http://ppa.launchpad.net/canonical-kernel-team/ppa/ubuntu focal main
  Active apt repos in: /etc/apt/sources.list.d/google-chrome.list 
  1: deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
  Active apt repos in: /etc/apt/sources.list.d/nordvpn.list 
  1: deb https://repo.nordvpn.com/deb/nordvpn/debian stable main
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
  1: deb http://packages.linuxmint.com ulyana main upstream import backport #id:linuxmint_main
  2: deb http://archive.ubuntu.com/ubuntu focal main restricted universe multiverse
  3: deb http://archive.ubuntu.com/ubuntu focal-updates main restricted universe multiverse
  4: deb http://archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
  5: deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
  6: deb http://archive.canonical.com/ubuntu/ focal partner
Info:
  Processes: 286 Uptime: 1h 01m Memory: 7.21 GiB used: 4.38 GiB (60.8%) 
  Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash 
  v: 5.0.16 running in: xfce4-terminal inxi: 3.0.38 
Last edited by jwstarr on Sun Oct 18, 2020 9:33 pm, edited 3 times in total.
Hoser Rob
Level 16
Level 16
Posts: 6837
Joined: Sat Dec 15, 2012 8:57 am

Re: New ACER ASPIRE - network intermittent -

Post by Hoser Rob »

First you need to read this, there's nothing to go on there: viewtopic.php?f=17&t=83444
jwstarr
Level 1
Level 1
Posts: 24
Joined: Tue May 09, 2017 6:01 am

Re: New ACER ASPIRE - does not connect to LAN properly

Post by jwstarr »

OK, apologies - I hope this is more clear.
Post Reply

Return to “Hardware Support”