son-volume d'alerte-mail notification (RESOLU)

French Forum

Moderator: Laurent85

Post Reply
mapomm
Level 1
Level 1
Posts: 43
Joined: Thu Feb 20, 2020 9:01 am

son-volume d'alerte-mail notification (RESOLU)

Post by mapomm »

Bonjour,
n'ayant jamais d'alerte sonore avec mail-notification, j'ai été voir les paramètres son de Mint.
J'ai constaté que le paramètre "volume d'alerte" est toujours à zéro; impossible de le changer (la sourdine n'est pas cochée).
Comment y remédier ?
Merci d'avance
Last edited by mapomm on Wed Jan 13, 2021 5:33 am, edited 1 time in total.
mapomm
Level 1
Level 1
Posts: 43
Joined: Thu Feb 20, 2020 9:01 am

Re: son-volume d'alerte

Post by mapomm »

j'ai installé pavucontrole qui m'a permis de débloquer les sons systèmes (en théorie), mais toujours pas son joué si notification mail ou système...?
quelqu'un aurait-il une idée ?
mapomm
Level 1
Level 1
Posts: 43
Joined: Thu Feb 20, 2020 9:01 am

Re: son-volume d'alerte

Post by mapomm »

Ayant résolu mon problème après 3 jours de vaines recherches, je vous livre une solution :
Pour débloquer les sons sytèmes, il faut donc installer pavucontrol
Pour jouer un son à l'ouverture de Mint, il faut créer une entrée (à valider une fois créée) dans les "applications au démarrage" en indiquant pour la commande : paplay chemin_du_fichier_son_à_jouer
Pour avoir une notification sonore de l'arrivée d'un nouveau mail avec "mail-notification", il faut installer gconf-editor, et le lancer dans un terminal; ensuite ouvrir : apps/mail-notification/commands/new-mail, et enfin éditer 2 clefs :
"command" et y mettre paplay chemin_du_fichier_son_à_jouer
"enabled" et cocher la case

Les sons se trouvent dans le répertoire usr/share/sounds/ (+linux mint et mate)

Je suis sous Linux Mint 20.1 Ulyssa-Mate-5.4.0-60-generic #67
Post Reply

Return to “Français (French)”