ACPI bugs on boot possibly preventing the machine to go to sleep

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
FowMoureAG
Level 1
Level 1
Posts: 3
Joined: Thu Jan 14, 2021 6:57 am

ACPI bugs on boot possibly preventing the machine to go to sleep

Post by FowMoureAG »

Hi all!

I have a problem with ACPI at startup. I was hoping upgrading to LM 20.1 would solve this, but that did not magically happen...
So I am writing here for advices!
At boot, I see a glance of ACPI errors. Another strange behaviour is that when I close the screen (my computer is a Dell Laptop Precision 5530), the system does not go to sleep - which may cause overheating if I put it in a bag.
Here is a description of the bug, given by the command inxi -F && dmesg | grep -i error:

Code: Select all

@@@@@@@Precision-5530:~$ inxi -F && dmesg | grep -i error
System:    Host: antonin-Precision-5530 Kernel: 5.4.0-60-generic x86_64 bits: 64 Desktop: Cinnamon 4.8.6 
           Distro: Linux Mint 20.1 Ulyssa 
Machine:   Type: Laptop System: Dell product: Precision 5530 v: N/A serial: <superuser/root required> 
           Mobo: Dell model: 0NFGCT v: A00 serial: <superuser/root required> UEFI: Dell v: 1.17.1 date: 07/09/2020 
Battery:   ID-1: BAT0 charge: 61.9 Wh condition: 72.7/97.0 Wh (75%) 
CPU:       Topology: 6-Core model: Intel Core i7-8850H bits: 64 type: MT MCP L2 cache: 9216 KiB 
           Speed: 800 MHz min/max: 800/4300 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 
           9: 800 10: 800 11: 800 12: 800 
Graphics:  Device-1: Intel UHD Graphics 630 driver: i915 v: kernel 
           Device-2: NVIDIA GP107GLM [Quadro P1000 Mobile] driver: N/A 
           Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz 
           OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.2.6 
Audio:     Device-1: Intel Cannon Lake PCH cAVS driver: snd_hda_intel 
           Sound Server: ALSA v: k5.4.0-60-generic 
Network:   Device-1: Intel Wireless-AC 9260 driver: iwlwifi 
           IF: wlp59s0 state: up mac: 18:1d:ea:54:6f:aa 
Drives:    Local Storage: total: 476.94 GiB used: 386.33 GiB (81.0%) 
           ID-1: /dev/nvme0n1 vendor: Toshiba model: KXG50ZNV512G NVMe 512GB size: 476.94 GiB 
Partition: ID-1: / size: 266.10 GiB used: 193.13 GiB (72.6%) fs: ext4 dev: /dev/nvme0n1p5 
Sensors:   System Temperatures: cpu: 39.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 2507 fan-2: 2504 
Info:      Processes: 288 Uptime: 10m Memory: 31.03 GiB used: 2.11 GiB (6.8%) Shell: bash inxi: 3.0.38 
[    0.214175] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS01._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.214188] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.214192] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS01._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.214198] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.214531] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS02._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.214535] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.214538] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS02._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.214540] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.214974] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS03._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.214974] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.214974] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS03._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.214974] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.215364] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS04._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.215367] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.215370] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS04._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.215373] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.215678] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS05._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.215681] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.215684] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS05._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.215686] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.215987] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS06._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.215990] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.215992] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS06._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.215995] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.216398] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS07._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.216401] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.216403] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS07._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.216406] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.216806] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS08._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.216809] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.216811] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS08._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.216814] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.217212] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS09._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.217215] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.217218] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS09._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.217221] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.217621] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS10._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.217624] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.217626] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS10._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.217629] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218027] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS11._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218030] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218033] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS11._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218035] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218287] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS12._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218290] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218293] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.HS12._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218295] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218664] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.USR1._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218667] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218670] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.USR1._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218673] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218676] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.USR2._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218679] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218681] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.USR2._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218684] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218712] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS01._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218715] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218717] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS01._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218720] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218748] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS02._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218750] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218753] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS02._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218756] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218783] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS03._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218786] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218788] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS03._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218791] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218818] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS04._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218821] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218824] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS04._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218827] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218854] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS05._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218857] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218859] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS05._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218862] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218919] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS06._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218919] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218919] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS06._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218919] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218929] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS07._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218932] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218935] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS07._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218938] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218966] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS08._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218969] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.218971] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS08._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.218974] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.219002] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS09._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.219004] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.219007] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS09._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.219010] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.219037] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS10._UPC], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.219040] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    0.219042] ACPI BIOS Error (bug): Failure creating named object [\_SB.PCI0.XHC.RHUB.SS10._PLD], AE_ALREADY_EXISTS (20190816/dswload2-326)
[    0.219045] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20190816/psobject-220)
[    1.352682] RAS: Correctable Errors collector initialized.
[    4.452972] EXT4-fs (nvme0n1p5): re-mounted. Opts: errors=remount-ro


Thank you for your help!
User avatar
SMG
Level 11
Level 11
Posts: 3858
Joined: Sun Jul 26, 2020 6:15 pm
Location: USA

Re: ACPI bugs on boot possibly preventing the machine to go to sleep

Post by SMG »

Welcome to the forum, FowMoureAG.
FowMoureAG wrote:
Thu Jan 14, 2021 7:03 am
I have a problem with ACPI at startup. I was hoping upgrading to LM 20.1 would solve this, but that did not magically happen...
What is the problem? Those messages are commonly seen and usually are not the source of any problems. They are usually resolved by BIOS/UEFI updates, so check to see if you have the most recent one.
FowMoureAG wrote:
Thu Jan 14, 2021 7:03 am
Another strange behaviour is that when I close the screen (my computer is a Dell Laptop Precision 5530), the system does not go to sleep - which may cause overheating if I put it in a bag.
Open the Power Managerment app. Check under "Power Settings: When lid closed" and let us know if it is set to "Suspend".

Your computer has a rather new processor and graphics and would probably benefit by using the 5.8 kernel. You can update to it in Update Manager.

Open Update Manager. Select View > Linux Kernels and click Continue. Make sure 5.8 is selected on the left panel and then click the top-most option on the right panel. An "Install" button will appear. Install the kernel and then reboot for it to become active.

In addition, it appears you have not yet installed the Nvidia driver for your dual-graphics computer (Intel & Nvidia). Are there any options showing in Driver Manager?

Graphics: Device-1: Intel UHD Graphics 630 driver: i915 v: kernel
Device-2: NVIDIA GP107GLM [Quadro P1000 Mobile] driver: N/A
Display: x11 server: X.Org 1.20.9 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.2.6
LM20.1 Cinnamon
FowMoureAG
Level 1
Level 1
Posts: 3
Joined: Thu Jan 14, 2021 6:57 am

Re: ACPI bugs on boot possibly preventing the machine to go to sleep

Post by FowMoureAG »

Thank you for welcoming me and your swift reply,
SMG wrote:
Thu Jan 14, 2021 8:53 pm
What is the problem? Those messages are commonly seen and usually are not the source of any problems. They are usually resolved by BIOS/UEFI updates, so check to see if you have the most recent one.
There is no problem other problem for me with these messages, unless they are linked with the suspend malfunction. I tried to update the BIOS, but it seemed to be up-to-date.
SMG wrote:
Thu Jan 14, 2021 8:53 pm
Open the Power Managerment app. Check under "Power Settings: When lid closed" and let us know if it is set to "Suspend".

Your computer has a rather new processor and graphics and would probably benefit by using the 5.8 kernel. You can update to it in Update Manager.
It was set to "Suspend" (I checked that beforehand), and I updated to 5.8 kernel. The problem seems to persist. Is there a way to log what happens to the system when I shut the lid?
SMG wrote:
Thu Jan 14, 2021 8:53 pm
In addition, it appears you have not yet installed the Nvidia driver for your dual-graphics computer (Intel & Nvidia). Are there any options showing in Driver Manager?
In fact it was installed but disabled (for energy optimization).

Thanks again!
User avatar
SMG
Level 11
Level 11
Posts: 3858
Joined: Sun Jul 26, 2020 6:15 pm
Location: USA

Re: ACPI bugs on boot possibly preventing the machine to go to sleep

Post by SMG »

FowMoureAG wrote:
Fri Jan 15, 2021 10:16 am
SMG wrote:
Thu Jan 14, 2021 8:53 pm
In addition, it appears you have not yet installed the Nvidia driver for your dual-graphics computer (Intel & Nvidia). Are there any options showing in Driver Manager?
In fact it was installed but disabled (for energy optimization).
What exactly did you do to "disable" it?

The standard Mint install installs the nvidia-prime-applet which gives you the capability to switch between the Intel graphics and the Nvidia graphics depending on your need. If you need energy optimization, you switch to using the Intel graphics. When you need the capability of Nvidia, you switch to using Nvidia. In both of the cases, the Nvidia driver is listed in inxi information. It is never listed as N/A.

It is possible whatever you did to "disable" the Nvidia driver is contributing to the suspend problem because the graphics drivers are involved in the suspend process.
LM20.1 Cinnamon
FowMoureAG
Level 1
Level 1
Posts: 3
Joined: Thu Jan 14, 2021 6:57 am

Re: ACPI bugs on boot possibly preventing the machine to go to sleep

Post by FowMoureAG »

Thank you for your help (and sorry for not having replied sooner).

I do (and did) have the nvidia-prime-applet installed. I had choosen the setting "Intel (energy conservation)". I changed that to "NVIDIA on demand", and inxi -F answers:

Code: Select all

Graphics:
  Device-1: Intel UHD Graphics 630 driver: i915 v: kernel 
  Device-2: NVIDIA GP107GLM [Quadro P1000 Mobile] driver: nvidia  v: 450.102.04 
  Display: x11 server: X.Org 1.20.9 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz 
  OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.2.6
  
So the nvidia driver shows up. But the suspend problem persists. I don't know what to do next.
User avatar
SMG
Level 11
Level 11
Posts: 3858
Joined: Sun Jul 26, 2020 6:15 pm
Location: USA

Re: ACPI bugs on boot possibly preventing the machine to go to sleep

Post by SMG »

The suspension of the computer due to closing the lid relies on the lid switch working properly, so it is possible this might be a mechanical issue.

At least one other person noticed when they upgraded to LM20.1 the computer stopped suspending Suspend/Hybernate doesn't work anymore after 20.1 upgrade, but if the person opened a terminal and ran pm-suspend the computer did suspend. You could check that as well as checking if the menu option to suspend works.
FowMoureAG wrote:
Fri Jan 15, 2021 10:16 am
Is there a way to log what happens to the system when I shut the lid?
Several logs run in the background all the time. One log to check is /var/log/syslog which is a text file and has timestamps for each line.
LM20.1 Cinnamon
Post Reply

Return to “Installation & Boot”