[SOLVED]Audio tresspass!

Questions about applications and software
Forum rules
Before you post read how to get help. Topics in this forum are automatically closed 6 months after creation.
Locked
mintcrs
Level 1
Level 1
Posts: 35
Joined: Wed Oct 26, 2011 12:19 pm

[SOLVED]Audio tresspass!

Post by mintcrs »

Hi,
I am using Mint 20.1 Ulyssa. Often I hear some music playing unrelated to any application that I am using. I suspect some unauthorized programs are running in the background. How do I detect the culprit and how do I prevent this?
Thanks
CR
Last edited by LockBot on Wed Dec 28, 2022 7:16 am, edited 6 times in total.
Reason: Topic automatically closed 6 months after creation. New replies are no longer allowed.
User avatar
Boca
Level 5
Level 5
Posts: 694
Joined: Sun Feb 15, 2015 5:02 am

Re: Audio tresspass!

Post by Boca »

I occasionally get this when an ad starts playing in a browser. If you close all browsers, do you still get the problem?

Tony
mintcrs
Level 1
Level 1
Posts: 35
Joined: Wed Oct 26, 2011 12:19 pm

Re: Audio tresspass!

Post by mintcrs »

Boca wrote: Sun Mar 06, 2022 5:23 am I occasionally get this when an ad starts playing in a browser. If you close all browsers, do you still get the problem?

Tony
Yes, it does. I have heard it for couple of minutes even after closing browser.
bgoodwin91006
Level 3
Level 3
Posts: 110
Joined: Tue Nov 15, 2016 4:32 pm

Re: Audio tresspass!

Post by bgoodwin91006 »

Don't know if this helps but one place to look is in your app panel. See if there is an icon for one of the media players showing in the panel. If so, select it and use use the popup menu to close the program.
Best regards,
Bob G.
mintcrs
Level 1
Level 1
Posts: 35
Joined: Wed Oct 26, 2011 12:19 pm

Re: Audio tresspass!

Post by mintcrs »

Thanks Bob.
I dont see any signs of media player being used.
Is there some way (e.g., looking at audit trails/logs) that I can find out the processes that are using the audio currently?
Regards
CR
User avatar
Flemur
Level 20
Level 20
Posts: 10089
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Audio tresspass!

Post by Flemur »

Check pavucontrol, "Playback" tab, for a list of programs making noises. (though it might not include those connected to alsa without using pulseaudio)
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
mintcrs
Level 1
Level 1
Posts: 35
Joined: Wed Oct 26, 2011 12:19 pm

Re: Audio tresspass!

Post by mintcrs »

Thanks Flemur. Let me check.
Regards
CR
mintcrs
Level 1
Level 1
Posts: 35
Joined: Wed Oct 26, 2011 12:19 pm

Re: Audio tresspass!

Post by mintcrs »

Hi Femur, thanks for the help. Your suggestion helped and I found the culprit.
It was "loopback" from a smartphone connected through bluetooth.
That actually sounds like a bug :o :?
Regards
CR
Locked

Return to “Software & Applications”