error: no such device: 92749b68-4865-4d0e-8302-211757ae2ae4

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 3
Joined: Fri Sep 25, 2009 9:55 pm

Re: error: no such device: 92749b68-4865-4d0e-8302-211757ae2ae4

Post by nippur » Wed Jan 06, 2010 4:35 pm

I had the exact same error on my Dell Inspiron 600m laptop, when installing Linux Mint 8, and Mint 7 KDE CE. I noticed that when I tried installing #! Linux the install went fine. After a lot of head scratching, I realized the only difference was I used ext 4 on the Mint installs and #! used ext 3. Well, I figured what the Hell, and tried installing Mint 7 KDE CE again, only this time I manually set the partitions and formatted them as reiserfs instead of ext 4 and shebang! Mint 7 KDE CE booted without issue. So I am wondering if this is a shortcoming of Grub and ext4, maybe? I haven't expiramented with the main edition yet, because I lost my cd, so I am waiting for the iso to finish downloading again, but as soon as it's finished I am going to try it and post my results. It should be noted that this Inspiron is no longer using it's original ram or HD. I replaced the original RAM with 2 GB of Patriot RAM and the original 30 GB HD with a 160 GB SAMSUNG. However, I haven't had any trouble with any other distros going on here. Another very weird thing, Mint 8 installed and worked fine the first time on this box, when I was dual booting with XP pro. However, when I wiped the drive to install Linux by itself, this happened. As I said, I am going to try installing with a different filesystem type just to see. I believe it will work, though.

Post Reply

Return to “Installation & Boot”