Bettercap and non-LOW Energy Bluetooth devices

Questions about applications and software
Forum rules
Before you post read how to get help. Topics in this forum are automatically closed 6 months after creation.
Post Reply
glMint
Level 1
Level 1
Posts: 2
Joined: Sat Apr 13, 2024 10:58 am

Bettercap and non-LOW Energy Bluetooth devices

Post by glMint »

Greetings to the entire Linux Mint community !

Typing the "Help" command after launching Bettercap v2.32.0 from the live cd of Linux Mint 21.3 running in an old laptop that supports Bluetooth 3.0+HS (non LOW Energy version) shows that the "ble.recon" command is not available.

My question: does Bettercap work only with Bluetooth LE devices introduced with Bluetooth 4.0 specification ?

Thank You.
glMint
Level 1
Level 1
Posts: 2
Joined: Sat Apr 13, 2024 10:58 am

Re: Bettercap and non-LOW Energy Bluetooth devices

Post by glMint »

Anyone ?
Someone
Level 1
Level 1
Posts: 15
Joined: Thu Oct 15, 2020 8:13 pm

Re: Bettercap and non-LOW Energy Bluetooth devices

Post by Someone »

Bettercap only works with Bleutooth low energy, version 4.0.

What version of Mint are you using and can you get the UI to work? I used to use Bettercap a few years ago, but now I can't get the UI to work on the latest version. :-(
Post Reply

Return to “Software & Applications”