(Risolto) problema Bluetooth

Forum di supporto per utenti di lingua italiana
Forum rules
Topics in this forum are automatically closed 6 months after creation.
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

(Risolto) problema Bluetooth

Post by lucaster71 »

ciao a tutti
sto notando che sul mio pc con MINT 21.3, ho problemi con la periferica bluetooth, riesco ad accoppiare alcuni dispositivi, ma non regge e da' errore quasi subito, in pratica non fa' il pairing...stesso pc, con Windows, funziona tutto perfettamente..qualcuno sa'aiutarmi?

description: Bluetooth wireless interface
product: Bluetooth Radio
vendor: Realtek
physical id: 3
bus info: usb@1:1.3
version: 2.00
serial: 00e04c000001
capabilities: bluetooth usb-2.10
configuration: driver=btusb maxpower=500mA speed=12Mbit/s
Last edited by lucaster71 on Fri Apr 19, 2024 5:10 am, edited 1 time in total.
Paolo_C
Level 5
Level 5
Posts: 871
Joined: Sat Feb 10, 2018 11:20 am
Location: Italy

Re: problema Bluetooth

Post by Paolo_C »

Salve,
da terminale esegui:

Code: Select all

lsusb
Poi posta.
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

sudo lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 04ca:17ea Lite-On Technology Corp.
Bus 001 Device 003: ID 046d:c52b Logitech, Inc. Unifying Receiver
Bus 001 Device 002: ID 062a:4180 MosArt Semiconductor Corp. 2.4G INPUT DEVICE
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

stesso pc con windows11 la periferica bluetooth, viene rilevata come : Qualcomm Atheros Bluetooth 4....
Paolo_C
Level 5
Level 5
Posts: 871
Joined: Sat Feb 10, 2018 11:20 am
Location: Italy

Re: problema Bluetooth

Post by Paolo_C »

Slave,
scusa non ti avevo detto che il bluetooth deve essere inserito; ripeti il comando con il bluetooth inserito in una porta usb.
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

ma non e' un dongle, il bluetooth e' integrato, il sistema vede che c'e'una periferica bluetooth integrata, la identifica, ma in sostanza non vede nessun dispositivo quando fa' lo scanning, non trova nulla....mentre con windows funziona correttamente, stesso pc, ma con 2 hd diversi
Paolo_C
Level 5
Level 5
Posts: 871
Joined: Sat Feb 10, 2018 11:20 am
Location: Italy

Re: problema Bluetooth

Post by Paolo_C »

Salve,
ok, allora scaviamo più a fondo per vedere quali informazioni si possono trovare.
esegui il comando:

Code: Select all

inxi -Fxxxz && rfkill list && iwconfig && mokutil --sb-state
e poi posta.
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

Paolo_C wrote: Sat Apr 13, 2024 3:45 am Salve,
ok, allora scaviamo più a fondo per vedere quali informazioni si possono trovare.
esegui il comando:

Code: Select all

inxi -Fxxxz && rfkill list && iwconfig && mokutil --sb-state
e poi posta.
System:
Kernel: 5.15.0-102-generic x86_64 bits: 64 compiler: gcc v: 11.4.0
Desktop: Cinnamon 6.0.4 tk: GTK 3.24.33 wm: muffin vt: 7 dm: LightDM 1.30.0
Distro: Linux Mint 21.3 Virginia base: Ubuntu 22.04 jammy
Machine:
Type: Desktop Mobo: ASUSTeK model: UN45 serial: <superuser required>
UEFI: ASUSTeK (Licensed from AMI) v: 2202 date: 04/25/2019
CPU:
Info: quad core model: Intel Pentium N3700 bits: 64 type: MCP
smt: <unsupported> arch: Airmont rev: 3 cache: L1: 224 KiB L2: 2 MiB
Speed (MHz): avg: 480 min/max: 480/2400 cores: 1: 480 2: 480 3: 480
4: 480 bogomips: 12800
Flags: ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
Graphics:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx
Integrated Graphics
vendor: ASUSTeK driver: i915 v: kernel ports: active: HDMI-A-1
empty: DP-1, DP-2, DP-3, HDMI-A-2, HDMI-A-3 bus-ID: 00:02.0
chip-ID: 8086:22b1 class-ID: 0300
Display: x11 server: X.Org v: 1.21.1.4 driver: X: loaded: modesetting
unloaded: fbdev,vesa gpu: i915 display-ID: :0 screens: 1
Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2")
s-diag: 582mm (22.9")
Monitor-1: HDMI-1 mapped: HDMI-A-1 model: Lenovo T2224zD serial: <filter>
res: 1920x1080 hz: 60 dpi: 102 size: 476x267mm (18.7x10.5")
diag: 546mm (21.5") modes: max: 1920x1080 min: 720x400
OpenGL: renderer: Mesa Intel HD Graphics 405 (BSW)
v: 4.6 Mesa 23.2.1-1ubuntu3.1~22.04.2 direct render: Yes
Audio:
Device-1: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series
High Definition Audio
vendor: ASUSTeK driver: snd_hda_intel v: kernel bus-ID: 00:1b.0
chip-ID: 8086:2284 class-ID: 0403
Sound Server-1: ALSA v: k5.15.0-102-generic running: yes
Sound Server-2: JACK v: 1.9.20 running: no
Sound Server-3: PulseAudio v: 15.99.1 running: yes
Sound Server-4: PipeWire v: 0.3.48 running: yes
Network:
Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: ASUSTeK PRIME B450M-A driver: r8169 v: kernel pcie: speed: 2.5 GT/s
lanes: 1 port: e000 bus-ID: 02:00.0 chip-ID: 10ec:8168 class-ID: 0200
IF: enp2s0 state: down mac: <filter>
Device-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
vendor: ASUSTeK driver: ath9k v: kernel pcie: speed: 2.5 GT/s lanes: 1
bus-ID: 03:00.0 chip-ID: 168c:0036 class-ID: 0280
IF: wlp3s0 state: up mac: <filter>
Bluetooth:
Device-1: Lite-On type: USB driver: btusb v: 0.8 bus-ID: 1-5:3
chip-ID: 04ca:17ea class-ID: e001
Report: hciconfig ID: hci0 rfk-id: 0 state: up address: <filter>
bt-v: 2.1 lmp-v: 4.1 sub-v: 1 hci-v: 4.1 rev: 3101
Drives:
Local Storage: total: 119.24 GiB used: 30.46 GiB (25.5%)
ID-1: /dev/sda vendor: SK Hynix model: HFS128G39MNC-2300A
size: 119.24 GiB speed: 6.0 Gb/s type: SSD serial: <filter> rev: 0L00
scheme: GPT
Partition:
ID-1: / size: 116.32 GiB used: 30.46 GiB (26.2%) fs: ext4 dev: /dev/sda2
ID-2: /boot/efi size: 511 MiB used: 6.1 MiB (1.2%) fs: vfat
dev: /dev/sda1
Swap:
ID-1: swap-1 type: file size: 2 GiB used: 0 KiB (0.0%) priority: -2
file: /swapfile
Sensors:
System Temperatures: cpu: 26.8 C mobo: N/A
Fan Speeds (RPM): N/A
Info:
Processes: 234 Uptime: 2m wakeups: 0 Memory: 7.6 GiB used: 1.3 GiB (17.1%)
Init: systemd v: 249 runlevel: 5 Compilers: gcc: 11.4.0 alt: 11/12
Packages: 2523 apt: 2517 flatpak: 6 Shell: Bash v: 5.1.16
running-in: gnome-terminal inxi: 3.3.13
0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
1: asus-wlan: Wireless LAN
Soft blocked: no
Hard blocked: no
2: asus-bluetooth: Bluetooth
Soft blocked: no
Hard blocked: no
3: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
lo no wireless extensions.

enp2s0 no wireless extensions.

wlp3s0 IEEE 802.11 ESSID:"LP Tim 2.4"
Mode:Managed Frequency:2.462 GHz Access Point: 76:00:6A:04:D9:5E
Bit Rate=43.3 Mb/s Tx-Power=16 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=54/70 Signal level=-56 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:275 Missed beacon:0

SecureBoot disabled
JeremyB
Level 21
Level 21
Posts: 13961
Joined: Fri Feb 21, 2014 8:17 am

Re: problema Bluetooth

Post by JeremyB »

Code: Select all

sudo cat /sys/kernel/debug/usb/devices | awk '/17ea/' RS=
Si tratta di un dispositivo interno o di un dongle?
Paolo_C
Level 5
Level 5
Posts: 871
Joined: Sat Feb 10, 2018 11:20 am
Location: Italy

Re: problema Bluetooth

Post by Paolo_C »

Salve,
Device-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
vendor: ASUSTeK driver: ath9k v: kernel pcie: speed: 2.5 GT/s lanes: 1
bus-ID: 03:00.0 chip-ID: 168c:0036 class-ID: 0280
IF: wlp3s0 state: up mac: <filter>
Bluetooth:
Device-1: Lite-On type: USB driver: btusb v: 0.8 bus-ID: 1-5:3
chip-ID: 04ca:17ea class-ID: e001
Report: hciconfig ID: hci0 rfk-id: 0 state: up address: <filter>
bt-v: 2.1 lmp-v: 4.1 sub-v: 1 hci-v: 4.1 rev: 3101
Il bluetooth in questione è integrato nella scheda wifi. Il sistema lo rileva come Lite-On Chip ID: 04ca:17ea ed è acceso (state: up).
Il motivo per cui tu non riesca ad accoppiare alcuni dispositivi farebbe pensare ad un bug del driver.
Intanto, mentre ci siamo, vediamo se il demone è in servizio.
Esegui il comando:

Code: Select all

systemctl status bluetooth.service
Poi posta.
ah...dopo questo comando per tornare al prompt dei comandi digita dalla tastiera la lettera q
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

Paolo_C wrote: Sat Apr 13, 2024 9:44 am Salve,
Device-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
vendor: ASUSTeK driver: ath9k v: kernel pcie: speed: 2.5 GT/s lanes: 1
bus-ID: 03:00.0 chip-ID: 168c:0036 class-ID: 0280
IF: wlp3s0 state: up mac: <filter>
Bluetooth:
Device-1: Lite-On type: USB driver: btusb v: 0.8 bus-ID: 1-5:3
chip-ID: 04ca:17ea class-ID: e001
Report: hciconfig ID: hci0 rfk-id: 0 state: up address: <filter>
bt-v: 2.1 lmp-v: 4.1 sub-v: 1 hci-v: 4.1 rev: 3101
Il bluetooth in questione è integrato nella scheda wifi. Il sistema lo rileva come Lite-On Chip ID: 04ca:17ea ed è acceso (state: up).
Il motivo per cui tu non riesca ad accoppiare alcuni dispositivi farebbe pensare ad un bug del driver.
Intanto, mentre ci siamo, vediamo se il demone è in servizio.
Esegui il comando:

Code: Select all

systemctl status bluetooth.service
Poi posta.
ah...dopo questo comando per tornare al prompt dei comandi digita dalla tastiera la lettera q

● bluetooth.service - Bluetooth service
Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor pre>
Active: active (running) since Sat 2024-04-13 18:35:32 CEST; 5min ago
Docs: man:bluetoothd(8)
Main PID: 630 (bluetoothd)
Status: "Running"
Tasks: 1 (limit: 9174)
Memory: 2.0M
CPU: 205ms
CGroup: /system.slice/bluetooth.service
└─630 /usr/lib/bluetooth/bluetoothd

Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
Apr 13 18:36:41 UN45 bluetoothd[630]: Endpoint registered: sender=:1.47 path=/M>
lines 1-22/22 (END)
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

JeremyB wrote: Sat Apr 13, 2024 9:26 am

Code: Select all

sudo cat /sys/kernel/debug/usb/devices | awk '/17ea/' RS=
Si tratta di un dispositivo interno o di un dongle?
T: Bus=01 Lev=01 Prnt=01 Port=04 Cnt=02 Dev#= 3 Spd=12 MxCh= 0
D: Ver= 1.10 Cls=e0(wlcon) Sub=01 Prot=01 MxPS=64 #Cfgs= 1
P: Vendor=04ca ProdID=17ea Rev= 0.01
C:* #Ifs= 2 Cfg#= 1 Atr=e0 MxPwr=100mA
A: FirstIf#= 0 IfCount= 2 Cls=e0(wlcon) Sub=01 Prot=01
I:* If#= 0 Alt= 0 #EPs= 3 Cls=e0(wlcon) Sub=01 Prot=01 Driver=btusb
E: Ad=81(I) Atr=03(Int.) MxPS= 16 Ivl=1ms
E: Ad=82(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
E: Ad=02(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
I:* If#= 1 Alt= 0 #EPs= 2 Cls=e0(wlcon) Sub=01 Prot=01 Driver=btusb
E: Ad=83(I) Atr=01(Isoc) MxPS= 0 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 0 Ivl=1ms
I: If#= 1 Alt= 1 #EPs= 2 Cls=e0(wlcon) Sub=01 Prot=01 Driver=btusb
E: Ad=83(I) Atr=01(Isoc) MxPS= 9 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 9 Ivl=1ms
I: If#= 1 Alt= 2 #EPs= 2 Cls=e0(wlcon) Sub=01 Prot=01 Driver=btusb
E: Ad=83(I) Atr=01(Isoc) MxPS= 17 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 17 Ivl=1ms
I: If#= 1 Alt= 3 #EPs= 2 Cls=e0(wlcon) Sub=01 Prot=01 Driver=btusb
E: Ad=83(I) Atr=01(Isoc) MxPS= 25 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 25 Ivl=1ms
I: If#= 1 Alt= 4 #EPs= 2 Cls=e0(wlcon) Sub=01 Prot=01 Driver=btusb
E: Ad=83(I) Atr=01(Isoc) MxPS= 33 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 33 Ivl=1ms
I: If#= 1 Alt= 5 #EPs= 2 Cls=e0(wlcon) Sub=01 Prot=01 Driver=btusb
E: Ad=83(I) Atr=01(Isoc) MxPS= 49 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 49 Ivl=1ms
Paolo_C
Level 5
Level 5
Posts: 871
Joined: Sat Feb 10, 2018 11:20 am
Location: Italy

Re: problema Bluetooth

Post by Paolo_C »

Salve,
Cercando l’eventuale esistenza di bug relativi al tipo di scheda, mi sono soffermato sulla pagina seguente:
https://bugs.launchpad.net/ubuntu/+sour ... ug/1969853
Dalla lettura si intende che il problema era stato risolto su ubuntu 22.04 sostituendo una cartella relativa ai firmware.
Come si evince nella lettura il pacchetto che contiene la cartella si trova a questa pagina:
https://launchpad.net/ubuntu/+source/li ... 4-0ubuntu3
e il pacchetto da scaricare è il seguente: linux-firmware_20220329.git681281e4.orig.tar.xz
Dal momento che sono trascorsi 2 anni da questa soluzione, non saprei se potrà ancora funzionare. Eventualmente se vorrai provare, regolati come segue:
Scarica il pacchetto sulla Scrivania e poi lo estrai sempre li. Una volta estratto apri il terminale ed esegui i seguenti comandi.
Con il primo comando rinomini la cartella attuale, affinchè rimanga utile qualora il problema non venisse risolto:

Code: Select all

sudo mv /lib/firmware/ar3k /lib/firmware/ar3k-original
Con il secondo comando copi la cartella nuova al posto della precedente:

Code: Select all

sudo cp -r ~/Scrivania/linux-firmware-20220329.git681281e4/ar3k /lib/firmware/
Riavvia il pc e incrocia le dita.

Tieni presente che se funzionasse non sarà definitivo, perché al prossimo aggiornamento del pacchetto linux-firmware, dovrai ripetere quanto sopra. Se invece la modifica non fosse utile, ripristina la cartella precedente con i segenti comandi, uno alla volta nell'ordine che segue:

Code: Select all

sudo rm -r /lib/firmware/ar3k
sudo mv /lib/firmware/ar3k-original /lib/firmware/ar3k
JeremyB
Level 21
Level 21
Posts: 13961
Joined: Fri Feb 21, 2014 8:17 am

Re: problema Bluetooth

Post by JeremyB »

Si tratta di un dispositivo interno o di un dongle?
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

Paolo_C wrote: Sun Apr 14, 2024 12:51 pm Salve,
Cercando l’eventuale esistenza di bug relativi al tipo di scheda, mi sono soffermato sulla pagina seguente:
https://bugs.launchpad.net/ubuntu/+sour ... ug/1969853
Dalla lettura si intende che il problema era stato risolto su ubuntu 22.04 sostituendo una cartella relativa ai firmware.
Come si evince nella lettura il pacchetto che contiene la cartella si trova a questa pagina:
https://launchpad.net/ubuntu/+source/li ... 4-0ubuntu3
e il pacchetto da scaricare è il seguente: linux-firmware_20220329.git681281e4.orig.tar.xz
Dal momento che sono trascorsi 2 anni da questa soluzione, non saprei se potrà ancora funzionare. Eventualmente se vorrai provare, regolati come segue:
Scarica il pacchetto sulla Scrivania e poi lo estrai sempre li. Una volta estratto apri il terminale ed esegui i seguenti comandi.
Con il primo comando rinomini la cartella attuale, affinchè rimanga utile qualora il problema non venisse risolto:

Code: Select all

sudo mv /lib/firmware/ar3k /lib/firmware/ar3k-original
Con il secondo comando copi la cartella nuova al posto della precedente:

Code: Select all

sudo cp -r ~/Scrivania/linux-firmware-20220329.git681281e4/ar3k /lib/firmware/
Riavvia il pc e incrocia le dita.

Tieni presente che se funzionasse non sarà definitivo, perché al prossimo aggiornamento del pacchetto linux-firmware, dovrai ripetere quanto sopra. Se invece la modifica non fosse utile, ripristina la cartella precedente con i segenti comandi, uno alla volta nell'ordine che segue:

Code: Select all

sudo rm -r /lib/firmware/ar3k
sudo mv /lib/firmware/ar3k-original /lib/firmware/ar3k
grazie, provero', certo se trovassi una soluzione definitiva sarebbe l ideale...
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

JeremyB wrote: Sun Apr 14, 2024 2:11 pm Si tratta di un dispositivo interno o di un dongle?
interno, come descritto su i post precedenti
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

Paolo_C wrote: Sun Apr 14, 2024 12:51 pm Salve,
Cercando l’eventuale esistenza di bug relativi al tipo di scheda, mi sono soffermato sulla pagina seguente:
https://bugs.launchpad.net/ubuntu/+sour ... ug/1969853
Dalla lettura si intende che il problema era stato risolto su ubuntu 22.04 sostituendo una cartella relativa ai firmware.
Come si evince nella lettura il pacchetto che contiene la cartella si trova a questa pagina:
https://launchpad.net/ubuntu/+source/li ... 4-0ubuntu3
e il pacchetto da scaricare è il seguente: linux-firmware_20220329.git681281e4.orig.tar.xz
Dal momento che sono trascorsi 2 anni da questa soluzione, non saprei se potrà ancora funzionare. Eventualmente se vorrai provare, regolati come segue:
Scarica il pacchetto sulla Scrivania e poi lo estrai sempre li. Una volta estratto apri il terminale ed esegui i seguenti comandi.
Con il primo comando rinomini la cartella attuale, affinchè rimanga utile qualora il problema non venisse risolto:

Code: Select all

sudo mv /lib/firmware/ar3k /lib/firmware/ar3k-original
Con il secondo comando copi la cartella nuova al posto della precedente:

Code: Select all

sudo cp -r ~/Scrivania/linux-firmware-20220329.git681281e4/ar3k /lib/firmware/
Riavvia il pc e incrocia le dita.

Tieni presente che se funzionasse non sarà definitivo, perché al prossimo aggiornamento del pacchetto linux-firmware, dovrai ripetere quanto sopra. Se invece la modifica non fosse utile, ripristina la cartella precedente con i segenti comandi, uno alla volta nell'ordine che segue:

Code: Select all

sudo rm -r /lib/firmware/ar3k
sudo mv /lib/firmware/ar3k-original /lib/firmware/ar3k
provato, ma non ha sortito effetto....a sto' punto ci rinuncio..non se ne esce
JeremyB
Level 21
Level 21
Posts: 13961
Joined: Fri Feb 21, 2014 8:17 am

Re: problema Bluetooth

Post by JeremyB »

Code: Select all

sudo apt install git dkms
git clone https://github.com/jeremyb31/bluetooth-5.15.git
sudo dkms add ./bluetooth-5.15
sudo dkms install btusb/4.1
Riavvia e con un po' di fortuna il bluetooth funzionerà
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

sudo dkms install btusb/4.1[/code]

kernel preparation unnecessary for this kernel. Skipping...

Building module:
cleaning build area...
'make' all KVER=5.15.0-102-generic....(bad exit status: 2)
Error! Bad return status for module build on kernel: 5.15.0-102-generic (x86_64)
Consult /var/lib/dkms/btusb/4.1/build/make.log for more information.
JeremyB
Level 21
Level 21
Posts: 13961
Joined: Fri Feb 21, 2014 8:17 am

Re: problema Bluetooth

Post by JeremyB »

Code: Select all

cat  /var/lib/dkms/btusb/4.1/build/make.log|nc termbin.com 9999
lucaster71
Level 1
Level 1
Posts: 18
Joined: Sat Dec 18, 2021 1:12 pm

Re: problema Bluetooth

Post by lucaster71 »

JeremyB wrote: Wed Apr 17, 2024 6:06 am

Code: Select all

cat  /var/lib/dkms/btusb/4.1/build/make.log|nc termbin.com 9999
https://termbin.com/dcy1
Post Reply

Return to “Italiano - Italian”