Linux Mint 9 "Isadora" RC released!

Releases and other announcements.
Please don't post support questions here
Forum rules
Section reserved for the team. You can reply to announcements here but not post new topics.Please do not add support questions to threads here,use the appropriate support forum instead
User avatar
Level 6
Level 6
Posts: 1115
Joined: Sun May 17, 2009 10:53 am
Location: Lakeland Florida

Re: Startup Disk Creator

Post by markcynt »

Timmi wrote:In the name of innovating at all costs, of dazzling the audience, it looks like unetbootin has makeup put on and was rendered useless for trying other distros.

So, if we pretended this tool was much better than Unetbootin and that unetbootin didn't exist,
in order to try/test another distro, we now would have to reformat our partition, wiping out Mint,
instead of just burning the test ISO to a usb stick.

But wait, there IS another, almost identical but more versatile too than this one: unetbootin.

As a noob, my question is this: why oh why allocate precious human resources and programing time to create a handicapped version of a tool already in the repositories?

We come to Mint because it "just works" so we don't have to mess with Ubuntu to put icing on the cake in their place.

But with the new installer, new usb tool, we wonder, have you allocated resources to show "innovative changes" at all costs? Because there is no innovation here - while other areas in the distro clearly still need fixing.

And with such a wonderful distro, you shouldn't risk messing it up by neglecting other areas in the name of pretty illusions.
Just because you don't like it doesn't mean it's not a good program.

AFAIK you need to use a Debian/Ubuntu based distro to use Startup Disk Creator but that doesn't mean it's useless.

It happens to be a very easy way to make a persistant USB distro.
P5N-E SLI, Core2Duo E6850 3GHZ X 2
2 GB DDR2 800MHZ
EVGA 8800GTS 320MB
2x320GB Hitachi
Arctic Cooling Freezer 7 Pro
Level 5
Level 5
Posts: 570
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas

Re: Startup Disk Creator

Post by SiKing »

Timmi wrote:As a noob, my question is this: why oh why allocate precious human resources and programing time to create a handicapped version of a tool already in the repositories?
It sounds to me as if you are not aware of how open source development generally works. First off, it is all done by volunteers in their spare time, often stealing that time away from their families / friends / etc. Second, there is no central "allocation of resources". Everybody does whatever they feel like working on, often whatever is bothering them personally, and they contribute it back to the community on a use-it-if-you-like-it basis.
Just as you chose to allocate your personal resources to princess about stuff. :D Sorry, I could not resist.
Level 1
Level 1
Posts: 4
Joined: Sun May 09, 2010 3:34 pm

Dual screen doesn't work after install

Post by Hedgehood »

On my Dell 6410 with Intel HD graphics chipset, the dual screen works with the live CD but not after install.
When I open the screen manager the display freezes and only an hard reboot is possible. I was under Lucid till today with the same bug and was happy to be back on Mint.
So it's not a pure Mint bug but it's really amazing to not have the freeze with the live CD.

Note : I have a separate Home partition and I firstly installed Mint just with a format of the "/" partition (to erase the Ubuntu OS) and I faced some bugs (no space bar mainly). So, I installed again with a "clean" Home partition ie. I suppressed all the hidden directories and files but the Mozilla ones . So, normally, it's like a pure install from scratch. No more bugs with the keyboard (it's just a comment if someone faces the same problem)

An idea about the cause of this freeze and which solution is possible ?
Level 3
Level 3
Posts: 147
Joined: Tue Sep 16, 2008 3:58 pm

Re: Linux Mint 9 "Isadora" RC released!

Post by hoe »

I have successfully installed and setup Isadora 64 on both my laptop and desktop and it is functioning superbly to this point in time. I still have my Helena installs intact on different partitions in case I encountered problems and I will leave them that way as I have no need of the space on their partitions. All of this includes dual monitors on my desktop and Wine installs. I intend to use it as my main working install on both machines hence forth. Of course all my data is on separate partitions as well as a USB hard drive so no worries there. I do find the Software Manager a little buggy though and hope that any issues with it will be resolved via updates.

User avatar
Level 4
Level 4
Posts: 280
Joined: Wed Feb 24, 2010 1:18 pm

Re: Startup Disk Creator

Post by MintyFree »

SiKing wrote: ...Just as you chose to allocate your personal resources to princess about stuff. :D Sorry, I could not resist.
I chuckled when I read that ^.^
Monster Desktop: 4GB DDR2 RAM/2.5 GHz AMD Phantom II Quad-Core/ATI Radeon 4200 with 512MB of Memory
Betamine: 756MB DDR RAM/1.8GHz AMD Sempron +3000 Single-Core/SiS -something- with like 16MB of Memory
Level 3
Level 3
Posts: 122
Joined: Thu Dec 25, 2008 2:19 pm
Location: Bergen, New York

Mint 9: Can't boot Live CD because of monitor (I think)

Post by wyldekey »

I had this same problem with ubuntu 10.04.
When I try booting Mint 9 the Mint logo and 5 green dots appear in the top left quarter of my black screen. After several minutes, after the dots all stay green, the boot screen changes to slightly larger size, but still off center to the left and nothing happens. I get this message after using Ctrl>Alt>F1: { 357.168166 } end-request, I/0 error, dev fd0, sector.
That's all. Then I enter sudo reboot and it pops out the CD.
I didn't see any option for Safe Video Mode when the initial splash screen came on, which was normal size and filled entire screen. If I use my other monitor (HP 20") with my other computer, Mint 9 boots fine. The monitor I'm trying to use is an AOC 22" 1680 X 1200. Linux Mint 8 is installed now and has no problem with this monitor. I have a Geforce 6800 graphics card. Right now it uses the 185 driver. Is this a Nvidia driver problem or because of the new kernel? I don't really understand this stuff! If I switch monitors I should be able to install Mint 9, but then will I have access to a proprietary driver that will work with the AOC monitor?
I've tried pressing 'enter' when the initial boot screen comes on, but instead of letting me select an option and then pressing 'tab', it only shows the boot options list for half a second and then goes into the black screen with Mint logo in top quarter of the screen. I've tried this several times.
We're inevitably imprisoned by what we believe.
Level 1
Level 1
Posts: 1
Joined: Sun May 09, 2010 2:21 pm

Re: Mint 9: Can't boot Live CD because of monitor (I think)

Post by Soner »

disable the floppy drive in bios and try to boot again
Level 2
Level 2
Posts: 51
Joined: Mon Oct 13, 2008 11:06 am

Re: Linux Mint 9 "Isadora" RC released!

Post by eddie »

Nice! 64 bit installed and running on my Laptop and my Black Box. Congratulations to the Ubuntu AND Mint teams.

Sadly I cant cope with all the Green ! That has been rectified by installing Equinox from Gnome-Look and some nice Panoramic backdrops.

I deleted all the relevant .files,retaining the .settings for Firefox etc. in Home and installed to a reformatted / partition.

One (minor) gripe, Pan still refuses to display Multipart images and Larger .jpg's...Oh well.

Thank You

Level 1
Level 1
Posts: 6
Joined: Mon May 12, 2008 4:25 pm

Re: Linux Mint 9 "Isadora" RC released!

Post by AkiraXXX »

Experiences With Isadora RC 1

Installed from CD to Dell Optiplex 760 - Intel Core2Due E8400 @3.00GHz - 4GB RAM
Installed to former partition of Linux Mint 8. Reformated "/" and "Swap"
Used GRUB to dual boot with Windows XP. No issues.
First installed the x64 version, but Google's Open VMware View client wouldn't work.
Installed x32 version with no issues. Installed proprietary ATI video drivers without issue.

1) Where is the "Burn" visual effect in Compiz? Am I missing something. I hope so because that was my favorite. First they take away "Busy Spheres" screensaver and now this!? xxx!? Tell me I'm missing something.
2) I tried the "Matrix" screensaver and it takes over a minute to come to the login screen after moving the mouse. Disabled Compiz effects and the same thing happened. Switched to the snowflakes screensaver and all worked as it should.
3) Boot time is too slow. Here is a test against a comparably (yet older) spec'ed Dell Optiplex 745 with Windows 7:

Optiplex 760 - Mint Optiplex 745 - Win7
---------------------- -----------------------
45 seconds 25 seconds - Time from boot to login prompt
60 seconds 75 seconds - Time from login to machine being "usable"

Even though Mint is faster to a point of being "usable", it is still too slow. WAY too slow. The Windows 7 was on a domain and had lots of extraneous scripting and antivirus and Group Policy crap do deal with. In my head they boot at the same rate (maybe Windows 7 is better). Any way I can speed it up? I thought this release was to have a fast boot? If Linux can't boot faster than a domain-connected version of Windows 7, that would be sad.

4) When booting from CD, the Mint splash-screen logo with the dots looked nice. After installation and use of restricted drivers the splash-screen logo looks crappy. I can live with it, but I won't what is up. My session is fine, just the boot logo is messed up.
5) Perpetual issue: Why is it such a pain in the *ss to configure the Menu with "Main Menu" in Control Center? Nothing I check ever shows up. I must be missing something (yet again). Regardless, it should just work. If I check "Debian", it should show up.
6) Is it true that there will be no RAID1 support? If so, that would stink as that is how I want to run my system. I've not gotten to the point yet.
7) Where is "Clearlooks" theme? Why do they get rid of everything I like? :)

Various USB Devices:
Sprint Hero Phone - Did nothing when I plugged it in. When I switched the phone to USB Mount Mode it saw it and mounted it. Saw the file system, but offered no software for images. Didn't mention my audio files.
Canon Digital Camera - Recognized camera without issue. Again, no software offered for images.
Sandisk Sansa MP3 Player - Error: "Unable to mount Sansa e280" "Error initializing camera: -1: Unspecified error"

Results booting from USB on other computers:
1) IBM X41 Tablet - Everything worked well from USB
2) IBM X200 Tablet - No audio. Everything else worked fine.
3) Dell Studio 540 - Everything worked well except Broadcom Wireless
4) Dell Latitude E6400 - Everything worked well from USB

Result from installing on Dell Latitude E6400 from USB
All worked well other than a slower-than-normal installation.

Overall it runs very well, so I assume the final will be even better. My beefs are minor and princess rather than substantive (other than the slow boot time).
I will probably install it once the new version comes out. Excellent work by all concerned. It is much appreciated.
Last edited by Oscar799 on Wed May 12, 2010 10:12 am, edited 1 time in total.
Reason: Inappropriate acronym deleted
User avatar
Level 4
Level 4
Posts: 239
Joined: Sun Mar 08, 2009 2:22 pm
Location: Morden Manitoba Canada

Re: Linux Mint 9 "Isadora" RC released!

Post by darethehair »

I don't want to look foolish here, but I thought I would mention something strange about the behavior of one of my PCs with the new Mint 9 Isadora RC release (386)...

This ISO boots fine on two of my PCs (desktop Gateway SX2800 with flash drive, and old laptop Fujitsu P2120 with burned CD), but hangs up on my Dell Inspiron 1150 laptop with both flash drive and burned CD boot methods. The problem point seems to be right after an '[OK]' message from the 'Setting Sensors Limits' step. The screen then goes black, and the fan speeds up and never quits. On the older/working laptop, this is the point that the Gnome window manager then eventually kicks in. Very strange! Unless something is tweaked in the final release, I suspect that I will not be able to run Isadora on that Dell laptop :(

Anyone have any advise?

P.S. BTW, while I was checking the release anyways (on the successful PCs), I noticed that the Gnome (?) bug where 'gphoto2' is not able to get a 'lock' on a tethered camera is still present. Apparently, some 'gvfs-mount' magic is broken. I was crossing my fingers that those folks had resolved this, and it had made it into the newest version of my favorite Linux distro...hmmm...
There is nothing more dangerous than a bored cat.
Level 4
Level 4
Posts: 227
Joined: Wed Dec 09, 2009 8:34 am
Location: UK

Re: Linux Mint 9 "Isadora" RC released!

Post by MrD »

Just came home having closed the lid on my laptop, not quit properly. I opened, signed in and Mintupdate had a cross through it so i opened it and in the border in the bottom of the Mintupdate window this message was:
###771048###This package provides headers from the Linux kernel. These headers are used by the installed headers for GNU glibc and other system libraries. They are NOT meant to be used to build third-party modules for your kernel. Use linux-headers-* packages for that.
UPDATE###linux-headers-generic### package will always depend on the latest generic kernel headers available.
UPDATE###linux-image-2.6.32-22-generic###2.6.32-22.33###None###30934664###This package contains the Linux kernel image for version 2.6.32 on x86/x86_64.
Clicking on REFRESH made it go away.
Dell Inspiron 1520 - T6570 2.1ghz C2D, 4 gigs ram, integrated Intel 965 GPU, Intel replacement wifi card.
Level 4
Level 4
Posts: 227
Joined: Wed Dec 09, 2009 8:34 am
Location: UK

Re: Linux Mint 9 "Isadora" RC released!

Post by MrD »

er, two posts in a row, sorry about how this looks :)

I've been having problems with Firefox 3.6.3. One of my feeds isn't loading properly, some websites aren't loading properly all the time, I get the feeling that my internet is down or struggling. Google struggles to load frequently (With my ISP, there have been some issues happening frequently since winter) but today I was struggling and went over to my other machine running Mint 8 and the older repository Firefox and I was able to access the sites properly.

I am having some other issues too with internet software like aMSN and Pidgin. I cannot figure it out yet. I was thinking maybe my profiles in the "/home" partition were having problems after upgrading from Mint 8 to 9rc, or maybe my image for 9rc wasn't 100% correct or burnt right (or simply, this is the RC process and things are being ironed out eventually..............)
Dell Inspiron 1520 - T6570 2.1ghz C2D, 4 gigs ram, integrated Intel 965 GPU, Intel replacement wifi card.
Level 1
Level 1
Posts: 28
Joined: Wed Jan 30, 2008 8:28 pm

Re: Linux Mint 9 "Isadora" RC released!

Post by lonoy »

KStorm wrote:This is the best ever Mint release, but I have two somewhat major concerns. First, I'd like to find out how to change the boot up resolution to my native 1680x1050 (Mint's 'Startup Manager' does not allow me to do that and the highest resolution available there is 1600x1200, which for some reason does not work on my system). Second, gnome-panel can take up to 45 seconds to appear; this is a 'feature' of Ubuntu Lucid in general.
There is a bug report ... bug/551712 re the slow loading of the gnome panel. I had the same issue and disabled my floppy in the BIOS which has seemed to solve the issue.

I could not get my Nvidia 173 to load correctly. I followed the directions here ( ... -lynx.html up to step 5 where upon I logged into "Ubuntu" at the prompt. Once Mint loaded I then downloaded and installed the driver via the Software Manager, restarted and it worked fine.

Only thing I don't seem to be able to fix is bypassing the disc integrity check at the boot sequence. It says to press C to escape but it nothing happens - it continues the check.

Apart from the last everything is great as usual for a Mint release -thanks to all concerned.
Level 2
Level 2
Posts: 72
Joined: Tue Jan 19, 2010 8:35 pm

Re: Linux Mint 9 "Isadora" RC released!

Post by pappfer »

pappfer wrote:I installed Linux Mint in Virtualbox just for now. Still waiting for the final release.
I couldn't wait, I just installed the RC version. :)

I was surprised to see the logo at boot in a good resolution even when I was booting from live CD and also when I first started Mint after the installation. Then I updated the system (I also installed "risky" updates, like kernel updates and everything) and the boot logo went wrong. :( So it seems like that one update made it look like bad.

The other bug I noticed is related to the theme I think. It's just when I make the panel transparent it just looks real bad with the default theme (it won't be transparent everywhere). So I just installed community-themes package and still using my favourite theme, Homosapien which looks great even when transparent.

I didn't switch to Linux Mint because of the theme or the preinstalled software (I also installed ubuntuone, messaging-indicator and some other stuffs which are preinstalled in Ubuntu but not in Mint) I switched because of some other things. One of them is the performance and stability improvements over Ubuntu (which no one yet told me what are even though I asked it multiple times... still wondering... I just know that there are cause I feel it and Husse told me so).
User avatar
Level 4
Level 4
Posts: 483
Joined: Fri Mar 19, 2010 1:19 pm
Location: Northern Ireland

Re: Linux Mint 9 "Isadora" RC released!

Post by cra1g321 »

For anyone having problems with resolution during bootup (happened to me after installing nvidia driver) you can follow the instructions on this site to fix it. They are for ubuntu 10.04, Ive tried them on my LM9 RC (now the only OS on my PC) :D and it worked perfectly. 8)

Start where it says "Alternative One - Fixing Plymouth's resolution" then just follow steps 1 to 7. ... 0810.shtml
PC - Gigabyte 970A-DS3 AMD 970 , AMD Bulldozer FX-4 4170, Kingston HyperX Blu 4GB 1600MHz C9, Zotac Geforce 8800GT AMP Edition, OS's = Linux / WIN7
Level 3
Level 3
Posts: 117
Joined: Tue Mar 09, 2010 6:23 pm

Re: Linux Mint 9 "Isadora" RC released!

Post by newyorkpaulie »

Tried Isadora on my TPad (30) and had only one problem... couldn't increase the size of the mouse-curser. I was able to do this with version 8, which is my current preferred OS.
Running Linux Mint Mate 19.3 "Tricia" on a T61 ThinkPad.
User avatar
Lolo Uila
Level 5
Level 5
Posts: 576
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Re: Linux Mint 9 "Isadora" RC released!

Post by Lolo Uila »

I'm wondering if anyone else has run into this.

If I try to mount either my Win7 ntfs partition (internal HDD) or my nfs FreeNAS network share to /mnt the system becomes super slow to the point of being almost non-responsive. Checking the system monitor shows Nautilus at 100% CPU usage after the mount command.

Curiously, this only happens if I mount them somewhere other than /media. Mounting to /media seems to work, but I want to mount them in /mnt so they don't automatically show up on my desktop. I have done this with previous versions of Mint with no trouble, but with Mint9 RC mounting to /mnt causes nautilus to go to 100% CPU and drag system performance down. Same thing happens if I mount directly to a folder in my /home partition. Seems like anywhere other than /media and Nautilus is at 100% CPU.

Happens either with a manual sudo mount command, or when mounting from the fstab file

System: Mint9 "Isadora" RC on an Acer Aspire One 532h Netbook
Last edited by Lolo Uila on Thu May 13, 2010 3:45 pm, edited 1 time in total.
User avatar
Level 1
Level 1
Posts: 16
Joined: Wed Feb 20, 2008 9:14 pm

Great release!

Post by Baptou »

Hi everyone,

I've been away (though never too far) from the Linux world and Mint for the past two years (don't hit me, please!) but finally got some time and money to buy myself a new budget mini-ITX rig. And what better OS than Mint to exploit all its wonders?

Needless to say, Mint 9 RC does not disappoint. I was on Ubuntu 10.04 since Beta 1 but got really tired of all the bloat and social networking orientation. I don't know what kind of magic Clem and his goons use but Mint feels much snappier and responsive. I'm still in awe in front of all the polish and little features that really set Mint apart. The icing has never been yummier! I'm especially impressed at the progress of Mint Menu. The wallpapers finally have this professional feel that I thought was lacking in past releases. The Software Manager is a nice addition too. It was really a breeze to install my favorite apps (Chromium, Emesene) and get rid of the ones I never use (Thunderbird, GIMP, Gwibber). Equally brilliant are the comments and evaluation of the users. It really shows Mint is about Community.

A change of fonts to Droid Sans (which were already installed, bless you guys! this is the kind of attention to details I was referring to) for readability and clarity, an update of Nautilus to Nautilus Elementary with nice breadcrumbs is all I had to do to get my system where I like it! That's the Mint magic, just right there.

No problem hardware-wise. I have a fairly exotic motherboard (J&W Minix 780G) with integrated Radeon HD 3200 Graphics but I had absolutely no problem with it. Sound, HDMI, Webcam... everything just works ! I also have a myriad of USB adapters for console controllers and they all seem to work perfectly! I can play all my emulators =)

Congrats to the team for staying true to the original spirit. It feels like I never stopped using Mint.
Like many here, I am not sure I am interested in all the features Ubuntu and Canonical are trying to push. I can understand why they do it but I'm not quite sure that's what I need.

Thank you again Clem and Co for all your hard work!
User avatar
Level 5
Level 5
Posts: 977
Joined: Sun Dec 06, 2009 11:15 am
Location: Vermont

Re: Great release!

Post by kmb42vt »

Baptou wrote:Hi everyone,

I've been away (though never too far) from the Linux world and Mint for the past two years (don't hit me, please!)...
We can't reach you from here so would you be so kind as to slap yourself upside the head for us? Ah, thanks. Much better. :D
"Humph. Choice, it is the quintessential Linux delusion, simultaneously the source of it's greatest strength, and it's greatest weakness." (All apologies to The Architect)
Level 4
Level 4
Posts: 435
Joined: Sat Jan 09, 2010 12:52 am

Re: Linux Mint 9 "Isadora" RC released!

Post by feed3 »

mmesantos1 wrote:2nd issue when compiz is on and i change my mouse x11 theme I cannot se it change it allways stays the default white mouse pointer, though when i take a screen shot I can see the mouse pointer that I selected. It does not matter if I restart the PC or just the x-session. Also if my mouse is in an active window in most cases I will see the correct mouse theme. Not sure how to fix these issues on my own. SO far everything else seems to be working fine.
@mmesantos, dont know if you had found out how to fix it yet but in case if you haven't, or maybe anyone out there who use compiz and had same problem, here is one workaround from here;

1. Download cursor pack.
2. Extract it as root to /usr/share/icons
3. Edit as root the index.theme file located in usr/share/icons/default
4. Change the line Inherits= to the name of your new icon theme
it works for me.. cheers.. :)
Post Reply

Return to “Releases & Announcements”