[SOLVED] LM9: Automatically connect to wireless

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Post Reply
SiKing
Level 5
Level 5
Posts: 570
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas
Contact:

[SOLVED] LM9: Automatically connect to wireless

Post by SiKing » Wed May 12, 2010 8:21 pm

I just installed LM9.
First time I connected to my wireless, I provided my wireless password. I was then asked to create a password for my keyring, and I forced that to blank. I then edited my Network Connections and made it "Available to all users".
When I reboot, the wireless does not connect automatically. How do I make it do that?
Last edited by SiKing on Tue Jun 01, 2010 9:46 pm, edited 1 time in total.

User avatar
Jay514
Level 5
Level 5
Posts: 649
Joined: Wed Mar 25, 2009 2:14 pm
Location: Atlanta GA USA

Re: LM9: Automatically connect to wireless

Post by Jay514 » Wed May 12, 2010 11:37 pm

Welcome To Linux Mint
I have ran into the same issue & I fixed it by I unselected the check box for ( make available for all users )
When you Do Not create a default password, I think you should not check the make avail to all users. I do not know why , but on my system it causes issues, if it is checked.
Other users should have no issue if they login & select the wireless connection in the same way.
I hope this helps, Have a Good Day.
Image
" Do Not Do Wrong Twice,That Which You Could Have Done Right The First Time"

Main = HP Pavilion DV4-1275mx - OS=Mint_CE x64KDE/LXDE,& x64Kubuntu

SiKing
Level 5
Level 5
Posts: 570
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas
Contact:

Re: LM9: Automatically connect to wireless

Post by SiKing » Thu May 13, 2010 1:05 am

LM9 defaults to having that setting not available to all users; I thought turning it on would make a difference. I just turned it off, as per your suggestion, still no difference. :(

SiKing
Level 5
Level 5
Posts: 570
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas
Contact:

Re: LM9: Automatically connect to wireless

Post by SiKing » Sat May 15, 2010 11:27 pm

So no ideas on this one?

I also noticed that when I start up, there is a notification that says something along the lines of "wireless networks are available, click here to find out which ones", but when I hover over the notification if goes kinda fuzzy and clicking on it does nothing.
That does not appear to be good either.

Kubaceski
Level 1
Level 1
Posts: 13
Joined: Tue Nov 27, 2007 9:38 pm

Re: LM9: Automatically connect to wireless

Post by Kubaceski » Wed May 19, 2010 6:28 pm

SiKing wrote:So no ideas on this one?

I also noticed that when I start up, there is a notification that says something along the lines of "wireless networks are available, click here to find out which ones", but when I hover over the notification if goes kinda fuzzy and clicking on it does nothing.
That does not appear to be good either.
I noticed the same on LM9. Of course, just clicking the network icon in lower rh corner works fine. My issue is that it sees the network, I "connect", and it asks for my router's WPA password (which is saved in the settings?...), and never actually connects. It just asks again for my password and "tries" again for some few minutes... Dunno what to do about that!

K

SiKing
Level 5
Level 5
Posts: 570
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas
Contact:

Re: [SOLVED] LM9: Automatically connect to wireless

Post by SiKing » Tue Jun 01, 2010 9:51 pm

I don't understand how or why, but:
  1. I deleted my wireless information. I got disconnected from my wireless network.
  2. I connected to my wireless, and entered the password again.
  3. I rebooted, just to see if it works - it did: it connected automatically.
  4. I edited my wireless information, to make it available to all users. Since this is a system-wide change, it asked me for my password.
  5. I rebooted again, just to see if it works - it does!
I'm not messing with my stuff again, but I suspect if I do not perform the reboot in step 3, that messes it up. A bug?

prady
Level 1
Level 1
Posts: 1
Joined: Mon Sep 06, 2010 1:56 pm

Re: [SOLVED] LM9: Automatically connect to wireless

Post by prady » Sat Sep 18, 2010 2:03 am

check this http://techpad.co.uk/content.php?sid=83
works perfectly.... :)

Post Reply

Return to “Wireless”