Got an error or someting like this!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Sun Jun 13, 2010 9:44 am

Got an error or someting like this!

Post by devid911 »

Installed Linux 9 LXDE on old computer because it was unreal to install full version.
After the installation i started LXDE wotks great? but i have one problem, suddenly the screen change to black and it show error like this :o :
Process:214 Glibwarning ** getpwuid_r Failed due to unknown user id.
Every 5 seconds it restart the screen and show the same error. Only thing that helps to fix is restart.
Help please!! :( :shock:

User avatar
Level 6
Level 6
Posts: 1125
Joined: Sat Sep 05, 2009 4:37 pm

Re: Got an error or someting like this!

Post by rich_roast »

I think that the Glib warning is a kernel bug and happens to everyone right now, it's been reported to the kernel maintainers and is not what is causing the problem.

From what I gather there is something causing your X server to crash, and not be able to restart (it's trying to, which is causing the message to flash up over and over again).

I don't use Mint 9 LXDE personally, but think it would help diagnose and solve the problem if we knew both what sort of thing you are doing just prior to the crash, and also the output of

Code: Select all

inxi -F
Assuming you have inxi installed. Also, you could paste your /var/log/Xorg.0.log to pastebin and link to that. Please don't paste it *here* - it is very long.

Level 1
Level 1
Posts: 26
Joined: Sun May 22, 2011 8:57 am

Re: Got an error or someting like this!

Post by TangoVirtud »

have you tried reinstalling grub?

Post Reply

Return to “Newbie Questions”