System Requirements

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
User avatar
900i
Level 6
Level 6
Posts: 1109
Joined: Sat Nov 18, 2006 9:30 am
Location: Wakefield, UK

Post by 900i »

Hi, I'm at the moment installing Celena on an AMD Sempron with 256mb ram and it's taking an age, due to the low memory. Hopefully when it is installed it should run OK but if not I fully expext another stick of ram will sort it out. My son has Celena running on a 1ghz P3 system with 512mb ram and it's fairly brisk.

Edit:- Couldn't get it to install with only 256, it just froze. Had to stick some more ram in to get it to install, but now it flies.
Last edited by 900i on Sat Oct 06, 2007 4:45 am, edited 1 time in total.
Core i7 Linux Mint 20.1

STAY SAFE
deadguy
Level 5
Level 5
Posts: 707
Joined: Wed Aug 15, 2007 9:41 pm
Location: Illinois USA

Post by deadguy »

I'm running Celena on a pentium 3 866mh with 384mb of ram.
it installed kinda slow but runs fine now that it's installed!
bobpur
Level 3
Level 3
Posts: 123
Joined: Mon Dec 25, 2006 5:46 pm

Celena on a Toshiba laptop

Post by bobpur »

After some initial difficulty with a new laptop, I got Celena running on a Toshiba Tecra S2 with 256 mb RAM and was pretty pleased with it. I, later, put another 256 mb RAM in it for a total of 512 mb RAM and turned it into a dualboot machine with Windows XP. XP runs OK too.
I may double the memory, yet again, to an even 1 gb. This laptop maxes out at 2 gb.
User avatar
900i
Level 6
Level 6
Posts: 1109
Joined: Sat Nov 18, 2006 9:30 am
Location: Wakefield, UK

Post by 900i »

I think you will need to increase the ram to the maximum amount to stand any chance of an install.
Core i7 Linux Mint 20.1

STAY SAFE
Post Reply

Return to “Installation & Boot”