Turn off login "ding"?

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Level 3
Level 3
Posts: 152
Joined: Sat Jul 17, 2010 5:18 am

Turn off login "ding"?

Postby ander111 » Mon Jul 18, 2011 3:40 am

I have Sound Effects turned off (Sound Preferences > Sound theme > "No sounds"). And in the Login Screen settings, I've cleared the checkbox that says "Play login sound". However, I still get a high-pitched "bell" sound when Mint's log-in screen appears. Will you please tell me how to turn that off as well? Thanks.

Level 7
Level 7
Posts: 1569
Joined: Fri Apr 01, 2011 5:13 pm

Re: Turn off login "ding"?

Postby lmintnewb » Mon Jul 18, 2011 4:15 am

Don't quote me on this, been awhile since using Mint 10. Think in Control center under startup apps/progs icon. I believe one of the options and things you can disable from automatically starting is the Mint welcome screen or whatever it's called. Removing that from the list of startup progs/apps, may also get rid of the sound that's annoying you.

User avatar
Level 1
Level 1
Posts: 3
Joined: Mon Aug 22, 2011 2:14 pm
Location: Durham, UK

Re: Turn off login "ding"?

Postby dougie » Mon Aug 22, 2011 3:01 pm

This was driving me nuts until I found a solution, of sorts, amongst these tips and tricks. Instead of substituting a different sound file, I simply removed the sound file altogether. Whether this is going to lead to further problems down the line I don't know, but it's great to not have the ding dinging anymore. The steps were:

Enter the command

Code: Select all

gksu nautilus /usr/share/sounds/LinuxMint/stereo

Rename the original file desktop-login.ogg to destop-login-youcanthurtmeagain.ogg



Level 1
Level 1
Posts: 14
Joined: Wed Dec 05, 2012 10:51 pm

Re: Turn off login "ding"?

Postby northcamel » Wed Jan 16, 2013 6:54 am

Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 3 guests