control centre in v11 [SOLVED]

Forum rules
Before you post please read how to get help
Post Reply
wiko
Level 1
Level 1
Posts: 18
Joined: Tue Aug 30, 2011 1:08 pm

control centre in v11 [SOLVED]

Post by wiko »

I'm trying out Mint11 LXDE in the Live-version but I'm missing a lot of the usual options.
the whole control centre-option is missing, so I can't adjust anything (except the panel [on the panel itself]).

I would f.i. like to have two desktops and change the time.
is his because of the Live-version i.e. is it possible in the installed version or has something gone wrong?

thx in advance
Last edited by wiko on Tue Aug 30, 2011 5:15 pm, edited 1 time in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 24524
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: control centre in v11

Post by xenopeek »

LXDE doesn't have the Control Center I think, just System Tools and Preferences.

Changing time you need to do with the command line "date" command. A short tutorial with examples: http://www.cyberciti.biz/faq/howto-set- ... nd-prompt/. You could also install ntp and set that up to automatically synchronize time with internet servers.

Additional desktops you setup with Preferences -> Openbox Configuration Manager. Then go to Desktops on the left side, and increase the number of desktops.
Image

wiko
Level 1
Level 1
Posts: 18
Joined: Tue Aug 30, 2011 1:08 pm

Re: control centre in v11 [SOLVED}

Post by wiko »

thx vincent!

I've got my usual 2 desktops now (luckily I remembered CTRL + Alt + L/R-arrow to change between them, as there is no possibility to do that in the taskbar)

and

for the time sudo date --set="30 aug 2011 22:50:00" finally did the trick (without the 'sudo' I got "Operation not permitted")


so maybe I'll learn some linux after all.
Last edited by wiko on Tue Aug 30, 2011 5:13 pm, edited 1 time in total.

User avatar
xenopeek
Level 24
Level 24
Posts: 24524
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: control centre in v11

Post by xenopeek »

wiko wrote:thx vincent!

I've got my usual 2 desktops now (luckily I remembered CTRL + Alt + L/R-arrow to change between them, as there is no possibility to do that in the taskbar)

and

for the time sudo date --set="30 aug 2011 22:50:00" finally did the trick (without the 'sudo' I got "Operation not permitted")


so maybe I'll learn some linux after all.
Great, thanks for the feedback. I was stumped to figure out how to switch desktops, and now you tell me it works the same as on my main GNOME desktop :lol:
Image

Post Reply

Return to “Others”