LMDE: Install Scanner: Epson Perfection V300 Photo

Archived topics about LMDE 1
Forum rules
Arran
Level 4
Level 4
Posts: 213
Joined: Sat Jul 30, 2011 4:24 am

LMDE: Install Scanner: Epson Perfection V300 Photo

Postby Arran » Sat Jan 07, 2012 10:19 am

Successful installiation of the Scanner Epson Perfection V300 Photo in LinuxMint DE, 64 bit

1. User-Manual (englisch oder japanisch) download userg_revP_e.pdf
2. Download file iscan-date_1.13.0-1_all.deb
3. Download file libltdl3_1.5.26-4+lenny1_amd64.deb
4. Download file iscan_2.28.1-3.ltdl7_amd64.deb
5. Download file esci-interpreter-gt-f720_0.1.1-2_amd64.deb

Then install in the above order (IMPORTANT!!!)

Code: Select all

sudo dpkg --install path/filename


The files of step 1, 2 and 4 are at http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=DE&CN2=&DSCMI=15829&DSCCHK=eb5c24ff7d176ee337623eb187797e8354d0c288. Click on the bottom on «akzeptieren». It is a german website, perhaps you can find the englisch one...
The file of step 3 is at http://packages.debian.org/lenny/amd64/libltdl3/download, just click on your nearest ftp address, the download will start automatically.
The file of step 5 is at http://www.avasys.jp/lx-bin2/linux_e/scan/DL2.do. You have to fill in the questionaire and NEXT you can look for the correct file.

If you are on 32 bits choose always the files for this system.
Last edited by Arran on Sat Jan 07, 2012 12:25 pm, edited 1 time in total.
Best greetings from Scotlands nicest Holiday Isle
Arran

OS: Mint xfce, Graphic: Nvidia 4800-GS, Monitor: HP ZR30w (2550x1600 px), «Broadband» Ø 50kib/sec!!!

User avatar
xenopeek
Level 23
Level 23
Posts: 19010
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LMDE: Install Scanner: Epson Perfection V300 Photo

Postby xenopeek » Sat Jan 07, 2012 11:58 am

Moved here by moderator
Image

ryan016
Level 1
Level 1
Posts: 1
Joined: Sun Oct 07, 2012 1:23 pm

Re: LMDE: Install Scanner: Epson Perfection V300 Photo

Postby ryan016 » Sun Oct 07, 2012 1:28 pm

Hi and thank you so much for these links. They made it so much easier for me.

However, as of & Oct 2012 the link to the libtool 'lenny' download is not working. Here is the the URL that I was able to find that had the file available for download in a directory.

http://archive.debian.org/debian-securi ... t/libtool/

Cheers

-ryan


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest