Bang & Olufsen

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
Klompie93
Level 1
Level 1
Posts: 2
Joined: Thu Jan 19, 2012 5:43 pm

Bang & Olufsen

Post by Klompie93 »

Dear All,

This evening I have installed Mint on my laptop.
Everything is working well but one thing doesn't.
My sound from my speakers is not working. I have an Asus N53JN with Bang & Olufsen speakers.

When I play sound with my headphone it works well.

Could anyone help me with this problem?

Sincerely,
Klompie93
User avatar
karashata
Level 4
Level 4
Posts: 439
Joined: Tue May 10, 2011 2:53 pm
Location: Stratford, Ontario, Canada
Contact:

Re: Bang & Olufsen

Post by karashata »

I hope it's safe to assume the speakers connect through the same 3.5mm stereo output jack the headphones do...

Given that (as far as I know) there shouldn't be anything specific about a set of speakers that would cause them to specifically not work with Linux, I can only think to ask a few questions to try to get a sense of what might be going on:

1. Are the speakers set up correctly (everything plugged into the right jacks)?
2. Are the speakers plugged into a wall outlet and turned on?
3. Do the speakers work fine with a different computer or operating system?

Please also add any other pertinent information as every bit helps.
Linux Mint user since 2010, fluffy dragon forever!
Registered Linux User #473695
Image
NoSavvy

Re: Bang & Olufsen

Post by NoSavvy »

Unless they are specifically PC speakers they will not work. B. & O speakers have to connect to a B& O amplifier unit.

NS.
Klompie93
Level 1
Level 1
Posts: 2
Joined: Thu Jan 19, 2012 5:43 pm

Re: Bang & Olufsen

Post by Klompie93 »

karashata wrote:I hope it's safe to assume the speakers connect through the same 3.5mm stereo output jack the headphones do...

Given that (as far as I know) there shouldn't be anything specific about a set of speakers that would cause them to specifically not work with Linux, I can only think to ask a few questions to try to get a sense of what might be going on:

1. Are the speakers set up correctly (everything plugged into the right jacks)?
2. Are the speakers plugged into a wall outlet and turned on?
3. Do the speakers work fine with a different computer or operating system?

Please also add any other pertinent information as every bit helps.
With the sentence "When I play sound with my headphone it works well." I meant that the 3.5 jack sound is working.
But not my speakers they are built in my laptop.
User avatar
karashata
Level 4
Level 4
Posts: 439
Joined: Tue May 10, 2011 2:53 pm
Location: Stratford, Ontario, Canada
Contact:

Re: Bang & Olufsen

Post by karashata »

Ah. I wasn't aware that the speakers were built into the laptop.

I've done a quick web search and it seems you're not the only person who's encountered problems getting the built-in speakers to work with that particular laptop. This link may be somewhat helpful, as well as this one.

I hope this helps.
Linux Mint user since 2010, fluffy dragon forever!
Registered Linux User #473695
Image
Post Reply

Return to “Hardware Support”