LMDE UP4 - Repositories -An elementary question

Archived topics about LMDE 1
Forum rules
iainrs
Level 1
Level 1
Posts: 34
Joined: Mon Nov 07, 2011 5:14 pm

LMDE UP4 - Repositories -An elementary question

Postby iainrs » Tue Apr 10, 2012 6:44 pm

In the "Update Pack 4 is out!" blog
Clem says :

Please skip this paragraph if you already updated your APT sources for Update Pack 3.

Before you apply the updates for Update Pack 4, make sure you’re pointing to the correct repositories.

Edit your APT sources by running the following command in the terminal:

gksu gedit /etc/apt/sources.list
Within this file, replace the following:

Replace security.debian.org with debian.linuxmint.com/latest/security
Replace debian-multimedia.org with debian.linuxmint.com/latest/multimedia
Your APT sources, should now look like this:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free


I thought I had updated my sources for UP 3. but they still read 'security.debian' etc.

I assume I must make the list read as amended above.

Only only ask this as I had hadn't seen the blog, applied UP 4 with repositories un-amended, had problems with Cinnamon and had to go back (thanks to Clonezilla|)

Apologies for a very 'Newbie' question!

Iain

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: LMDE UP4 - Repositories -An elementary question

Postby zerozero » Tue Apr 10, 2012 6:49 pm

it's easy, open a terminal, type

Code: Select all

inxi -r
compare the output with what is in the blog, if is identical you are good to go, if it's different

Code: Select all

gksu gedit /etc/apt/sources.list
and change according.
Image

[ bliss of ignorance ]


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest