Disable startup sounds

Please post suggestions for improvement of Cinnamon here
https://github.com/linuxmint/Cinnamon
WineCurmudgeon
Level 1
Level 1
Posts: 3
Joined: Sat Jun 02, 2012 9:32 am
Location: USA
Contact:

Disable startup sounds

Postby WineCurmudgeon » Sat Jun 02, 2012 9:48 am

Can't find how to do it after searching here and elsewhere, though there are instructions for Mate. Is it possible to do this in Cinnamon on 13?

User avatar
DrHu
Level 17
Level 17
Posts: 7561
Joined: Wed Jun 17, 2009 8:20 pm

Re: Disable startup sounds

Postby DrHu » Sat Jun 02, 2012 10:50 am

Do you mean any sounds run by the system or Grub boot beeps or grub selection beeps..

lurkatron
Level 3
Level 3
Posts: 124
Joined: Tue Nov 01, 2011 2:18 pm

Re: Disable startup sounds

Postby lurkatron » Sat Jun 02, 2012 11:26 am

menu >administration >login window > accessibility tab

WineCurmudgeon
Level 1
Level 1
Posts: 3
Joined: Sat Jun 02, 2012 9:32 am
Location: USA
Contact:

Re: Disable startup sounds

Postby WineCurmudgeon » Sat Jun 02, 2012 4:28 pm

Not beeps, but the jingle.

And no matter how hard I try and how many different menus I use, I can't get Adminstration to come up on the Cinnamon menu editor. It just says System tools.

squeezy
Level 5
Level 5
Posts: 566
Joined: Thu Feb 23, 2012 2:05 pm
Location: The Land of Enchantment

Re: Disable startup sounds

Postby squeezy » Sat Jun 02, 2012 5:04 pm

WineCurmudgeon wrote:And no matter how hard I try and how many different menus I use, I can't get Adminstration to come up on the Cinnamon menu editor. It just says System tools.


Are you accessing the menu editor by right-clicking on the Menu button? That activates Cinnamon's native editor, which doesn't show all the menu options.

Go to the Preferences catagory and open Main Menu. That starts the alacarte editor, the usual GNOME menu editor.

The two editors don't cooperate with each other very well.

WineCurmudgeon
Level 1
Level 1
Posts: 3
Joined: Sat Jun 02, 2012 9:32 am
Location: USA
Contact:

Re: Disable startup sounds

Postby WineCurmudgeon » Sun Jun 03, 2012 7:57 pm

No luck. Had to use synaptic to install alacarte, and then I ran it through the command line and still didn't see what I needed.

I guess I'll have to live with the sounds. Thanks for your help.

kiko53s
Level 1
Level 1
Posts: 8
Joined: Fri Dec 11, 2009 4:19 am

Re: Disable startup sounds

Postby kiko53s » Tue Jun 12, 2012 12:53 pm

I used following:

Menu=> Administration=> Login Window=> Accessibility Tab.....change start-up sound.

Hope that works

User avatar
Combimux
Level 1
Level 1
Posts: 6
Joined: Sun Jun 10, 2012 4:57 am

Re: Disable startup sounds

Postby Combimux » Tue Jun 12, 2012 2:07 pm

kiko53s wrote:I used following:

Menu=> Administration=> Login Window=> Accessibility Tab.....change start-up sound.

Hope that works


Thanks!!! I have spend a lot off time on this :roll: trying to get the anoying sound away.
Cinnamon isn't Gnome2 :lol: I tried to start conf-editor...
I never apologize. I'm sorry, but that's just the way I am…

aelfinn
Level 3
Level 3
Posts: 185
Joined: Thu Dec 11, 2008 2:11 pm

Re: Disable startup sounds

Postby aelfinn » Thu Nov 15, 2012 6:57 pm

kiko53s wrote:Menu=> Administration=> Login Window=> Accessibility Tab.....change start-up sound.

Doesn’t work for me, neither in LM13 nor in 14. Anything else I can try?

jolar
Level 1
Level 1
Posts: 7
Joined: Thu Jun 05, 2014 3:45 am

Re: Disable startup sounds

Postby jolar » Tue Sep 08, 2015 5:38 am

Since this was the first search result on google, I'm reviving the thread... Using Linux Mint 17.2 Rafaela.

It took a long time to find the setting for that annoying login sound, but it's under "Hardware" in the System Settings. "Sound" button, and then it's a button on the top named "Sound Effects" that opens a menu where you can disable the sound when starting cinnamon.

Some of these configuration menus are not well designed. They're hard to read, and the buttons with only text on them can blend in so you don't see that it's actually a button.

Neutrino
Level 1
Level 1
Posts: 9
Joined: Thu Apr 23, 2015 12:02 pm

Re: Disable startup sounds

Postby Neutrino » Sun Apr 17, 2016 7:54 am

There's a much more obvious way to get to these settings.

Go to Menu -> Preferences -> Sound then select the tab Sound Effects. The startup jingle is controlled by the 'Starting Cinnamon' sound. Uncheck that setting to disable it.

typaH4okc
Level 1
Level 1
Posts: 5
Joined: Mon Dec 15, 2014 1:03 pm

Re: Disable startup sounds

Postby typaH4okc » Thu Jul 21, 2016 11:53 pm

jolar wrote:Since this was the first search result on google, I'm reviving the thread... Using Linux Mint 17.2 Rafaela.

It took a long time to find the setting for that annoying login sound, but it's under "Hardware" in the System Settings. "Sound" button, and then it's a button on the top named "Sound Effects" that opens a menu where you can disable the sound when starting cinnamon.

Some of these configuration menus are not well designed. They're hard to read, and the buttons with only text on them can blend in so you don't see that it's actually a button.


Thank you! works the same way on Cinnamon Mint 18.


Return to “Cinnamon”

Who is online

Users browsing this forum: No registered users and 7 guests