Unable to launch dwww

Archived topics about LMDE 1
Forum rules
mark1mint
Level 3
Level 3
Posts: 143
Joined: Tue May 22, 2012 4:36 pm

Unable to launch dwww

Postby mark1mint » Mon Jul 02, 2012 5:55 pm

Hi,I've been trying for a while to use dwww in MintDebian,so far I've not been able to launch it successfully:I'm always getting the
Firefox can't establish a connection to the server at localhost
message,I've purged and reinstalled dwww,tried dpkg-reconfigure,manually edited the dwww.conf file in /etc/dww to set Firefox as the default browser for dwww,nothing has worked so far,even manually pasting the http://localhost/dwww/index.html line in the URL bar returns the error message.As far as I can remember,this maybe started when I briefly tried Opera a while ago and dwww pages were opened in that browser,after removing Opera I haven't been able to use dwww again:consequently I've just tried to reinstall Opera and while I was at it Chromium as well,apparently as of now dwww won't open in any browser in MintDebian on my system,all the more confusing as I have other distros installed and dwww is working normally in them.What am I missing here :roll: ?

mark1mint
Level 3
Level 3
Posts: 143
Joined: Tue May 22, 2012 4:36 pm

Re: Unable to launch dwww

Postby mark1mint » Wed Jul 04, 2012 4:47 pm

Well I'm really lost now :roll: : I've installed Mintdebian in a virtualbox and dwww works just fine,upon comparison the most relevant files (at least,I think so) for dwww are identical,the dwww.conf file located in /etc/dwww and the dwww script located in /usr/lib/cgi-bin are an exact match,the directory /var/www/dwww exists,so why I'm always getting an error message when trying to launch dwww? How come that it's working in a virtual machine and not on my system,all settings apparently being equal? Maybe there is something wrong with the apache2 configuration?

mark1mint
Level 3
Level 3
Posts: 143
Joined: Tue May 22, 2012 4:36 pm

Re: Unable to launch dwww

Postby mark1mint » Fri Jul 06, 2012 1:22 pm

Apache2 for some reason was disabled in System-->Administration-->Services,once enabled dwww works again. :wink:


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests