New install no wireless

Archived topics about LMDE 1
Forum rules
xendistar
Level 1
Level 1
Posts: 25
Joined: Sun May 08, 2011 6:39 am

New install no wireless

Postby xendistar » Mon Jul 09, 2012 1:23 pm

I have a HP NX6110 laptop with a fresh install of Mint Debain xfce

According to lspci it has the Intel Pro\Wireless 2200BG wireless

According to lsmod the ipw2200 and libipw are listed but I am not sure if they are being used

If I do Ifconfig I only get eth1 and lo listed no other adapters are listed.

The wireless on the laptop is on as the blue light on the switch is flashing which indicates that it is searching for a wireless signal

I tried using both Network manager and Wicd (having removed network manager first) but still nothing

I know the wireless works ok in this laptop as a previous distro had not problems with the wireless. Cabled ethernet works ok

Can anybody please advise

Sonsum
Level 3
Level 3
Posts: 111
Joined: Fri Jun 24, 2011 9:03 pm

Re: New install no wireless

Postby Sonsum » Mon Jul 09, 2012 1:35 pm

According to the Debian wiki, the firmware is non-free, so you'll need to set it up.

Here's the link: http://wiki.debian.org/ipw2200/

If I'm right, you may not need to add the squeeze repos, and can just try installing the package with the default LMDE repos.

xendistar
Level 1
Level 1
Posts: 25
Joined: Sun May 08, 2011 6:39 am

Re: New install no wireless

Postby xendistar » Mon Jul 09, 2012 5:16 pm

Thanks Sonsum, with the help of your link I got a working wireless eventually


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 11 guests