installation of LMDE hangs on new computer

Archived topics about LMDE 1
Forum rules
naftag
Level 1
Level 1
Posts: 2
Joined: Wed Jul 25, 2012 2:53 am

installation of LMDE hangs on new computer

Postby naftag » Wed Jul 25, 2012 3:26 am

Hi,

I recently purchased a new computer, h77 chipset, ivybridge i5, and use the internal graphics card. I insalled on it win7 and left some free space on the hd for linux. win7 runs w/o problems.
When trying to install LMDE 201204 64-bit it hangs every time, either while indexing files, or while copying them to the hd. I downloaded the iso twice, checked the md5, tried two different usb disks (I used unetbootin to put the image on them). Hangs means everything is stuck. the mouse, keyboard, everything. only holding the power button for 5 seconds forces the machine off.
Googling, I only came up with this. however, I don't know how to update the kernel before installation.
Any ideas?

Thanks,
Naftali.

Sonsum
Level 3
Level 3
Posts: 111
Joined: Fri Jun 24, 2011 9:03 pm

Re: installation of LMDE hangs on new computer

Postby Sonsum » Wed Jul 25, 2012 2:44 pm


naftag
Level 1
Level 1
Posts: 2
Joined: Wed Jul 25, 2012 2:53 am

Re: installation of LMDE hangs on new computer

Postby naftag » Thu Jul 26, 2012 8:02 am

Thanks for the link, but there doesn't seem to be a ubiquity-slideshow-mint package installed.

blusch
Level 1
Level 1
Posts: 1
Joined: Mon Mar 25, 2013 11:54 am

Re: installation of LMDE hangs on new computer

Postby blusch » Mon Mar 25, 2013 12:00 pm

Has anybody had any luck with this? I'm attempting to install on a ThinkPad T530 and after booting into the live cd environment, going through the initial install set up, disk setup, etc., and starting the install, the OS hangs after a few minutes.

ubiquity-slideshow-mint is not installed in the livecd environment, so that's not the problem.

Any suggestions?

pavi_lmde
Level 1
Level 1
Posts: 1
Joined: Sun Mar 31, 2013 5:03 pm

Re: installation of LMDE hangs on new computer

Postby pavi_lmde » Sun Mar 31, 2013 5:09 pm

ubiquity-slideshow-mint is not installed in the livecd environment, so that's not the problem.


Actually the year old solution works like "Old wine in new bottle " . The package has changed . So we need to remove that blocking package and continue with the installation .

Code: Select all

#dpkg -l | grep slidehow


^ Gave me the package name as live-installer-slideshow

Remove that package and voila there is your Mint :)

My Machine details : Lennovo ThinkPad Edge E530
I installed LMDE Cinnamon from March 2013 and I have to say hatsoff to both mint and the debian team . Everything just works perfect ! Loving it :D

borgward
Level 4
Level 4
Posts: 358
Joined: Mon Dec 17, 2012 10:18 pm

Re: installation of LMDE hangs on new computer

Postby borgward » Sun Mar 02, 2014 9:05 pm

LMDE 201403 installer hangs

kurotsugi
Level 6
Level 6
Posts: 1056
Joined: Fri Jan 25, 2013 3:54 am

Re: installation of LMDE hangs on new computer

Postby kurotsugi » Mon Mar 03, 2014 12:04 am

try with turn off the lockscreen :3

borgward
Level 4
Level 4
Posts: 358
Joined: Mon Dec 17, 2012 10:18 pm

Re: installation of LMDE hangs on new computer

Postby borgward » Mon Mar 03, 2014 1:23 pm

I ignored "try with turn off the lockscreen :3" as I wanted to if I could reproduce the problem before going further. I have not had trouble installing anything else on this machine.

Reinstalled linuxmint-201403-cinnamon-dvd-64bit.Now hanging at The system is going down for reboot. Waited 5 minutes. Opened and closed optical drive several times. Hit enter several times. Still no reboot.

Went to terminal at F2 which displayed same message. Went next to F7 which displayed 'remove disk, close drive, and hit enter'
which I had already done. I hit enter again and it began to reboot.

I am now booted to the new installation.

Dell Inspiron 1520. Pentium Dual Core. 80 GB HDD. 2GB RAM. Did the default install usingthe entire HDD.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests