Mint 13 installation failure [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sun Aug 12, 2012 11:36 pm

Re: Mint 13 installation failure [SOLVED]

Postby slaughter586 » Sun Aug 12, 2012 11:42 pm

My cursor spins forever after clicking install mint

Level 3
Level 3
Posts: 184
Joined: Sat May 07, 2011 7:53 am
Location: USA

Re: Mint 13 installation failure [SOLVED]

Postby Matt267 » Mon Aug 13, 2012 6:47 am


If removing the slideshow didn't solve your problem, then I would recommend starting a new topic. Be sure to provide as much detail as possible.

Good luck,


Level 1
Level 1
Posts: 6
Joined: Mon Nov 05, 2012 6:43 am

Re: Mint 13 installation failure [SOLVED]

Postby robvnl » Mon Nov 05, 2012 7:08 am

I had the I/O error too during install of Mint 13 MATE 32 bits while copying files.
Mat: thanks! uninstalling ubiquity-slideshow-mint" from the software manager while running from the liveDVD and then install worked for me at my Thinkpad T60.

Level 1
Level 1
Posts: 8
Joined: Thu Jan 13, 2011 10:04 pm

Re: Mint 13 installation failure [SOLVED]

Postby rhawkins » Wed Nov 21, 2012 5:26 pm

I can confirm that this bug (and the associated fix) are still affecting Mint 14 (32-bit Cinnamon -- haven't tried others yet). Not too surprising since this is an upstream bug that appeared in Ubuntu 12.04 LTS and was apparently not fixed for Ubuntu 12.10. I think it only affects a fairly small fraction of users (seems to be hardware related somehow) and might even be upstream of Ubuntu. The bug was actually reported well before 12.04 shipped.
Rob Hawkins <><

Level 1
Level 1
Posts: 3
Joined: Mon Dec 24, 2012 2:47 am

Re: Mint 13 installation failure [SOLVED]

Postby baloc1 » Sun Dec 30, 2012 10:33 pm

I hate to say this but , this install problem is not Solved , there is clearly a problem with the mint installer , Not only myself but, many many people using a wide rang of boxes are still having this problem. I removed the slide show on the Live DVD and the Live USB . For me , I ran the command to remove slide show on the USB live .and after it did not work I could not reboot , had to reburn the iso to the USB drive. the only version of mint that I was able to install was 9. I had been running Ubuntu 12.4 for a very long time and it was starting to really slow down so I backed up my files and reformated my HDD and tried to install mint again and no luck . Now comes the part that freaked me out , When I went to reinstall Ubuntu , I ran into the same problem . I ended up having to dual boot a Xp Hdd using wubi . now I am back to having sound problems with Ubuntu like I did when I first installed it . I hate dual booting .
Right now I am running LM 13 Live USB .The removal of Ubiquity Slide show may have worked for a few people but , there is still a major problem and knowone seems to be addressing it .
Toshiba Satellite L 305 S5891
Proc Intel T3200
Intel GM45 Express Chipset x86/MMX/SSE2
Intel HD embedded sound
3gigs RAM
I have beem sitting here all day reading post after post about this problem , The people in the Mint IRC although helpful, they are clueless as to what this causing this .

Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 8 guests